1/16th, 1/18th, Mini & Micro RC Cars Discuss 1/16, 1/18, Minis, Micros & any RC Cars smaller than 1/10th scale in this forum

1/24 losi

Reply
Old 07-30-2012, 07:00 PM
  #1
chewy
Thread Starter
 
Join Date: May 2003
Location: College Station, TX
Posts: 173
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default 1/24 losi

Got a li-po for a 1/24 losi sct. The truck runs fine on nimh but won't work at all on li-po. Voltage on li-po is 8.4. Servo works but the motor won't. Anybody know what might be wrong?
chewy is offline  
Reply With Quote
Old 08-05-2012, 05:45 AM
  #2
phmaximus
 
phmaximus's Avatar
 
Join Date: Jun 2008
Location: Adelaide, AUSTRALIA
Posts: 6,636
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 1/24 losi

Is should work... Did on mine..... Something's not right. What ESC and motor? Did u reset the ESC? Or mess with the trim knobs?
phmaximus is offline  
Reply With Quote
Old 08-05-2012, 08:03 AM
  #3
chewy
Thread Starter
 
Join Date: May 2003
Location: College Station, TX
Posts: 173
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 1/24 losi

Figured it out. Losi sent a replacement esc.
chewy is offline  
Reply With Quote
Old 08-05-2012, 08:45 PM
  #4
BKoz559
 
BKoz559's Avatar
 
Join Date: Jan 2008
Location: Madera, CA
Posts: 1,248
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 1/24 losi

So, the stock electronics can handle LiPo voltage? Are the 1/36 cars the same way?
BKoz559 is offline  
Reply With Quote
Old 08-06-2012, 03:25 AM
  #5
phmaximus
 
phmaximus's Avatar
 
Join Date: Jun 2008
Location: Adelaide, AUSTRALIA
Posts: 6,636
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 1/24 losi

As for 1/36. I can only assume. might be worth checking the losi web site

be carefull, when running my SCT on a lipo the motor got so hot the pinion melted off. easy wix with metal gears... But I highly recomend the brushless kits. im running on now.
phmaximus is offline  
Reply With Quote
Old 08-06-2012, 05:24 AM
  #6
Dialed_In
 
Dialed_In's Avatar
 
Join Date: Mar 2009
Location: Mountainous, WV
Posts: 453
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 1/24 losi

If you bought one of the new brushless 1/24th models there have been many reports that some have problems running 2s lipo with their ESC/receiver. Some have had luck running the pack down a little before running it in the car but it's best to contact Horizon or Losi to get a replacement.
Dialed_In is offline  
Reply With Quote
Old 08-06-2012, 10:35 AM
  #7
chewy
Thread Starter
 
Join Date: May 2003
Location: College Station, TX
Posts: 173
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: 1/24 losi

It is the brushless. The esc was not allowing the li-po to work due to the voltage of the pack. The esc was detecting a 3s and I only had a 2s installed. If I ran the surface charge off the pack it worked fine. Horizon sent me a new esc but I haven't used it yet.
chewy is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 10:12 AM.