1/16th, 1/18th, Mini & Micro RC Cars Discuss 1/16, 1/18, Minis, Micros & any RC Cars smaller than 1/10th scale in this forum

Runaway losi mini late model

Reply
Old 01-30-2014, 09:35 PM
  #1
Kenmtb
Thread Starter
 
Join Date: Jan 2007
Location: Endicott, NY
Posts: 105
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Runaway losi mini late model

My mini late model is starting to take off on it's own at times. It has a flysky receiver and transmitter. The truck and transmitter have good batteries and all the connections seem tight. It acts like the transmitter is being turned off once in a while.
Any Ideas?
Thanks
Kenmtb is offline  
Reply With Quote
Old 01-30-2014, 09:57 PM
  #2
SyCo_VeNoM
 
SyCo_VeNoM's Avatar
 
Join Date: Jul 2007
Location: chicago, IL
Posts: 12,762
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

if its 2.4ghz I have no idea what it could be
have you tried rebinding the radio to the receiver?
You also might want to make sure the fail safe is set to the throttle neutral. If its not for some reason and its losing signal to the radio it could cause it to take off.

Side note maybe the antenna on the RX, or radio is damaged (internally or externally)

Last edited by SyCo_VeNoM; 01-30-2014 at 10:01 PM.
SyCo_VeNoM is offline  
Reply With Quote
Old 01-31-2014, 10:23 PM
  #3
dutdutuk
 
dutdutuk's Avatar
 
Join Date: Jan 2014
Location: United Kingdom
Posts: 21
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I had a similar problem with a Kyosho Mini Z MR-02. It would get "twitchy"

Turned out the turbo chip upgrade was causing interference, once disconnected it was fine.

Have you made any modifications that require additional power? I.E LED upgrade etc?

dutdutuk is offline  
Reply With Quote
Old 02-01-2014, 09:29 PM
  #4
Kenmtb
Thread Starter
 
Join Date: Jan 2007
Location: Endicott, NY
Posts: 105
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

No modifications. I am trying to isolate things. It may be a bad receiver so will replace it for the next race.
Kenmtb is offline  
Reply With Quote
Old 02-02-2014, 02:39 AM
  #5
phmaximus
 
phmaximus's Avatar
 
Join Date: Jun 2008
Location: Adelaide, AUSTRALIA
Posts: 6,567
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

what model FS controller????
some do have issues with the power switch...

Just double check the trims are set to 0 then recalibrate the ESC. that should stop it running away if the power switch fails
phmaximus is offline  
Reply With Quote
Old 02-02-2014, 07:54 AM
  #6
Kenmtb
Thread Starter
 
Join Date: Jan 2007
Location: Endicott, NY
Posts: 105
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

No issues with the power switch. The car runs fine for several minutes but takes off full throttle if it gets bumped. I can not find anything loose. I just remembered that a few weeks ago, the steering would be reversed when I turned the car on sometimes. I will rebind and recalibrate the replacement reciever. The controller works fine with other vehicles. So Im thinking it is the receiver or the esc
Kenmtb is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 06:13 AM.