1/16th, 1/18th, Mini & Micro RC Cars Discuss 1/16, 1/18, Minis, Micros & any RC Cars smaller than 1/10th scale in this forum

Micro sct drive issues

Reply
Old 02-24-2014, 11:33 AM
  #1
Jarrett123
Thread Starter
 
Jarrett123's Avatar
 
Join Date: May 2008
Location: excelsior springs, MO
Posts: 87
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Micro sct drive issues

Hi all ive had my micro for a while now and i pulled it all apart to put my new chassis on and
Now my car is very stiff to roll and acts like the center driveshaft is too long. it even does it with the stock chassis now so
is there anything i couldve put together wrong? Ive looked at exploded diagrams to see and
everything apears to be correct. If i have it down to a rolling chassis and pull the top of the front diff
back (away from the driveshaft) it frees up like normal. Any help or ideas will be appreciated
Jarrett123 is offline  
Reply With Quote
Old 02-24-2014, 06:36 PM
  #2
SyCo_VeNoM
 
SyCo_VeNoM's Avatar
 
Join Date: Jul 2007
Location: chicago, IL
Posts: 12,761
Default

potentially could have over tightened some screws
just gotta try piece by piece like remove the front diff to see if the rear spins freely etc...
SyCo_VeNoM is offline  
Reply With Quote
Old 02-24-2014, 08:42 PM
  #3
phmaximus
 
phmaximus's Avatar
 
Join Date: Jun 2008
Location: Adelaide, AUSTRALIA
Posts: 6,554
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Did u push the main shaft all the way in on both diffs before screwing the diff housing down? Does fitting the top half of the chassis solve the problem?

Did u up touch the diff's at all?
phmaximus is offline  
Reply With Quote
Old 02-25-2014, 08:11 AM
  #4
Jarrett123
Thread Starter
 
Jarrett123's Avatar
 
Join Date: May 2008
Location: excelsior springs, MO
Posts: 87
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I did make sure the shaft was all the way in on both diffs and fitting the top half makes it worse i think ill take the front diff apart again and
see if its together wrong and all i did to the diffs was a small amount of grease. I have loosened the screws as well with no luck
Jarrett123 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 09:20 PM.