1/16th, 1/18th, Mini & Micro RC Cars Discuss 1/16, 1/18, Minis, Micros & any RC Cars smaller than 1/10th scale in this forum

OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Old 05-31-2008, 10:48 PM
  #3501
sfar785
 
Join Date: Apr 2007
Location: Lawton, OK
Posts: 1,474
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

i just picked up a LiPo, it's fast as hell now
sfar785 is offline  
Reply With Quote
Old 06-01-2008, 12:19 AM
  #3502
Irlsh
Thread Starter
 
Irlsh's Avatar
 
Join Date: May 2004
Location: Chicago, IL
Posts: 2,249
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!


Quote:
ORIGINAL: sfar785

i just picked up a LiPo, it's fast as hell now

which one did you get and what are you charging it? would be good info for new buyers.
Irlsh is offline  
Reply With Quote
Old 06-01-2008, 01:14 AM
  #3503
sfar785
 
Join Date: Apr 2007
Location: Lawton, OK
Posts: 1,474
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

i got the Losi LiPo and charger combo, picked it up for $50 at my LHS. I like it because it takes an hour to charge it and the charger has 2 LED's that let you know when it's fully charged. I got a 20 minute run off the 1st charge, they say the time will increase with the more times the battery is charged....but i think i fried my steering servo, gotta go get a new one tomorrow
sfar785 is offline  
Reply With Quote
Old 06-01-2008, 10:19 AM
  #3504
madmax22
 
madmax22's Avatar
 
Join Date: Sep 2007
Location: Greentown, PA
Posts: 4,099
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!


Quote:
ORIGINAL: irlsh

the threaded axles are nice but not needed as top 5, BUt the first time u lose a c-clip lol you will want the threaded axles lol

In the box it comes with an extra 4
madmax22 is offline  
Reply With Quote
Old 06-01-2008, 12:05 PM
  #3505
Irlsh
Thread Starter
 
Irlsh's Avatar
 
Join Date: May 2004
Location: Chicago, IL
Posts: 2,249
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

i just meant when you have to start dealing with the clips u will agrivate yourself and just get the axles lol
Irlsh is offline  
Reply With Quote
Old 06-01-2008, 12:07 PM
  #3506
madmax22
 
madmax22's Avatar
 
Join Date: Sep 2007
Location: Greentown, PA
Posts: 4,099
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

lol yea.... I stripped out one of my DT wheels that was on my T.... So I have baja tires and wheels on my micro-t with DT front tires lol. the right rear just rounded out.....
madmax22 is offline  
Reply With Quote
Old 06-01-2008, 06:25 PM
  #3507
HandicappMan111
 
Join Date: Dec 2006
Location: New Albany, IN
Posts: 56
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!


Quote:
ORIGINAL: CrazyEh

Hey guys,

Question.. I'm going to pickup a micro DT next week.. What top 5 upgrades to help the truck run better, would you suggest?

Thanks
Hey man you might want to grab a 3racing gearbox. they have them at TheToyz.com. They go like 15 something and if ur new to the site they give a 10% off ur first order. Reason I say get the gearbox is because the brass bushings in the tranny wear really easy! then all the shavings will go into ur diff and strip ur bevel gears. The tranny that 3racing offers has bearings that support the top shaft instead of the bushings. With the tranny box thou ull need to get a small washer or something to shim it. I used a small piece of fuel tubing i had laying around. just a heads up! cause after a while with a lipo ull notice a lot of play on ur spur.

sorry i ramble alot! haha
HandicappMan111 is offline  
Reply With Quote
Old 06-01-2008, 06:28 PM
  #3508
HandicappMan111
 
Join Date: Dec 2006
Location: New Albany, IN
Posts: 56
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!


Quote:
ORIGINAL: sfar785

i got the Losi LiPo and charger combo, picked it up for $50 at my LHS. I like it because it takes an hour to charge it and the charger has 2 LED's that let you know when it's fully charged. I got a 20 minute run off the 1st charge, they say the time will increase with the more times the battery is charged....but i think i fried my steering servo, gotta go get a new one tomorrow
hey i am wondering if ur servo is throwing all the way? like left to right or does it seem like it jams before it gets all the way to the sides? if its like that then that means u have the lower links to tight, try losing them up and that should fix ur problem. lmk
HandicappMan111 is offline  
Reply With Quote
Old 06-01-2008, 06:30 PM
  #3509
sfar785
 
Join Date: Apr 2007
Location: Lawton, OK
Posts: 1,474
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

it just wont work at all...i can move it with my fingers, but it acts like there isn't any power running to it.
sfar785 is offline  
Reply With Quote
Old 06-01-2008, 06:35 PM
  #3510
HandicappMan111
 
Join Date: Dec 2006
Location: New Albany, IN
Posts: 56
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

are any of ur wires look like they are lose of the plug? iv personally never had a servo just stop working without it being a problem with the reciever, which in the case of the micro it would be the pcb. hopefully its just ur servo thou.
HandicappMan111 is offline  
Reply With Quote
Old 06-01-2008, 06:36 PM
  #3511
sfar785
 
Join Date: Apr 2007
Location: Lawton, OK
Posts: 1,474
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

i hope it's the servo too...but it was working fine until i unplugged the LiPo and charged it, once i plugged it back in, the steering servo was gone.
sfar785 is offline  
Reply With Quote
Old 06-01-2008, 06:47 PM
  #3512
HandicappMan111
 
Join Date: Dec 2006
Location: New Albany, IN
Posts: 56
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

ah, thats probably ur pcb then man. I know when i got my lipo in my micro t the lipo heated up the pcb and melted the plug that servo hooks up to. my dt never had that problem then, i would try to get a new servo and if that doesnt work then I would call Losi about sending u a pcb. They really nice when it comes to warrenty man. I know I was over by a week on mine and they replaced my pcb free of charge.
HandicappMan111 is offline  
Reply With Quote
Old 06-01-2008, 07:06 PM
  #3513
sfar785
 
Join Date: Apr 2007
Location: Lawton, OK
Posts: 1,474
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

PCB? i'm new to electrics
sfar785 is offline  
Reply With Quote
Old 06-01-2008, 07:56 PM
  #3514
madmax22
 
madmax22's Avatar
 
Join Date: Sep 2007
Location: Greentown, PA
Posts: 4,099
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

..... i was 1/2 way thri my lipo pack and the motor stopped.... it wasnt hot. so i let it rest a wile, charged the batt. went to do it again and it goes for about 5 secons then stops... I tried a BRAND new motor and still 5 sends then it stops.... The steering if fine but no motor.. I checked all the soldures and they are fine....
madmax22 is offline  
Reply With Quote
Old 06-01-2008, 07:58 PM
  #3515
HandicappMan111
 
Join Date: Dec 2006
Location: New Albany, IN
Posts: 56
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

its the electric board on ur micro, the reciever/esc.
HandicappMan111 is offline  
Reply With Quote
Old 06-01-2008, 08:01 PM
  #3516
HandicappMan111
 
Join Date: Dec 2006
Location: New Albany, IN
Posts: 56
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!


Quote:
ORIGINAL: madmax22

..... i was 1/2 way thri my lipo pack and the motor stopped.... it wasnt hot. so i let it rest a wile, charged the batt. went to do it again and it goes for about 5 secons then stops... I tried a BRAND new motor and still 5 sends then it stops.... The steering if fine but no motor.. I checked all the soldures and they are fine....
Make sure there are no small strands of wire touching each other, if u dont see any turn the car on and try to apply throttle while holding the wires if they get hot unplug the battery quick! unsolder the wires and resolder. be sure ther are no strands touching the other wire.
HandicappMan111 is offline  
Reply With Quote
Old 06-01-2008, 08:11 PM
  #3517
Irlsh
Thread Starter
 
Irlsh's Avatar
 
Join Date: May 2004
Location: Chicago, IL
Posts: 2,249
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!


Quote:
ORIGINAL: madmax22

..... i was 1/2 way thri my lipo pack and the motor stopped.... it wasnt hot. so i let it rest a wile, charged the batt. went to do it again and it goes for about 5 secons then stops... I tried a BRAND new motor and still 5 sends then it stops.... The steering if fine but no motor.. I checked all the soldures and they are fine....

before you go ripping out your ESC make sure thats the problem . you can get a little motor out of some old device and test it. or get a hot wire tester from radio shack there good tto have anyways, but i would just use some old motor off of anything not to large and check to see if it runs it.
Irlsh is offline  
Reply With Quote
Old 06-01-2008, 08:23 PM
  #3518
madmax22
 
madmax22's Avatar
 
Join Date: Sep 2007
Location: Greentown, PA
Posts: 4,099
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

i tired a couple motors from all of our micro's same thing......
madmax22 is offline  
Reply With Quote
Old 06-01-2008, 08:26 PM
  #3519
Irlsh
Thread Starter
 
Irlsh's Avatar
 
Join Date: May 2004
Location: Chicago, IL
Posts: 2,249
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!


Quote:
ORIGINAL: madmax22

i tired a couple motors from all of our micro's same thing......
time to upgrade. now you can justify it :P
Irlsh is offline  
Reply With Quote
Old 06-02-2008, 12:04 AM
  #3520
sfar785
 
Join Date: Apr 2007
Location: Lawton, OK
Posts: 1,474
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

my Micro is screwed...i need to go get a new steering servo tomorrow after work
sfar785 is offline  
Reply With Quote
Old 06-02-2008, 12:40 AM
  #3521
Irlsh
Thread Starter
 
Irlsh's Avatar
 
Join Date: May 2004
Location: Chicago, IL
Posts: 2,249
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!


Quote:
ORIGINAL: sfar785

my Micro is screwed...i need to go get a new steering servo tomorrow after work
aww sorry m8, knw the feeling
Irlsh is offline  
Reply With Quote
Old 06-02-2008, 06:15 AM
  #3522
HandicappMan111
 
Join Date: Dec 2006
Location: New Albany, IN
Posts: 56
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Sad racing morning it has been. My friends and I decided to have a little racing this morning around 5am. We all got our cars charged and setup. 1 of my Dt's had been running a little weird through out the day before and I ran over the tranny and everything, but everything was ok. So I decieded to go ahead and run it instead of my other, bad choice! About 10 mins into my pack the car flys by on the straight and I hear a strange hissing noise. Instantly I pull the car off the track and begin to walk towards it, BOOM! Literally the car explodes!!! My **** freaks out! My car is in flames and im freaking out! luckly my buddy grabs something and puts it out. Well whats left is a big pile of melted plastic and poo haha. Sucks. So my guess is that the wiring on the pcb that runs to the battery may have strayed and touched. Causing the battery to short circut, meaning bad for the Lipo's. SoOoOo, I called Losi told them of the problem and luckly I was running one of there packs. Told me to send in the car and a lift/recipt of everything I had on the car and they would replace/refund me of everything!! Sweet! Love Tha Losi!
HandicappMan111 is offline  
Reply With Quote
Old 06-02-2008, 08:11 AM
  #3523
CrazyEh
 
Join Date: Dec 2007
Location: , ON, CANADA
Posts: 27
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!


Quote:
ORIGINAL: HandicappMan111


Quote:
ORIGINAL: CrazyEh

Hey guys,

Question.. I'm going to pickup a micro DT next week.. What top 5 upgrades to help the truck run better, would you suggest?

Thanks
Hey man you might want to grab a 3racing gearbox. they have them at TheToyz.com. They go like 15 something and if ur new to the site they give a 10% off ur first order. Reason I say get the gearbox is because the brass bushings in the tranny wear really easy! then all the shavings will go into ur diff and strip ur bevel gears. The tranny that 3racing offers has bearings that support the top shaft instead of the bushings. With the tranny box thou ull need to get a small washer or something to shim it. I used a small piece of fuel tubing i had laying around. just a heads up! cause after a while with a lipo ull notice a lot of play on ur spur.

sorry i ramble alot! haha
Thanks.. ill keep that in mind
CrazyEh is offline  
Reply With Quote
Old 06-02-2008, 12:45 PM
  #3524
sfar785
 
Join Date: Apr 2007
Location: Lawton, OK
Posts: 1,474
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!


Quote:
ORIGINAL: HandicappMan111

Sad racing morning it has been. My friends and I decided to have a little racing this morning around 5am. We all got our cars charged and setup. 1 of my Dt's had been running a little weird through out the day before and I ran over the tranny and everything, but everything was ok. So I decieded to go ahead and run it instead of my other, bad choice! About 10 mins into my pack the car flys by on the straight and I hear a strange hissing noise. Instantly I pull the car off the track and begin to walk towards it, BOOM! Literally the car explodes!!! My **** freaks out! My car is in flames and im freaking out! luckly my buddy grabs something and puts it out. Well whats left is a big pile of melted plastic and poo haha. Sucks. So my guess is that the wiring on the pcb that runs to the battery may have strayed and touched. Causing the battery to short circut, meaning bad for the Lipo's. SoOoOo, I called Losi told them of the problem and luckly I was running one of there packs. Told me to send in the car and a lift/recipt of everything I had on the car and they would replace/refund me of everything!! Sweet! Love Tha Losi!
you SHOULD melt it into a little block and ship it in, that would be funny.
sfar785 is offline  
Reply With Quote
Old 06-02-2008, 06:52 PM
  #3525
CrazyEh
 
Join Date: Dec 2007
Location: , ON, CANADA
Posts: 27
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Woohoo... on Thursday I'll be picking up 3 mirco dt's along with threaded axles, bearings, and lipos.. can't wait!.. thanks for the advice
CrazyEh is offline  
Reply With Quote


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 03:51 PM.