1/16th, 1/18th, Mini & Micro RC Cars Discuss 1/16, 1/18, Minis, Micros & any RC Cars smaller than 1/10th scale in this forum

OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Reply
Old 07-15-2008, 10:04 AM
  #3726
RCthingsrock
 
Join Date: Oct 2007
Location: Kent, CT
Posts: 14
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

flypig- whats your opinion on the modifacation on page 148??
RCthingsrock is offline  
Reply With Quote
Old 07-15-2008, 05:12 PM
  #3727
j-boy
 
Join Date: Dec 2005
Location: Jay, UT
Posts: 281
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Hey guys! So I hate to be a lazy bum, but I see that this thread is long and long and my time is short and shorter. I'm trying to help a guy stuff all the electronics that come with the Losi Excelorin brushless kit under the lid of a micro T. Anybody got a descent pic of how your supposed to pack all that on there? Thanks
j-boy is offline  
Reply With Quote
Old 07-17-2008, 09:10 PM
  #3728
ace@
 
ace@'s Avatar
 
Join Date: Jun 2004
Location: spring valley, NY
Posts: 332
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

here you go POP!
http://www.losi.com/ProdInfo/Files/M...n_Guide_v2.pdf
ace@ is offline  
Reply With Quote
Old 07-17-2008, 10:30 PM
  #3729
j-boy
 
Join Date: Dec 2005
Location: Jay, UT
Posts: 281
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Awesome dude thanks! I snooped around on the Losi sight but I just haven't had time to hunt something like that down. You are truly "The Ace"!!
j-boy is offline  
Reply With Quote
Old 07-18-2008, 12:07 AM
  #3730
mikemcnair
 
mikemcnair's Avatar
 
Join Date: Feb 2007
Location: warrington, PA
Posts: 774
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

so, does anyone make a true ALL IN ONE brushless kit? i see that there are two main packages from losi (rx &servo, then the motor and ESC) but everywhere i go they are all out of atleast one of them.

so, where can i get both, together, in one foul swoop?

i just sold my "killer" car (1/18th) and need to atlease have one brushless car in the house

thanks in advance

BTW, it has been a LONG time since i was on here, i miss this place

edit:

i DO have the losi lipo (which feels like it is getting weak), and the atomic BB right now, and it is slow, well, now i feels slow. also, i DO have a spektrum Tx, but am waging the war on paying the ~ 90 bucks for the Rx.

thoughts?

i am all ears

ok, one more edit......

we also want to go the FASTEST for the money, ie, a 10,000 kv motor would be best i can find, but do i have to buy the losi ESC seperate?

i am alittle tired, so bear with me.
mikemcnair is offline  
Reply With Quote
Old 07-18-2008, 02:40 AM
  #3731
Mini_Me
 
Mini_Me's Avatar
 
Join Date: Sep 2006
Location: Seattle, WA
Posts: 1,331
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

The Micro Losi Shocks came in at the LHS today. Wow. Wish I had waited versus buying the 3 Racing. They have thicker shafts that are smooth, and have better seals. At least from what I could tell through the packaging.
Mini_Me is offline  
Reply With Quote
Old 07-18-2008, 08:02 AM
  #3732
mikemcnair
 
mikemcnair's Avatar
 
Join Date: Feb 2007
Location: warrington, PA
Posts: 774
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!


Quote:
ORIGINAL: Mini_Me

The Micro Losi Shocks came in at the LHS today. Wow. Wish I had waited versus buying the 3 Racing. They have thicker shafts that are smooth, and have better seals. At least from what I could tell through the packaging.

i have the hot racing oil filled shocks and i have been pleased, i allso have had a few others, but these seem to be the best so far. :thumbup:
mikemcnair is offline  
Reply With Quote
Old 07-18-2008, 11:47 AM
  #3733
mikemcnair
 
mikemcnair's Avatar
 
Join Date: Feb 2007
Location: warrington, PA
Posts: 774
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

ok, i just ordered the 10250kv xcelorin (sp) BL motor and the 1/36 xcelorin ESC, and the losi Rx/servo combo. so i should be good to go for a brushless setup.

also, new diff, and pinions (mine are worn) and new tires (also worn)

oh, and the lights. i had too

so, i sould have vids or pix as soon as this stuff comes in


edit, i just realized the lights will need some wiring modification to work in the 3 wire setup....

any thoughts?

mikemcnair is offline  
Reply With Quote
Old 07-18-2008, 11:07 PM
  #3734
KRO
 
Join Date: Jul 2006
Location: Genoa, IL
Posts: 2,633
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Quote:
ok, i just ordered the 10250kv xcelorin (sp) BL motor and the 1/36 xcelorin ESC, and the losi Rx/servo combo. so i should be good to go for a brushless setup.

also, new diff, and pinions (mine are worn) and new tires (also worn)

oh, and the lights. i had too

so, i sould have vids or pix as soon as this stuff comes in


edit, i just realized the lights will need some wiring modification to work in the 3 wire setup....

any thoughts?
Do you have the 3 Racing or other alloy gearbox ? The brushless system will wear that little brass bushing the spur gears shaft rides on and the tranny gears will stripp out .
KRO is offline  
Reply With Quote
Old 07-19-2008, 12:03 AM
  #3735
Mini_Me
 
Mini_Me's Avatar
 
Join Date: Sep 2006
Location: Seattle, WA
Posts: 1,331
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!


Quote:
ORIGINAL: mikemcnair


Quote:
ORIGINAL: Mini_Me

The Micro Losi Shocks came in at the LHS today. Wow. Wish I had waited versus buying the 3 Racing. They have thicker shafts that are smooth, and have better seals. At least from what I could tell through the packaging.

i have the hot racing oil filled shocks and i have been pleased, i allso have had a few others, but these seem to be the best so far. :thumbup:

AFAIK Hot Racing does NOT make oil filled oring sealed shocks versus aluminum bodies you can stick some grease in. Night and day!
Mini_Me is offline  
Reply With Quote
Old 07-19-2008, 10:01 AM
  #3736
Davey G
 
Davey G's Avatar
 
Join Date: Jul 2006
Location: Edison, NJ
Posts: 139
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Here is my slightly modified Micro Desert Truck on a banked oval track in Bridgewater NJ. Pretty cool eh??

http://www.youtube.com/watch?v=QLyGFmYal84
Davey G is offline  
Reply With Quote
Old 07-19-2008, 10:16 AM
  #3737
-JOE-
 
-JOE-'s Avatar
 
Join Date: Apr 2007
Location: NW, IA
Posts: 600
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Wow you are terrible... Nice driving though what steering setup do you have? Neither one of my micros has that nice of steering.
-JOE- is offline  
Reply With Quote
Old 07-19-2008, 10:46 AM
  #3738
Davey G
 
Davey G's Avatar
 
Join Date: Jul 2006
Location: Edison, NJ
Posts: 139
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Hi Joe: It is very stock to say the least. Bearings, lipo, shocks, and the BUDS wedge body. Thats it!!! All the electronics are stock including the transmitter, servo and even the motor. The tires are the stock micro t tires ground down to slicks then cleaned with motor spray. The pic at the end of the video shows the little bit of TLC that I gave it, slick tires, offset circuit board for left turn only, and underneath, the LIPO is mounted all the way on the left. THATS IT! Enjoy!
Davey G is offline  
Reply With Quote
Old 07-19-2008, 11:18 AM
  #3739
-JOE-
 
-JOE-'s Avatar
 
Join Date: Apr 2007
Location: NW, IA
Posts: 600
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

DId you recenter the servo or anything?
-JOE- is offline  
Reply With Quote
Old 07-19-2008, 11:32 AM
  #3740
Davey G
 
Davey G's Avatar
 
Join Date: Jul 2006
Location: Edison, NJ
Posts: 139
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

The night that that video was taped was the very first time I ever tried it. I want to keep it as simple as possible. I am the race directer at that facility, the most popular class at that track is mini z's, so I wanted to show that the Losi micros are capable as well. It is verrry stock just like I said above.
Davey G is offline  
Reply With Quote
Old 07-19-2008, 12:39 PM
  #3741
Mini_Me
 
Mini_Me's Avatar
 
Join Date: Sep 2006
Location: Seattle, WA
Posts: 1,331
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Dave, I know a driver of you skill this rarely happens, but if you hit something head on, do you find the steering suddenly reentering at a different offset? I have encountered this, and the only way to correct is to lift the truck up and put it back down, or reset the trim on the remote.
Mini_Me is offline  
Reply With Quote
Old 07-19-2008, 03:47 PM
  #3742
-JOE-
 
-JOE-'s Avatar
 
Join Date: Apr 2007
Location: NW, IA
Posts: 600
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Hey I have a few problems with my two micro's.

#1 MT- Whenever I get within 5 feet the throttle engages and it starts creeping. But when I put my hand on the transmitter antenna it stops.

#2 MT- Something in the transmission is very tight. It has a bad breakskid and is hard to move forwards and backwards.
It also has something wrong with the motor. I will be driving it and all of the sudden the motor will stop spinning but steering still works. Its not the battery because it works fine in #1 MT.

Does anyone have any advice?
-JOE- is offline  
Reply With Quote
Old 07-19-2008, 04:27 PM
  #3743
musclecar201
 
musclecar201's Avatar
 
Join Date: Feb 2008
Location: , MA
Posts: 151
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

For number 2 loosen the screws that connect the transmission together. Then check your mesh of you pinion and spur. Check to see if any wires are loose and th eplug is in all the way on the servo.
musclecar201 is offline  
Reply With Quote
Old 07-20-2008, 11:32 AM
  #3744
mikemcnair
 
mikemcnair's Avatar
 
Join Date: Feb 2007
Location: warrington, PA
Posts: 774
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!


Quote:
ORIGINAL: Mini_Me



AFAIK Hot Racing does NOT make oil filled oring sealed shocks versus aluminum bodies you can stick some grease in. Night and day!
http://www.hot-racing.com/index.cgi?...=MCT356X&c=234



also, thanks for the tip on the trans. 3 racing trans ordered. :thumbup:
mikemcnair is offline  
Reply With Quote
Old 07-20-2008, 02:44 PM
  #3745
Mini_Me
 
Mini_Me's Avatar
 
Join Date: Sep 2006
Location: Seattle, WA
Posts: 1,331
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Huh. Well wadda know. I stand corrected. Having seen HR quality though, I cant put my faith in those compared to the Losi ones.
Mini_Me is offline  
Reply With Quote
Old 07-20-2008, 04:38 PM
  #3746
-JOE-
 
-JOE-'s Avatar
 
Join Date: Apr 2007
Location: NW, IA
Posts: 600
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Ok, I have a update if anyone cares. MT #1 is working great and everything is great it now just needs a chassis and new shocks. The diffs are running smooth on MT #2 But the motor is still cutting out and I have no range, maybe 25 feet with xmod antenna.
-JOE- is offline  
Reply With Quote
Old 07-20-2008, 04:42 PM
  #3747
mikemcnair
 
mikemcnair's Avatar
 
Join Date: Feb 2007
Location: warrington, PA
Posts: 774
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!


Quote:
ORIGINAL: Mini_Me

Having seen HR quality though, I cant put my faith in those compared to the Losi ones.
i am actually quite impressed with these. they are tight, no leaks, work VERY well, and look great too.

as for the update above:

perhaps the antenna is broken inside the wire causing the poor range? i have had this happen before.
mikemcnair is offline  
Reply With Quote
Old 07-20-2008, 06:01 PM
  #3748
Davey G
 
Davey G's Avatar
 
Join Date: Jul 2006
Location: Edison, NJ
Posts: 139
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Quote:
ORIGINAL: Mini_Me

Dave, I know a driver of you skill this rarely happens, but if you hit something head on, do you find the steering suddenly reentering at a different offset? I have encountered this, and the only way to correct is to lift the truck up and put it back down, or reset the trim on the remote.
I never have had a servo issue, I would assume that the lexan makeshift tierods would give enough to allow the servo to not lose center. Sorry bud, but I never had an issue with this. Still running bone stock electronics throughout except for the losi lipo.

Quote:
ORIGINAL: -JOE-

Hey I have a few problems with my two micro's.

#1 MT- Whenever I get within 5 feet the throttle engages and it starts creeping. But when I put my hand on the transmitter antenna it stops.

#2 MT- Something in the transmission is very tight. It has a bad breakskid and is hard to move forwards and backwards.
It also has something wrong with the motor. I will be driving it and all of the sudden the motor will stop spinning but steering still works. Its not the battery because it works fine in #1 MT.

Does anyone have any advice?
Did you try replacing your transmitter batteries with new ones and NOT rechargeables? The alkalines hold a higher voltage then rechargeables. Does this happen only in certain locations? Meaning if you go to a parking lot of something does this still happen? Are you capacitors still intact on the motor? If your pretty handy you can use aluminum insulated wire and replace the thin guage antenna wire that is supplied. It holds its shape nicely and you can cut it about 1" longer then stock.

My truck had 1 too many shims on its transmission top shaft, right where the slipper clutch backplate is. I took one out and it rolls nicely and is faster as well. Other then that, you can of course check your pinion to spur mesh, make sure your stock motor bushings are oiled and also loosed ALL tranny screws slightly like many people have posted already.

Hope I was of some help to you!!!
Davey G is offline  
Reply With Quote
Old 07-20-2008, 09:03 PM
  #3749
-JOE-
 
-JOE-'s Avatar
 
Join Date: Apr 2007
Location: NW, IA
Posts: 600
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Thanks for the tips I oiled the bushed a little more just in case and as of now the MT #2 is running smooth. What is this aluminum wire you talk of? I would like to get like 100ft of range if at all possible.
-JOE- is offline  
Reply With Quote
Old 07-20-2008, 09:37 PM
  #3750
mikemcnair
 
mikemcnair's Avatar
 
Join Date: Feb 2007
Location: warrington, PA
Posts: 774
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

i had insane range when tested, in fact, as far as i could see it. this was after soldering a stronger wire on the Rx. i just used a leftover piece of wire i had laying around.

also, here is some of my inspiration for my most recent order....

http://youtube.com/watch?v=ELIEK3l-Tpk

mikemcnair is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 04:25 PM.