1/16th, 1/18th, Mini & Micro RC Cars Discuss 1/16, 1/18, Minis, Micros & any RC Cars smaller than 1/10th scale in this forum

OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Reply
Old 07-29-2008, 03:19 PM
  #3851
mikemcnair
 
mikemcnair's Avatar
 
Join Date: Feb 2007
Location: warrington, PA
Posts: 774
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

not gonna lie, that is one of the funniest posts in this thread EVER!!!!!!!!!!! (about the earthquake, but i do hope everyone is ok!!!)

desert: PM sent.

LBRC, did you happen to browse my thread about the lights? sounds like YOU are the guy to help me.

just in case you missed it..... http://www.rcuniverse.com/forum/m_7784509/tm.htm
mikemcnair is offline  
Reply With Quote
Old 07-29-2008, 03:32 PM
  #3852
Desert RC
 
Join Date: Nov 2007
Location: , CA
Posts: 290
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

I was laughing my butt off when I read his post....I was on the phone with my wifey when it hit. It lasted a LONG time for an earthquake. It was pretty big one but I am about 1 and half hours from the epicenter so we didnt have any damage or anything. Thats why I was wondering how close GT was since he has falling stuff....it was quite the roller!!! VERY very funny stuff indeed!!
Desert RC is offline  
Reply With Quote
Old 07-29-2008, 03:39 PM
  #3853
LBRC
 
Join Date: Dec 2006
Location: , WA
Posts: 126
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

It is a small world I’m north of Seattle but my wife was on the phone with her mother in Chino when it hit.

I downsized the wires on the Sidewinder and repositioned the capacitor for a smaller footprint, ends up being not much bigger than the Xcelorin. Should be a photo back in this endless thread somewhere I’ll have to see if I can find it or take another meanwhile here’s an old one with the Mamba 25, they are nearly identical so it’s a good indication of the size.

LBRC is offline  
Reply With Quote
Old 07-29-2008, 03:45 PM
  #3854
Desert RC
 
Join Date: Nov 2007
Location: , CA
Posts: 290
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

WOOOOOOOOOOOOW!!! Very Clean Ride. I had no idea that the CC esc was relative in size to the xceleron. I really love Castle they have the best support. I run a Mamba Max 5700 on my t4 with 3's lipo and it is stupid fast and fun....except I break something on every trip out it seams. I have had it sitting for a while due to the frequent breakage.

Hey is that the micro spektrum reciever? And what motor are you running or has been the most successful.
Desert RC is offline  
Reply With Quote
Old 07-29-2008, 04:09 PM
  #3855
LBRC
 
Join Date: Dec 2006
Location: , WA
Posts: 126
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Quote:
ORIGINAL: Desert RC ... Hey is that the micro spektrum reciever? And what motor are you running or has been the most successful.
Yes Spektrum SR3500 Micro receiver. The motor in the above photo is a Fieago but stick with the Xcelorin 10250, it’s by far the best brushless option currently available.



Especially since it requires no motor mount modifications.
LBRC is offline  
Reply With Quote
Old 07-29-2008, 04:17 PM
  #3856
gt_man
 
Join Date: Jun 2008
Location: , CA
Posts: 91
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

wow. lol. thanks guys. still not exactly sure yet but thanks anyways. you guys are way out of my league. im a newb to electric and micro. i have no idea what to fix.
gt_man is offline  
Reply With Quote
Old 07-29-2008, 04:23 PM
  #3857
Desert RC
 
Join Date: Nov 2007
Location: , CA
Posts: 290
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Do you have the screws that you lost...if you dont I can send you some today for free. As far as being a newb, that is what this forum is for, there are some great people on this site. It has revitalized Rc for me. I hated going down to the LHS just to ask little questions.
Desert RC is offline  
Reply With Quote
Old 07-29-2008, 04:42 PM
  #3858
gt_man
 
Join Date: Jun 2008
Location: , CA
Posts: 91
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Thank you very much. Thats very nice but i found some extras. Yes im very excited about this forum and hopefully in a while maybe ill be able to post a little more expertise. My main goal right now is simply to just fix my micro t and maybe go to brushless but i really just want to play with it considering its almost brand new. Thanks for everything though guys. Yah i live in orange county and felt the earthquake earlier pretty good.
gt_man is offline  
Reply With Quote
Old 07-29-2008, 04:51 PM
  #3859
gt_man
 
Join Date: Jun 2008
Location: , CA
Posts: 91
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Hey guys this is just so you can see what im working with here. Nothing really just a stock micro t with losi lipo and DT tires. Im still not sure exactly what to replace to fix my issue. Its a brand new motor too.
gt_man is offline  
Reply With Quote
Old 07-29-2008, 04:54 PM
  #3860
gt_man
 
Join Date: Jun 2008
Location: , CA
Posts: 91
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Sorry here is the picture.
gt_man is offline  
Reply With Quote
Old 07-29-2008, 05:36 PM
  #3861
gt_man
 
Join Date: Jun 2008
Location: , CA
Posts: 91
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

So what parts do you guys think i need to replace. Im pretty sure the battery and motor should be good. What if got a new esc. What do you think I could get from my lhs qith 60 bucks to fix it.
gt_man is offline  
Reply With Quote
Old 07-29-2008, 06:24 PM
  #3862
gt_man
 
Join Date: Jun 2008
Location: , CA
Posts: 91
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

So what exactly are the fets and how do i fix them if theyre fried
gt_man is offline  
Reply With Quote
Old 07-29-2008, 06:26 PM
  #3863
gt_man
 
Join Date: Jun 2008
Location: , CA
Posts: 91
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

can you just buy a new circuit board and put it on there. is that the esc. im confused
gt_man is offline  
Reply With Quote
Old 07-29-2008, 06:51 PM
  #3864
LBRC
 
Join Date: Dec 2006
Location: , WA
Posts: 126
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Yes you can buy a new circuit board, the part number is LOSB0803, they go for about $33.

But before buying one I would call or email Team Losi Ready Set support and tell them your story: Email productsupport@horizonhobby.com or US residents may call us toll-free between 8 a.m. and 7p.m. CST, Monday through Friday at 877.504.0233

You never know they might just send you a new CB since you used only Losi Parts.

The Micro-T uses an “all-in-one” circuit board, in other words it has a receiver, ESC, and servo driver, all on the same circuit board instead of having a separate receiver, ESC, and three wire servo with internal driver.

The FETs are the micro chips on the circuit board that the motor leads connect to if you don’t know what they are replacing them is something someone with a some basic electronics savvy and soldering skills would have to do for you.

If you want to go brushless you replace the single circuit board, 5 wire servo, and brushed motor with a separate receiver, brushless ESC, 3 wire servo, and brushless motor. The easiest and cheapest brushless solution is to order the following:

Team Losi 1 / 36 Xcelorin 8750kv Brushless motor and ESC kit, PN: LOSB9594
•This gives you the brushless ESC and motor for around $50.

And

Team Losi 27MHz AM Receiver 3Wire Servo Combo kit, PN: LOSB0830
•This gives you a 27MHz receiver that will work with your stock Micro-T radio and a 3-wire servo with servo saver that will fit in the Micro-T without any modifications for approx. $25.

Total $75 for a brushless Micro-T, this is a good simple beginning DIY setup, only thing I don’t like about it is that you get the 8750 RPM per volt motor instead of the much faster 10250 RPM per volt brushless motor but there is always the option of purchasing the 10250 motor and Xcelorin ESC separately for around $10 more if max speed in what you need. The other thing that I don’t like is the way the extra wires and plugs come with these kits they make it a surprisingly messy install for a factory upgrade option.
LBRC is offline  
Reply With Quote
Old 07-29-2008, 07:55 PM
  #3865
gt_man
 
Join Date: Jun 2008
Location: , CA
Posts: 91
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Thanks. Yah i Just talked to one of my friends who knows a lot about it and my LHS and it sounds like tomorrow i will call that number and hopefully get a new circuitboard. The car is only about 3 weeks old and i have a reciept, but will I need to send them my old one. I hope not cause im not sure how to. So if i can get that new circuit board i will put it on and have some fun with the car and then probably end up converting to brushless. Thanks.
gt_man is offline  
Reply With Quote
Old 07-29-2008, 08:06 PM
  #3866
gt_man
 
Join Date: Jun 2008
Location: , CA
Posts: 91
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

I was wondering what other alternative motors there are that arent brushless. Im just curious which is the best with the lipo. I know theres the atomic bb and the regualar losi.
gt_man is offline  
Reply With Quote
Old 07-29-2008, 09:12 PM
  #3867
LBRC
 
Join Date: Dec 2006
Location: , WA
Posts: 126
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

The Atomic BB is pretty much it.
LBRC is offline  
Reply With Quote
Old 07-29-2008, 09:22 PM
  #3868
ace@
 
ace@'s Avatar
 
Join Date: Jun 2004
Location: spring valley, NY
Posts: 332
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Desert RC here are some pic.

LBRC Nice job What exactly did you do? How fast?
Attached Thumbnails
Click image for larger version

Name:	Us54977.jpg
Views:	22
Size:	75.1 KB
ID:	1000435   Click image for larger version

Name:	Pk31928.jpg
Views:	20
Size:	71.3 KB
ID:	1000436  
ace@ is offline  
Reply With Quote
Old 07-29-2008, 09:51 PM
  #3869
-JOE-
 
-JOE-'s Avatar
 
Join Date: Apr 2007
Location: NW, IA
Posts: 600
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

gt_man I would get Aero-Nuts batteries they are supper cheap and super fast. I got 25mph with the stock motor! Granted I was running 3racing wheels and tires.
-JOE- is offline  
Reply With Quote
Old 07-29-2008, 09:53 PM
  #3870
mikemcnair
 
mikemcnair's Avatar
 
Join Date: Feb 2007
Location: warrington, PA
Posts: 774
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Quote:
ORIGINAL: mikemcnair
LBRC, did you happen to browse my thread about the lights? sounds like YOU are the guy to help me.

just in case you missed it..... http://www.rcuniverse.com/forum/m_7784509/tm.htm

also, i am still having the issue where the car runs at 1/4 throttle, then stops (as if the LVC is kicking in) at anything above that. then, waits for a second, the Xcelorin ESC blinks twice, and beeps, and we are good to go, until i hit full throttle, then BAM, nothing. this happens with a fully charged losi lipo, and with a diyminituner.com 230 Mah 2s pack as well.

what the hell is happening to this car.

i have checked the programming of the ESC MANY times, and tried every available config with it. my pinion is nicely situated, there is no debris in the axles, the motor is not hot, all of my wiring is snuggly in place.

so, what am i missing? i called Losi, and they were as useful as a bag of hammers, and actually said to me "are you an engineer sir, cause you sound like one"

if i could have reached through the fone and beat the piss out of that cat i would have.
mikemcnair is offline  
Reply With Quote
Old 07-29-2008, 11:50 PM
  #3871
Desert RC
 
Join Date: Nov 2007
Location: , CA
Posts: 290
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!


Quote:
ORIGINAL: ace@

Desert RC here are some pic.

LBRC Nice job What exactly did you do? How fast?
Thanks for the photos..looks like the the desrt has quite a bit more room on the chassis for the upgrade. Is that all extra space behind the reciever? Looks really nice. I am really liking the look of the BL set-up.

So you switched to Desert Truck? Which chassis do you like better between the two. I hear it has better more stable jumps but does not wheelie as much.

Mike your comment about the "useful as a bag of hammers" had me rolling.But I am sorry to hear about your frustration on the new set-up.
Desert RC is offline  
Reply With Quote
Old 07-29-2008, 11:52 PM
  #3872
LBRC
 
Join Date: Dec 2006
Location: , WA
Posts: 126
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Quote:
ORIGINAL: mikemcnair


Quote:
ORIGINAL: mikemcnair
LBRC, did you happen to browse my thread about the lights? sounds like YOU are the guy to help me.

just in case you missed it..... http://www.rcuniverse.com/forum/m_7784509/tm.htm

also, i am still having the issue where the car runs at 1/4 throttle, then stops (as if the LVC is kicking in) at anything above that. then, waits for a second, the Xcelorin ESC blinks twice, and beeps, and we are good to go, until i hit full throttle, then BAM, nothing. this happens with a fully charged losi lipo, and with a diyminituner.com 230 Mah 2s pack as well.

what the hell is happening to this car.

i have checked the programming of the ESC MANY times, and tried every available config with it. my pinion is nicely situated, there is no debris in the axles, the motor is not hot, all of my wiring is snuggly in place.

so, what am i missing? i called Losi, and they were as useful as a bag of hammers, and actually said to me "are you an engineer sir, cause you sound like one"

if i could have reached through the fone and beat the piss out of that cat i would have.

anyway, any thoughts on my lighting debacle and my "car don't do ****" debacle?
Lights
Well I haven’t bothered looking at the lit kit, but from what I can see in the photo it simply taps 5 volts (4.8) form the servo +/- power wires. Problem is that with the LiPo that 4.8v becomes 7.4v (8.4 at full charge) and will instantly fry the LED’s, so you need to add a resistor or two. White and Red LEDs have different max voltages, and we don’t know what the max voltage rating for the light kit is, and from the photo I can’t tell if they are in series or parallel. As a guess red LED’s usually have a max voltage of around 1.8 to 2.2 volts and white around 3.3 to 3.6.

If it was me I’d open up the heat shrink, draw out exactly how they wired the LED’s use a multi meter to measure the resistance of the resistors (I’m guessing their under the black heat shrink) then calculate what resistors I’d need to replace them with for 8.4 (not 7.4) volts. Or if you want to simplify things a bit try simply adding around 22K ohms or a bit more to the circuit, no guarantees but as a guess it should be enough to keep from frying the diodes, but then maybe not. As to where to hood it up you simply get a connector and plug it into the SR3500s power slot.

They no longer sell LEDs but here’s a good tutorial to help you out.
[link=http://www.lsdiodes.com/shop/index.php?main_page=page_4&zenid=e84be6c2a0fd15b2138108cae668e3a5]LED Tutorial [/link]

As for the power cutting out:
What happens with the stock battery instead of the LiPo’s?
With the LiPo’s does it do the same thing with the wheels off the ground, (no load)?
LBRC is offline  
Reply With Quote
Old 07-30-2008, 08:39 AM
  #3873
mikemcnair
 
mikemcnair's Avatar
 
Join Date: Feb 2007
Location: warrington, PA
Posts: 774
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!


Quote:
ORIGINAL: LBRC

Quote:
ORIGINAL: mikemcnair


Quote:
ORIGINAL: mikemcnair
LBRC, did you happen to browse my thread about the lights? sounds like YOU are the guy to help me.

just in case you missed it..... http://www.rcuniverse.com/forum/m_7784509/tm.htm

also, i am still having the issue where the car runs at 1/4 throttle, then stops (as if the LVC is kicking in) at anything above that. then, waits for a second, the Xcelorin ESC blinks twice, and beeps, and we are good to go, until i hit full throttle, then BAM, nothing. this happens with a fully charged losi lipo, and with a diyminituner.com 230 Mah 2s pack as well.

what the hell is happening to this car.

i have checked the programming of the ESC MANY times, and tried every available config with it. my pinion is nicely situated, there is no debris in the axles, the motor is not hot, all of my wiring is snuggly in place.

so, what am i missing? i called Losi, and they were as useful as a bag of hammers, and actually said to me "are you an engineer sir, cause you sound like one"

if i could have reached through the fone and beat the piss out of that cat i would have.

anyway, any thoughts on my lighting debacle and my "car don't do ****" debacle?
Lights
Well I haven’t bothered looking at the lit kit, but from what I can see in the photo it simply taps 5 volts (4.8) form the servo +/- power wires. Problem is that with the LiPo that 4.8v becomes 7.4v (8.4 at full charge) and will instantly fry the LED’s, so you need to add a resistor or two. White and Red LEDs have different max voltages, and we don’t know what the max voltage rating for the light kit is, and from the photo I can’t tell if they are in series or parallel. As a guess red LED’s usually have a max voltage of around 1.8 to 2.2 volts and white around 3.3 to 3.6.

If it was me I’d open up the heat shrink, draw out exactly how they wired the LED’s use a multi meter to measure the resistance of the resistors (I’m guessing their under the black heat shrink) then calculate what resistors I’d need to replace them with for 8.4 (not 7.4) volts. Or if you want to simplify things a bit try simply adding around 22K ohms or a bit more to the circuit, no guarantees but as a guess it should be enough to keep from frying the diodes, but then maybe not. As to where to hood it up you simply get a connector and plug it into the SR3500s power slot.

As for the power cutting out:
What happens with the stock battery instead of the LiPo’s?
With the LiPo’s does it do the same thing with the wheels off the ground, (no load)?

i have indeed cut the heat shrink off, and there appears to be a tiny PCB under it. (the PCB has no resistors on it that i saw, so if they have resistors, they are on the ends of the lights themselves, i didn't gut that heat shrink off) the wiring for the lights taps in like this.....



here is a better pic of the actual lights themselves....



it appears they are run in parallel. red to both white wires, and black to both black.....


as for the power cutting out, it certainly does it under load, and i think i tried it sans load and it was the same effect (frankly, i have been so frustrated, i don't remember if it did it or not). it is as if the LVC is way too sensitive or something. i can cruise all day at 1/4 throttle no problem, but as soon as i try WOT it just falls limp. i am beginning to believe the LVC on the ESC is poorly programmed. i have not tried the Nimh battery as i don't even think i have one anymore. (been lipo since they came out)

i appreciate your thoughts and advice!


mikemcnair is offline  
Reply With Quote
Old 07-30-2008, 08:48 AM
  #3874
mikemcnair
 
mikemcnair's Avatar
 
Join Date: Feb 2007
Location: warrington, PA
Posts: 774
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

LBRC,

based on the calculator you sent me, does this look right?



and if so, should i just tap that into the red (+) wire on the lights, and "T" them both into the servo wires, or should i make a plug to plug them into the Spektrum Rx and not put a resistor in? (in otherwords, will the spektrum Rx put out ~ 4.8v, or does it not have an internal resistor for accessories like a servo, or lights?)

one thing i just saw, the BEC on the Xcelorin ESC is 5v @ 1a. i am trying to find the BEC on the factory equipment. this may answer the need for a resistor if i tap into the servo/Rx for the lights.
mikemcnair is offline  
Reply With Quote
Old 07-30-2008, 12:31 PM
  #3875
Desert RC
 
Join Date: Nov 2007
Location: , CA
Posts: 290
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

LBRC, how would you break in a new BB motor? I read on another site you posted on that you dont use water. The forum I stumbled onto was TINYrc.com I think, where I read this. Can you let me know your trick of the trade on a good break-in process on new motors out of the wrapper??
Desert RC is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 03:26 PM.