1/16th, 1/18th, Mini & Micro RC Cars Discuss 1/16, 1/18, Minis, Micros & any RC Cars smaller than 1/10th scale in this forum

OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Reply
Old 03-14-2007, 06:59 AM
  #1251
xrapidx
 
Join Date: Dec 2005
Location: Cape Town, SOUTH AFRICA
Posts: 369
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Seems good, its a bit cheaper than what I paid and it has two extra batteries. I see the seller has a few things like bearings and threaded axels, you might want to get those too.

Did you see the guy jumping the hearse a couple of pages back with a Micro-T?

Quote:
ORIGINAL: nitro _ burner

can you tell me if you think this is a good deal?

http://cgi.ebay.com/Team-Losi-LOSB02...QQcmdZViewItem
xrapidx is offline  
Reply With Quote
Old 03-14-2007, 07:03 AM
  #1252
nitro _ burner
 
nitro _ burner's Avatar
 
Join Date: Jan 2007
Location: adelaide, AUSTRALIA
Posts: 1,957
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

bench pressing makes sense[sm=bananahead.gif]
and im not shure what your talking about, the hearse??
nitro _ burner is offline  
Reply With Quote
Old 03-14-2007, 07:14 AM
  #1253
xrapidx
 
Join Date: Dec 2005
Location: Cape Town, SOUTH AFRICA
Posts: 369
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Look here at the Micro-T jumping the 'coffin wagon' :P
[link=http://www.rcuniverse.com/forum/m_5093026/mpage_46/key_micro-t/tm.htm]Page 46[/link]
xrapidx is offline  
Reply With Quote
Old 03-14-2007, 07:22 AM
  #1254
nitro _ burner
 
nitro _ burner's Avatar
 
Join Date: Jan 2007
Location: adelaide, AUSTRALIA
Posts: 1,957
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

ohh kool thats heaps far for a tint car to fly without breaking!!
nitro _ burner is offline  
Reply With Quote
Old 03-14-2007, 08:40 AM
  #1255
l8apex
 
Join Date: Sep 2005
Location: , IL
Posts: 62
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

holy crap..i got my lipo and brushless set up yesterday and apperently the battery i ordered is an 11.1 volt.....and it sort of fits. Ill pst pics when im done, this thing is going to be too fast
l8apex is offline  
Reply With Quote
Old 03-14-2007, 04:01 PM
  #1256
l8apex
 
Join Date: Sep 2005
Location: , IL
Posts: 62
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

got my lipo/brushless set up in and running...all i have to say is HOLY COW!!!!!!!!! The throttle is nice and smooth much better than the stock motor and i still havent adjusted the speed control yet im using a castle creations thunderbird 9 with a feigao 12x22 motor and a 11.1v 150mah pack. The speed is just rediculous it doesent get hot at all and its a blast! ill post pics soon
l8apex is offline  
Reply With Quote
Old 03-14-2007, 08:16 PM
  #1257
Frozen72
 
Frozen72's Avatar
 
Join Date: Nov 2006
Location: Asheville, NC
Posts: 3,188
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

I don't know if I messed up my motor or my battery when ever I turn it on the motor struggles for about 10 seconds then it gets a bunch of power and runs fine.
Frozen72 is offline  
Reply With Quote
Old 03-14-2007, 10:15 PM
  #1258
mikemcnair
 
mikemcnair's Avatar
 
Join Date: Feb 2007
Location: warrington, PA
Posts: 774
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

how does it struggle? like it is stuck? or like it is low on battery?

also, does anyone know why the car will turn really sharp one way, and really wide the other? it is as if the diff is not equally slipping. i posted about this a few pages back, and have since installed the aluminum spur gear, and whole new trans, and it still happens.....

any ideas are appreciated.

mikemcnair is offline  
Reply With Quote
Old 03-14-2007, 10:45 PM
  #1259
t9dragon
 
Join Date: Apr 2004
Location: PDX, OR
Posts: 7,866
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Check your endpoint adjustments on your radio.
t9dragon is offline  
Reply With Quote
Old 03-14-2007, 11:51 PM
  #1260
bluerustler
 
bluerustler's Avatar
 
Join Date: Apr 2004
Location: Sacred Heart, MN
Posts: 114
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

For the turning problem, how is your steering when there is not weight on the wheels, I know I had one of my turnbuckles tightened to much and one wheel wouldnt turn nearly as much as the other could. I loosened the screw up just a tad and that was my fix. With one wheel turning sharper than the other, one direction of turn can be tighter then the other direction.
bluerustler is offline  
Reply With Quote
Old 03-15-2007, 02:06 AM
  #1261
nitro _ burner
 
nitro _ burner's Avatar
 
Join Date: Jan 2007
Location: adelaide, AUSTRALIA
Posts: 1,957
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

hey im probably going to buy a micro t very soon.
so when i get it apart from charging the batteries what else will i have to do before i can use it?
nitro _ burner is offline  
Reply With Quote
Old 03-15-2007, 04:55 AM
  #1262
xrapidx
 
Join Date: Dec 2005
Location: Cape Town, SOUTH AFRICA
Posts: 369
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

turn the transmitter on... plug the battery in... pull the trigger :P
xrapidx is offline  
Reply With Quote
Old 03-15-2007, 05:14 AM
  #1263
nitro _ burner
 
nitro _ burner's Avatar
 
Join Date: Jan 2007
Location: adelaide, AUSTRALIA
Posts: 1,957
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

what about the diffs, suspension etc......?
nitro _ burner is offline  
Reply With Quote
Old 03-15-2007, 05:46 AM
  #1264
xrapidx
 
Join Date: Dec 2005
Location: Cape Town, SOUTH AFRICA
Posts: 369
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

you can check them I guess...but it should be RTR
xrapidx is offline  
Reply With Quote
Old 03-15-2007, 06:17 AM
  #1265
nitro _ burner
 
nitro _ burner's Avatar
 
Join Date: Jan 2007
Location: adelaide, AUSTRALIA
Posts: 1,957
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

does the suspension need any oil or is it just a simple spring mechanisim thinggy
nitro _ burner is offline  
Reply With Quote
Old 03-15-2007, 07:04 AM
  #1266
xrapidx
 
Join Date: Dec 2005
Location: Cape Town, SOUTH AFRICA
Posts: 369
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Not oil shocks... but u get upgrades :P
xrapidx is offline  
Reply With Quote
Old 03-15-2007, 08:28 AM
  #1267
mikemcnair
 
mikemcnair's Avatar
 
Join Date: Feb 2007
Location: warrington, PA
Posts: 774
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!


Quote:
ORIGINAL: t9dragon

Check your endpoint adjustments on your radio.

ok, i am surrendering my pride with this statement..... what knob is that on the remote?

also, my tierods, and controll arms are perfectly positioned and are not causing this. it is as if the diff only lets power go one way(like to the right) and not the other. is it possibe for the diff to apply more slip to one wheel?

i feel like i am not saying this right.

ok, if i hold the car in the air, and throttle it up, both wheels in the rear are powered. now, if i hold ont wheel (the right one, passenger side) the left one spins slowly. as if it is restricted. if i hold the left wheel, the right one spins freely, and with zero restriction. this is why i am thinking it is the diff. i have extra diff's, and am willing to try something new with them, but i don't know what to try.

any ideas? does this make sense?
mikemcnair is offline  
Reply With Quote
Old 03-15-2007, 10:36 AM
  #1268
t9dragon
 
Join Date: Apr 2004
Location: PDX, OR
Posts: 7,866
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Check to make sure there are no hairs wrapped around the left axle stub between the wheel and hub.
t9dragon is offline  
Reply With Quote
Old 03-15-2007, 10:46 AM
  #1269
mikemcnair
 
mikemcnair's Avatar
 
Join Date: Feb 2007
Location: warrington, PA
Posts: 774
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!


Quote:
ORIGINAL: t9dragon

Check to make sure there are no hairs wrapped around the left axle stub between the wheel and hub.

indeed. there is nothing. the confusion continues.
mikemcnair is offline  
Reply With Quote
Old 03-15-2007, 10:59 AM
  #1270
t9dragon
 
Join Date: Apr 2004
Location: PDX, OR
Posts: 7,866
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

Take the diff apart then and check to make sure there is nothing wrong with it.
t9dragon is offline  
Reply With Quote
Old 03-15-2007, 01:05 PM
  #1271
stoned_heckler
 
Join Date: Oct 2006
Location: Clarksville, TN
Posts: 14
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

So i just got done building a micro t offroad track....its awesome ill post pics of it. i dug it in an un used corner of my back yard.
stoned_heckler is offline  
Reply With Quote
Old 03-15-2007, 05:42 PM
  #1272
Spin88
 
Join Date: Feb 2007
Location: Woodside, NY
Posts: 11
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

can I use krazy glue to stick the hot racing tires and aluminum wheels together?
Spin88 is offline  
Reply With Quote
Old 03-15-2007, 06:22 PM
  #1273
Velocity-8
 
Velocity-8's Avatar
 
Join Date: Jul 2004
Location: Shamong, NJ
Posts: 413
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!


Quote:
ORIGINAL: Spin88

can I use krazy glue to stick the hot racing tires and aluminum wheels together?

Thin CA glue would be better.
Velocity-8 is offline  
Reply With Quote
Old 03-15-2007, 06:32 PM
  #1274
Frozen72
 
Frozen72's Avatar
 
Join Date: Nov 2006
Location: Asheville, NC
Posts: 3,188
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!

It stuggles like it has a really low battery and it has not changed at all. I think that it is my battery, so I'm going to get a KAN 160 pack. And then if that does not help I'm going to get a better motor.
Frozen72 is offline  
Reply With Quote
Old 03-15-2007, 06:45 PM
  #1275
Mini_Me
 
Mini_Me's Avatar
 
Join Date: Sep 2006
Location: Seattle, WA
Posts: 1,331
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL Team Losi Micro-T thread !!!!!!!!!!!!!!!!!!!!!!!!!!!!


Quote:
ORIGINAL: Frozen072

I don't know if I messed up my motor or my battery when ever I turn it on the motor struggles for about 10 seconds then it gets a bunch of power and runs fine.
Dont throw money at it. Check to see if your transmission is free. Grab both rear tires and spin them forward. If you encounter "hard" spots, that most likely means your topshaft is assembled wrong and is binding the internal and spur gear. Order a new topshaft assembly if it is.
Mini_Me is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 07:55 PM.