View Single Post
Old 09-30-2017, 03:24 AM
  #10  
orthobird
My Feedback: (1)
 
Join Date: Dec 2011
Location: shreveport, LA
Posts: 735
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Can anyone help me?

No dice for me....

I have tried multiple times and with different way, and I cannot get the Simulator to work.


this is what I have done:

1. Gone into my DC 24 and created a new model. it is called Simulator. Set up as an airplane.
2. Obtained a brand new, unused R14 receiver, then I did latest firmware update, then I bound it to my DC 24 Sim model.
3. Went into Device Explorer, set the connection to PPM + (and also tried as PPM-)
4. In device explorer, I set period to 20 instead of 17 (tried both + auto)
5. I open the aerofly program, and if USB is not connected, when I click on scan for USB, it shows ZERO channels.
6. When I connect the USB with the Rx connected to the USB as shown, then when I scan for USB, it will open "calibrate" and it recognizes 16 channels. However, when I move the sticks, nothing. No movement.
7. If I try to fly, there is nothing. No control. Every once in a while, I will see the airplane take off on its own, but no control of it.


Anyone have any advice. (please).

thank you

Cam
Attached Thumbnails Click image for larger version

Name:	Arofly Simulator connection.jpeg
Views:	58
Size:	1.93 MB
ID:	2234416  
orthobird is offline  
Reply With Quote