Aerial Photography and Video Discuss the growing field of aerial photography and aerial video right here!

My latest 2.4ghz effort!

Reply

Old 02-09-2004, 01:21 AM
  #1  
Fubar-One
Senior Member
Thread Starter
My Feedback: (1)
 
Fubar-One's Avatar
 
Join Date: Mar 2003
Location: Canyon Country, CA
Posts: 1,774
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default My latest 2.4ghz effort!

My latest effort!
BlackwidowAV 200mw tx, CX-161 CCD camera powered by a Kokam 2C 1020 LiPo pack w/5v regulator. Got pics of the plane and cam someplace but haven't uploaded to the puter yet.
Got it mounted on an Ultra Stick 60 again facing to the rear. This time I added foam under the "sled" where it contacts the wing, foam between the sled and the housing, more foam around the camera (still shaking) and I isolated the tx from the housing using more foam along with foam wrapped around the mic with every thing wrapped in foam.
Lobster Thermadore in Crevats with egg bacon foam sausage and foam.
Isolating the tx from the housing has eliminated those pesky vibration lines. They re-appeared just before landing and I believe the tx must have shifted till it is touching the camera box again.
The wind was picking up a lot so we only got the one 10 minute flight in.
I am VERY happy with this system. Two thumbs up!
I have two versions posted, one which is 13 megs or so and medium res, the other is 26 megs or so and is a much higher res.
[link=http://fubar1.freeservers.com/rc/movies/USBW1.wmv]Hi Res 26meg Version[/link]
[link=http://fubar1.freeservers.com/rc/movies/USBW2.wmv]Medium Res 13meg Version[/link]

I also purchased a 900mhz patch antenna on Ebay (love they way RCU links THEIR auction site to that word) and hope to bring out the Kadet Senior ARF with the high res CCD camera soon. I dont believe this antenna has a circular pattern like the BWAV 2.4ghz patch antenna but for the KSA it isnt crucial.
Fubar-One is offline  
Reply With Quote
Old 02-09-2004, 05:30 PM
  #2  
SeacretsOceanCity
Senior Member
 
SeacretsOceanCity's Avatar
 
Join Date: Jan 2003
Location: Georgetown, DE
Posts: 678
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: My latest 2.4ghz effort!

Fubar Server is not working tried a couple times today starts to d/l slow then stops
also just curious is the the patch you got from E-BAY
cant get it to hot link here is the item # 3076795276
SeacretsOceanCity is offline  
Reply With Quote
Old 02-09-2004, 08:26 PM
  #3  
yb2normal
Senior Member
 
yb2normal's Avatar
 
Join Date: Dec 2002
Location: Broomfield, CO,
Posts: 344
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: My latest 2.4ghz effort!

Excellent video! I got the 13 meg version to download without a problem.

Bill
yb2normal is offline  
Reply With Quote
Old 02-09-2004, 08:38 PM
  #4  
Fubar-One
Senior Member
Thread Starter
My Feedback: (1)
 
Fubar-One's Avatar
 
Join Date: Mar 2003
Location: Canyon Country, CA
Posts: 1,774
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: My latest 2.4ghz effort!

No, I have yet to receive that patch although the guy swears it has been sent. What has me worried is that another he auctioned off ended after my auction but that guy already has his.
Couple more days till I start to freak in earnest.
The patch used in this video was purchased from BlackwidowAV along with the video gear.[8D]
Works killer. I kind of did a half assed alignment this last time with the patch because the stinkin wind started coming up while we were setting up and I just HAD to get a test flight in this weekend.
Not sure how to stop the camera shake. Might need more rubberbands holding down the "sled". The shaking shows up more in the original video than in the streaming video for some reason. Guess it got rendered out or something.
I dont know what is up with the server. I have been told it has done this before. I just pays my money and uploads my stuff to it.
ORIGINAL: SeacretsOceanCity

Fubar Server is not working tried a couple times today starts to d/l slow then stops
also just curious is the the patch you got from E-BAY
cant get it to hot link here is the item # 3076795276
Fubar-One is offline  
Reply With Quote
Old 02-09-2004, 09:20 PM
  #5  
aaron2874
Senior Member
 
Join Date: May 2003
Location: League City, TX
Posts: 488
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: My latest 2.4ghz effort!

Yeah that looks real good. I think I'm going to go the same route Fubar. Oh and btw, I just want you to know how much I appreciate you doing all this research. Not only are you going to get me on the right track with the vid equpiment, but you're also saving a pile of cash in NOT wasting my time with lesser systems. Do you think you could try the 600mw system within the next two months?
aaron2874 is offline  
Reply With Quote
Old 02-09-2004, 10:35 PM
  #6  
Fubar-One
Senior Member
Thread Starter
My Feedback: (1)
 
Fubar-One's Avatar
 
Join Date: Mar 2003
Location: Canyon Country, CA
Posts: 1,774
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: My latest 2.4ghz effort!

I dunno.
So far the 200mw system with the patch antenna is giving me the results I was after. I aint after flying by telemetry much. I just wanna make neato movies so a multi-mile range isnt needed.
I flew my US60 out farther than I have ever flown any other plane during the first 200mw test and the results indicated that I could have gone out even further, especially if I had positioned the antenna farther out in the field to get it away from the treeline.
I figure to buy another tx and camera from Bill in the near future but will probably go for another 200mw tx.
Unless you buy and test the 600mw for us before then?[sm=lol.gif]
When the 900mhz patch antenna finally shows up I should be doing more tests with my Kadet and the Supercircuits system. Going to re-mount the tx and go for the external antenna setup that Mike came up with. Looks to be a winner.

Added: I dont know *** is going on with the server today. Was screaming along last night!
ORIGINAL: aaron2874

Yeah that looks real good. I think I'm going to go the same route Fubar. Oh and btw, I just want you to know how much I appreciate you doing all this research. Not only are you going to get me on the right track with the vid equpiment, but you're also saving a pile of cash in NOT wasting my time with lesser systems. Do you think you could try the 600mw system within the next two months?
Fubar-One is offline  
Reply With Quote
Old 02-09-2004, 11:06 PM
  #7  
SeacretsOceanCity
Senior Member
 
SeacretsOceanCity's Avatar
 
Join Date: Jan 2003
Location: Georgetown, DE
Posts: 678
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: My latest 2.4ghz effort!

Got it to load the 13meg the 26 stalled.That Blackwidow system is the way I will go. that looked great.
What video rendering and edit do you use to shrink that vid down? you are starting with an AVI. right?
SeacretsOceanCity is offline  
Reply With Quote
Old 02-09-2004, 11:29 PM
  #8  
W4UAV
Senior Member
 
W4UAV's Avatar
 
Join Date: Jan 2003
Location: Gainesville, FL
Posts: 423
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: My latest 2.4ghz effort!

First of all, GREAT VIDEO!!

Only two recommendations:

1. When NASA figures out how to fly on Mars, I recommend you to be the pilot,
you definitely have enough experience taking off of a rock strewn surface!!

2. BAAAARRF!!! You definitely got your barf-o-rama video you were looking for!!

Keep it up, Dan!!
Two thumbs, way up!
W4UAV is offline  
Reply With Quote
Old 02-09-2004, 11:38 PM
  #9  
Rj-TailSpin
Senior Member
 
Join Date: Dec 2002
Location: Appleton, WI
Posts: 172
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: My latest 2.4ghz effort!

HHHaAA... I thought he was on MARS! I was waiting for Opportunity to come over and play-grin!
Rob
Rj-TailSpin is offline  
Reply With Quote
Old 02-10-2004, 08:40 PM
  #10  
Fubar-One
Senior Member
Thread Starter
My Feedback: (1)
 
Fubar-One's Avatar
 
Join Date: Mar 2003
Location: Canyon Country, CA
Posts: 1,774
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: My latest 2.4ghz effort!

I still dont know what is up with the webserver but it is working better tonight.
I am using a Sony digital 8 camera at the field and editing it with Studio 8. I upload in full DV quality which is saving it as AVI files.
I then render it down twice, both using "Custom" settings, the larger file at 768 kbps, 44khz sound, the smaller file at 384 kbps, 32khz sound.
I actually did some reading thru the MANUAL today (what a concept!) and might upload my next footage to the computer in Preview quality. You can do all the normal editing but when you go to render, it actually takes the footage off the DV tape itself. Might keep the crashes I get while editing down to a minimum. Will sure save space on the HD!
ORIGINAL: SeacretsOceanCity

Got it to load the 13meg the 26 stalled.That Blackwidow system is the way I will go. that looked great.
What video rendering and edit do you use to shrink that vid down? you are starting with an AVI. right?
Fubar-One is offline  
Reply With Quote
Old 02-10-2004, 08:46 PM
  #11  
Fubar-One
Senior Member
Thread Starter
My Feedback: (1)
 
Fubar-One's Avatar
 
Join Date: Mar 2003
Location: Canyon Country, CA
Posts: 1,774
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: My latest 2.4ghz effort!

Yeah, the few times I get to take off from an actual paved runway I always have problems. Not used to having the wheels on the ground more than 25% of the time during any take off or landing!
I didnt put it in the online clip but the actual first footage I shot includes a pretty good prop strike while pulling the plane back to line up a take off. You hear the prop nail the rocks but the mic doesnt come back up fast enough to get my trademark comment.

Havent quite gotten the Puke-O-Vision® video I am after but I am sure getting close![8D]
ORIGINAL: KE4UVQ

First of all, GREAT VIDEO!!

Only two recommendations:

1. When NASA figures out how to fly on Mars, I recommend you to be the pilot,
you definitely have enough experience taking off of a rock strewn surface!!

2. BAAAARRF!!! You definitely got your barf-o-rama video you were looking for!!

Keep it up, Dan!!
Two thumbs, way up!
Fubar-One is offline  
Reply With Quote
Old 02-10-2004, 10:45 PM
  #12  
Rj-TailSpin
Senior Member
 
Join Date: Dec 2002
Location: Appleton, WI
Posts: 172
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: My latest 2.4ghz effort!

LOL... the FCC is cutting down on THOSE comments, Gotta watch your language with a mic around LOL
Rj-TailSpin is offline  
Reply With Quote
Old 02-11-2004, 07:26 AM
  #13  
aaron2874
Senior Member
 
Join Date: May 2003
Location: League City, TX
Posts: 488
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: My latest 2.4ghz effort!

I'll take a stab at what Fubar probably said. It's a common theme in his vids... "Oh sh!!". [X(]
aaron2874 is offline  
Reply With Quote
Old 02-11-2004, 04:39 PM
  #14  
Skycam41
 
Skycam41's Avatar
 
Join Date: Sep 2003
Location: Lethbridge, AB, CANADA
Posts: 619
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: My latest 2.4ghz effort!

Dan...that is the best video I have seen from a model plane...very good quality, good colours, great range etc etc.....seems that the Blackwidow system is the way to go...well done Dan!

Cheers

Mike
Skycam41 is offline  
Reply With Quote
Old 02-11-2004, 08:19 PM
  #15  
Fubar-One
Senior Member
Thread Starter
My Feedback: (1)
 
Fubar-One's Avatar
 
Join Date: Mar 2003
Location: Canyon Country, CA
Posts: 1,774
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: My latest 2.4ghz effort!

Thanks!
I am very happy with the latest results and now I can concentrate in the actual movie making I want to do.

ORIGINAL: Skycam41

Dan...that is the best video I have seen from a model plane...very good quality, good colours, great range etc etc.....seems that the Blackwidow system is the way to go...well done Dan!

Cheers

Mike
Fubar-One is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service