Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 6 of 6

  1. #1

    Join Date
    Oct 2011
    Location
    SÃO PAULOSP, BRAZIL
    Posts
    8
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    2.0b ECU PARAMETERS ADJUST

    Hi, all!
    I've got an Electric Start Pegasus that came with 10S 12v NiCad battery pack. When the battery needed to be replaced, I installed a 4s LiFe pack.
    For my surprise, the glow plug voltage changed to 3,8 volts and it is turned on (and melted) by the ecu at the time the switch is turned on.
    Even with the melted glow plug there is no burned glow plug warning at the EDT.
    As I don't have the cable to connect the ECU to the PC, is there any other way to recalibrate, adjust or even reset the ECU?
    How can I adjust the ECU?
    Thanks,

    Jones

  2. #2
    Dr Honda's Avatar
    Join Date
    Apr 2005
    Location
    Latrobe, PA
    Posts
    2,019
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: 2.0b ECU PARAMETERS ADJUST

    Make a cable, and D/L the software from AMT.
    Tony
    Owner of A&L Motorsports, LLC

  3. #3

    Join Date
    Oct 2011
    Location
    SÃO PAULOSP, BRAZIL
    Posts
    8
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: 2.0b ECU PARAMETERS ADJUST

    Thanks, Dr Honda!
    I've already downloaded the software from AMT's web site, but I'm not sure how the cable should be.
    Do you know if the usb adapter cable sold by Xicoy will work?
    Otherwise could you post the connectors scheme so I can make a cable by myself?

    Jones
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Ec88184.jpg 
Views:	2 
Size:	61.1 KB 
ID:	1689739  

  4. #4
    Dr Honda's Avatar
    Join Date
    Apr 2005
    Location
    Latrobe, PA
    Posts
    2,019
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: 2.0b ECU PARAMETERS ADJUST

    I'm not exactly sure what's in the Xicoy cable, so I wouldn't try to use it. The cable pin out on the ECU should be in your manual... but if it's not, I'm posting it below. If you don't have an serial port... you can get a USB serial adapter.

    I made a cable when I first got my engine, and it worked fine. (about $8 worth of parts at an electronics shop)


    Tony
    Owner of A&L Motorsports, LLC

  5. #5

    Join Date
    Oct 2011
    Location
    SÃO PAULOSP, BRAZIL
    Posts
    8
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: 2.0b ECU PARAMETERS ADJUST

    Dr Honda,
    I will make the cable and adjust the ECU parameters!
    Once again, thank you!

    Jones

  6. #6

    Join Date
    Oct 2011
    Location
    SÃO PAULOSP, BRAZIL
    Posts
    8
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: 2.0b ECU PARAMETERS ADJUST

    Dr Honda,

    I've got the software and cable to adjust the parameters of the ECU. After following the instructions, I changed the glow plug parameters to lower values, saved the new values in the ECU, checked with the "handshake" buton if the new values were recorded with a positive result. I mean, the computer is properly connecting with the ECU, and the software funcions seems to be working fine.
    BUT, the current to the glow plug doesnt change at all!
    Every glow plug I install is burned at the first start atempt. It is happenning with my TWO AMT Mercury engines with 2.0 ECU.
    I am using 4S LiFe battey and JR 12X radio.
    These are the only changes that were made: new battery (LiFe 4s instead of Nicad 10s) and radio JR 12X that replaced the 10X.
    The insteresting point is that I tried the old 10S NiCad pack and problem still occurs.
    What can be wrong?

    Jones


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 01:10 PM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.