Beginners Beginners in RC start here for help.

receiving post

Reply
Old 01-29-2013, 01:43 PM
  #1
goirish
Thread Starter
 
goirish's Avatar
 
Join Date: Dec 2005
Location: Litchfield, MI
Posts: 5,130
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default receiving post

Is anyone having problems receiving post?
goirish is offline  
Reply With Quote
Old 01-29-2013, 03:03 PM
  #2
kwblake
 
Join Date: Aug 2009
Location: Gunton, MB, CANADA
Posts: 420
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: receiving post

Hey goirish. Do you mean posts to threads, that we have subscribed to? If so, yes. I seem to miss alot . Oh well, at least it's free.!!!!!
kwblake is offline  
Reply With Quote
Old 01-30-2013, 03:05 PM
  #3
CGRetired
Moderator
 
CGRetired's Avatar
 
Join Date: Sep 2004
Location: Galloway, NJ
Posts: 8,999
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: receiving post

?????????????

Can either of you be a tad bit more specific? I, for one, have no idea what you are talking about.

CGr.
CGRetired is offline  
Reply With Quote
Old 01-30-2013, 03:17 PM
  #4
goirish
Thread Starter
 
goirish's Avatar
 
Join Date: Dec 2005
Location: Litchfield, MI
Posts: 5,130
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: receiving post

seems to be OK now. I was not receiving any post on any forum for almost a day. but the next day it seemed to be working OK
goirish is offline  
Reply With Quote
Old 01-30-2013, 10:48 PM
  #5
Hossfly
 
Hossfly's Avatar
 
Join Date: Dec 2001
Location: New Caney, TX
Posts: 6,130
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: receiving post


Quote:
ORIGINAL: goirish

Is anyone having problems receiving post?
It seems to be slowing down again like it was some time ago.
Hossfly is offline  
Reply With Quote
Old 01-31-2013, 04:21 AM
  #6
CGRetired
Moderator
 
CGRetired's Avatar
 
Join Date: Sep 2004
Location: Galloway, NJ
Posts: 8,999
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: receiving post

Typically, when I log in from work, it's an iffy situation if I will get into RCU or not. I don't know if it's a firewall issue or what, but it seems normal from my home PC.

CGr.
CGRetired is offline  
Reply With Quote
Old 01-31-2013, 05:50 AM
  #7
kwblake
 
Join Date: Aug 2009
Location: Gunton, MB, CANADA
Posts: 420
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: receiving post


Quote:
ORIGINAL: CGRetired

?????????????

Can either of you be a tad bit more specific? I, for one, have no idea what you are talking about.

CGr.
In regards to my question to goirish, I have subscribed to numerous threads in a few forums. I have gone to the "manage subscribtions" area and checked to box to receive an email when someone posts in that thread. Lately, this has not been the case. Quite often, I will not receive the email, but when I look at the thread, there have been numerous posts. I know, that the world will not explode because of this.

kwblake is offline  
Reply With Quote
Old 01-31-2013, 06:19 AM
  #8
CGRetired
Moderator
 
CGRetired's Avatar
 
Join Date: Sep 2004
Location: Galloway, NJ
Posts: 8,999
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: receiving post

I moderate the Beginners and both the Pattern and Classic Pattern forums. I selected "Email" sent whenever a post is made. I get so darned many Emails from RCU Subscriptions that I can't keep track of them all, and don't know if I get them all or not. But, I get several per hour, mostly from the Pattern forums. It stays quite busy over there. I use them to see who is posting and the general direction of the threads. Without a doubt, it keeps me busy at times.

CGr.
CGRetired is offline  
Reply With Quote
Old 01-31-2013, 11:51 AM
  #9
Gray Beard
 
Join Date: Apr 2003
Location: Hemderson, NV
Posts: 14,377
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: receiving post

Two emails I got this morning asked me the same question? I don't subscribe to threads very often so didn't know. Someone said they are doing work or changing something to the servers again?? I hope not, only problem I have with RCU is the slow speed when posting photos, other then that I have been pretty happy with things. I did get error 500 once this week when posting a photo? Haven't had that happen in a while.
Gray Beard is offline  
Reply With Quote
Old 01-31-2013, 01:24 PM
  #10
goirish
Thread Starter
 
goirish's Avatar
 
Join Date: Dec 2005
Location: Litchfield, MI
Posts: 5,130
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: receiving post


Quote:
ORIGINAL: CGRetired

I moderate the Beginners and both the Pattern and Classic Pattern forums. I selected ''Email'' sent whenever a post is made. I get so darned many Emails from RCU Subscriptions that I can't keep track of them all, and don't know if I get them all or not. But, I get several per hour, mostly from the Pattern forums. It stays quite busy over there. I use them to see who is posting and the general direction of the threads. Without a doubt, it keeps me busy at times.

CGr.
that is the way it is usually with me. Several a day. But the one day in question I did not receive any. I am in the beginners, glow, gas, kit building and seaplanes. So you know that I receive several a day.
goirish is offline  
Reply With Quote
Old 02-02-2013, 04:42 AM
  #11
CGRetired
Moderator
 
CGRetired's Avatar
 
Join Date: Sep 2004
Location: Galloway, NJ
Posts: 8,999
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: receiving post

Hmm.. OK. That IS odd, Gene. Has this happened since then? To tell you the truth, since I have days when I cannot log in, I get Emails stacked up.. sometimes a lot and sometimes just a few so I don't check to see how many per day, for instance. Might be worth taking a peek at.

CGr.
CGRetired is offline  
Reply With Quote
Old 02-02-2013, 11:22 AM
  #12
Gray Beard
 
Join Date: Apr 2003
Location: Hemderson, NV
Posts: 14,377
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: receiving post

When I was asked to mod I declined because I once was a mod on a hunting forum and it was a lot of work. Hunters seem to get worked up over things and keeping the peace was a full time job. Dick, after reading your post I'm really glad I didn't take the job. My main reason for not doing it was I used to get a lot of questions about how to do things on the site and I'm computer stupid and can't be of any help. Sounds like you have a full time job, I would rather be out building, after I have had my coffee though!!
Gray Beard is offline  
Reply With Quote
Old 02-02-2013, 03:12 PM
  #13
kwblake
 
Join Date: Aug 2009
Location: Gunton, MB, CANADA
Posts: 420
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: receiving post

Hey Gene. I'll bet all the Moderators here, are glad no one ever, gets worked up.
kwblake is offline  
Reply With Quote
Old 02-02-2013, 03:14 PM
  #14
goirish
Thread Starter
 
goirish's Avatar
 
Join Date: Dec 2005
Location: Litchfield, MI
Posts: 5,130
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: receiving post


Quote:
ORIGINAL: CGRetired

Hmm.. OK. That IS odd, Gene. Has this happened since then? To tell you the truth, since I have days when I cannot log in, I get Emails stacked up.. sometimes a lot and sometimes just a few so I don't check to see how many per day, for instance. Might be worth taking a peek at.

CGr.
Nope, every thing has been normal.
goirish is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 05:41 AM.