Car Nitro & Gas Engines Discuss all aspects of Nitro and Gas rc car engines here!

im stuck .28 big red

Reply
Old 06-12-2012, 07:58 PM
  #1
lilhorsefly1
Thread Starter
 
Join Date: Jun 2012
Location: san jose , CA
Posts: 26
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default im stuck .28 big red

started breaking in my dynamite big red today, hav heard everyone say there easy to break in, well this one is being a pain in my butt, it will start just fine but after i run it awhile it goes crazy and dies, i think its getting hot and causing the idle to go crazyand then it dies. ive adjusted it rich lean every way there is and still same thing. anyone hav any suggestions, oh and it has 3 adjust screws on the carb
lilhorsefly1 is offline  
Reply With Quote
Old 06-13-2012, 09:12 AM
  #2
Ttowntoolman
 
Join Date: Jun 2007
Location: Theresa, WI
Posts: 587
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: im stuck .28 big red

Do a screw check, make sure nothing is loose and falling off like the CARB.
Did you replace the fuel lines with the engine?
Did you check to make sure your fuel tank is sealing?
Are you using fresh fuel?
Are you sure this is a new engine?
Did you have to change any part of the engine to put it in your model?
On what tank of fuel are you on with your break-in?

Answering these questions will help US too help you.
Ttowntoolman is offline  
Reply With Quote
Old 06-13-2012, 12:32 PM
  #3
lilhorsefly1
Thread Starter
 
Join Date: Jun 2012
Location: san jose , CA
Posts: 26
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: im stuck .28 big red

ok, 3rd tank of fuel and took a long time getting there, new 20 percent fuel , motor is new and i didnt hav to change anything on the engine, checked scews, checked oil rings on carb eveything looks good, fuel tank is new and appears to be sealing,  this thing is pissing me off,  runs fine when cold but when engine heats up it leans itself out and dies. ive ran it very rich and it still gets hot. i guess im the only one to get a junk big red. i guess ill hav to put the hpi 4.6 that came with the kit on it but i was wanting the power of the big red
lilhorsefly1 is offline  
Reply With Quote
Old 06-13-2012, 11:21 PM
  #4
HerrSavage
 
Join Date: Sep 2005
Location: Irgendwo, GERMANY
Posts: 10,292
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: im stuck .28 big red

I doubt it's the engine. Something else is up, or you have the needle settings off somehow. Put the needles back to flush and start again(I personally would just lean the HSN a half or even full turn or so from flush.., as IMO flush is likely to be too rich..)

What plug are you using? What truck is this - what clutch - what pipe?

And what do you mean "3 adjust screws"? Including the idle screw I assume..

Whatever the case, don't panic.. Take a deep breath, and get back to it. If all your fuel lines and linkages are good and there's no leak somewhere on the engine, maybe try a new plug.

Also, it's hard to understand exactly what your problem is. Do you have a(n accurate) temp gun? Would be good to know what kinds of temps you're seeing.. After two minutes, then after 7-8, etc..
HerrSavage is offline  
Reply With Quote
Old 06-14-2012, 07:30 AM
  #5
lilhorsefly1
Thread Starter
 
Join Date: Jun 2012
Location: san jose , CA
Posts: 26
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: im stuck .28 big red

its a savage ss kit, tried new plug, same thing, exhaust is what came with it hpi brand, cant be the adjustment screws i hav had them in every position possible as far as a temp gun its pretty ovious after 1minute the engine overheats and it starts reviving and then dies i guess because the engine is tring to sieze up. i put the engine that came with it hpi 4.6 and it does fine, so there has to be something internally wrong with the big red, wish i could get the big red to run cause i want the power
lilhorsefly1 is offline  
Reply With Quote
Old 06-14-2012, 09:03 AM
  #6
HerrSavage
 
Join Date: Sep 2005
Location: Irgendwo, GERMANY
Posts: 10,292
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: im stuck .28 big red

It's not going to be inside the engine(unless you ate dirt or something..) Maybe you mangled an o-ring ins the carb or something?

In all my SH engines I run an OS A5 plug(cold) or the Odonnell purple, and leave the settings pretty rich. None of them idle all that great, but they have good performance, temps are low, and they last a long time..

What fuel and plug are you using exactly?

The HPI polished pipe should be fine..

I've never had an airleak in like 8-9 SH engines, but it kind of sounds like what you're experiencing.. Did you seal your carb throat and backplate with RTV sealant´?
HerrSavage is offline  
Reply With Quote
Old 06-14-2012, 09:05 AM
  #7
Ttowntoolman
 
Join Date: Jun 2007
Location: Theresa, WI
Posts: 587
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: im stuck .28 big red

Some engines come new with the carb off the engine.....at least the last one I got did. Are you absolutly sure the carb is fully seated into the engine? Sometimes these pop into the seat very hard. It may take a minute idling before engine heats up enough to cause an air leak. I got nothing else to add......[&o]
Ttowntoolman is offline  
Reply With Quote
Old 06-14-2012, 12:37 PM
  #8
lilhorsefly1
Thread Starter
 
Join Date: Jun 2012
Location: san jose , CA
Posts: 26
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: im stuck .28 big red

hey guys thanks a million, took the backplate off and low and behold the oil ring looks like a dog chewed on it, can i use only rtv on the backplate or do i need a oil ring to.   this all makes since now because i kept noticing fuel on the frame under the rear of the engine.  running my hpi 4.6 on my truck now its pretty fast but i bet the big red will make it look silly
lilhorsefly1 is offline  
Reply With Quote
Old 06-15-2012, 01:32 AM
  #9
HerrSavage
 
Join Date: Sep 2005
Location: Irgendwo, GERMANY
Posts: 10,292
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: im stuck .28 big red

New O-ring AND RTV... Goes for all ( basher ) engines.
HerrSavage is offline  
Reply With Quote
Old 06-15-2012, 02:55 AM
  #10
1QwkSport2.5r
 
1QwkSport2.5r's Avatar
 
Join Date: Oct 2006
Location: Cottage Grove, MN
Posts: 9,014
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: im stuck .28 big red


Quote:
ORIGINAL: HerrSavage

New O-ring AND RTV... Goes for all ( basher ) engines.
Your local non-big-box hardware store should have an o-ring that will fit, though you don't *have* to use an o-ring if you use RTV glue. I use the black or copper stuff as they don't give off acetic acid during curing like the red and orange do.
1QwkSport2.5r is offline  
Reply With Quote
Old 06-20-2012, 07:46 AM
  #11
lilhorsefly1
Thread Starter
 
Join Date: Jun 2012
Location: san jose , CA
Posts: 26
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: im stuck .28 big red

installed the big red the other day finished breaking it in and and a little tuning and i hav a little firecracker.  much difference in the power of the hpi 4.6 and this one, i like this big red it wheelys really good and with the 3 speed tranny i installed it has a top end speed out of this world, almost goes to fast to control, hard to believe there is a faster .28 thats stock out there, this thing has so much power it keeps ripping my tires off, and i hav tire glue.  im taking it to the dirt track this weekend and doing a little showing off thanks to to the people on this forum
lilhorsefly1 is offline  
Reply With Quote
Old 06-20-2012, 06:25 PM
  #12
lilhorsefly1
Thread Starter
 
Join Date: Jun 2012
Location: san jose , CA
Posts: 26
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: im stuck .28 big red

please   feedbac  on  a red 

lilhorsefly1 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 02:36 PM.