Car Nitro & Gas Engines Discuss all aspects of Nitro and Gas rc car engines here!

hpi 4.6 running fine and then?

Reply
Old 06-17-2012, 07:28 AM
  #1
lilhorsefly1
Thread Starter
 
Join Date: Jun 2012
Location: san jose , CA
Posts: 26
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default hpi 4.6 running fine and then?

hiall, i ran about 5 tanks of fuel in my hpi 4.6 engine i was out yesterday bashing and slung my nicads out of the body oops. went over and killed the engine by pinching the fuel line. got everything ready to bash again and when i went to start it with my pull start it was locking up, iremoved the glow plug and spun it over to clear it out and noticed that when the piston was at the top it was sticking like it did the 1st few time while i was breaking it in, withe the glow plug in it its harder than normal to crank i was wondering if something might hav happened to my engine or is this normal, i havent tried to start it yet i wanted to get sum opinions
lilhorsefly1 is offline  
Reply With Quote
Old 06-17-2012, 07:39 AM
  #2
savagecommander
 
Join Date: Jan 2006
Location: sterling heights, MI
Posts: 1,857
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: hpi 4.6 running fine and then?

if the motor wasnt screaming, and all you did was pich the line while it was idling, you should be fine. the pinch will be tight for a while after you break it in. try heating the motor up, that will loosen it a bit.
savagecommander is offline  
Reply With Quote
Old 06-17-2012, 07:45 AM
  #3
1QwkSport2.5r
 
1QwkSport2.5r's Avatar
 
Join Date: Oct 2006
Location: Cottage Grove, MN
Posts: 9,075
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: hpi 4.6 running fine and then?


Quote:
ORIGINAL: lilhorsefly1

hi all, i ran about 5 tanks of fuel in my hpi 4.6 engine i was out yesterday bashing and slung my nicads out of the body oops. went over and killed the engine by pinching the fuel line. got everything ready to bash again and when i went to start it with my pull start it was locking up, iremoved the glow plug and spun it over to clear it out and noticed that when the piston was at the top it was sticking like it did the 1st few time while i was breaking it in, withe the glow plug in it its harder than normal to crank i was wondering if something might hav happened to my engine or is this normal, i havent tried to start it yet i wanted to get sum opinions
Something is binding I think. I would use the process of elimination and go through all of the parts from the pullstart to the OWB and ensure those parts are moving freely. I would also go so far as to pull the cylinder head off and make sure nothing made it into the cylinder, and also with the pullstart off, make sure the engine bearings aren't getting stiff or gritty.

Its coincidental that after the mishap the engine is behaving the way it is. Something changed from the time you stopped the engine to the time you tried to restart it. ABC engines dont just get tight after break-in for no reason.
1QwkSport2.5r is offline  
Reply With Quote
Old 06-17-2012, 07:48 AM
  #4
1QwkSport2.5r
 
1QwkSport2.5r's Avatar
 
Join Date: Oct 2006
Location: Cottage Grove, MN
Posts: 9,075
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: hpi 4.6 running fine and then?


Quote:
ORIGINAL: savagecommander

if the motor wasnt screaming, and all you did was pich the line while it was idling, you should be fine. the pinch will be tight for a while after you break it in. try heating the motor up, that will loosen it a bit.
If the engine was broke in properly, most of the pinch should be gone. That is, the piston should not "stick" at TDC after 6-7 tanks of fuel from new. If it does still stick at TDC after that amount of run-time, it wasnt ran hot enough during break in. If the engine is warm, it definitely should not stick at TDC.

1QwkSport2.5r is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:28 AM.