Car Nitro & Gas Engines Discuss all aspects of Nitro and Gas rc car engines here!

Engine wont start

Reply

Old 05-06-2006, 05:50 AM
  #1  
bignose13
Member
Thread Starter
 
Join Date: Jan 2006
Location: Pontypridd, UNITED KINGDOM
Posts: 50
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Engine wont start

Hi
My sons engin started fine this morning ran for about an hour , it ran out of fuel refilled but know the engin will not start properly.
It will start but only on hi revs if you bring it down to tick over it stops also sometimes it starts but stops a second later even with the glow start attached. I have put the settings back to factory presets but still no joy.
Any help would be great.
bignose13 is offline  
Reply With Quote
Old 05-06-2006, 05:51 AM
  #2  
bignose13
Member
Thread Starter
 
Join Date: Jan 2006
Location: Pontypridd, UNITED KINGDOM
Posts: 50
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Engine wont start

Yes I know engin has an E on the end[:-]
bignose13 is offline  
Reply With Quote
Old 05-06-2006, 06:38 AM
  #3  
scottywilkes
Senior Member
 
scottywilkes's Avatar
 
Join Date: Oct 2005
Location: launceston, AUSTRALIA
Posts: 2,799
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Engine wont start

um what engine is it that might help a bit?
scottywilkes is offline  
Reply With Quote
Old 05-06-2006, 06:44 AM
  #4  
bignose13
Member
Thread Starter
 
Join Date: Jan 2006
Location: Pontypridd, UNITED KINGDOM
Posts: 50
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Engine wont start

acme racing 15 hope this helps
bignose13 is offline  
Reply With Quote
Old 05-06-2006, 06:45 AM
  #5  
scottywilkes
Senior Member
 
scottywilkes's Avatar
 
Join Date: Oct 2005
Location: launceston, AUSTRALIA
Posts: 2,799
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Engine wont start

um im not sure but have u looked at the carb opening it should be like 2 millimetres open whne at idle and should not close pass that and u adjust it with the idle screw.
scottywilkes is offline  
Reply With Quote
Old 05-06-2006, 06:52 AM
  #6  
bignose13
Member
Thread Starter
 
Join Date: Jan 2006
Location: Pontypridd, UNITED KINGDOM
Posts: 50
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Engine wont start

Yes first thing i checked it is about 1.5 mm open
bignose13 is offline  
Reply With Quote
Old 05-06-2006, 06:57 AM
  #7  
scottywilkes
Senior Member
 
scottywilkes's Avatar
 
Join Date: Oct 2005
Location: launceston, AUSTRALIA
Posts: 2,799
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Engine wont start

Ah glow plug buggered, maybe theres an airleak either in the fuel line fuel tank the heat sink bolts could of vibrated loose, does the engine have good compression, have u checked the ****ch spring that may of snapped cause i had a problem with mine snapping. Sorry i couldnt be off more help im still kinda a semi newb only got into nitro rc seriously bout a year ago.
scottywilkes is offline  
Reply With Quote
Old 05-06-2006, 06:59 AM
  #8  
scottywilkes
Senior Member
 
scottywilkes's Avatar
 
Join Date: Oct 2005
Location: launceston, AUSTRALIA
Posts: 2,799
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Engine wont start

sorry it buggered up have u checked the clutch spring
scottywilkes is offline  
Reply With Quote
Old 05-06-2006, 07:40 AM
  #9  
bignose13
Member
Thread Starter
 
Join Date: Jan 2006
Location: Pontypridd, UNITED KINGDOM
Posts: 50
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Engine wont start

no air leak and engine has good compression 1 thing i have noticed is that the car will not be pushed the wheels lock
bignose13 is offline  
Reply With Quote
Old 05-06-2006, 04:05 PM
  #10  
hpiracefan
Member
 
Join Date: Apr 2006
Location: rochelle, IL
Posts: 31
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Engine wont start

if the car cant be pushed cause the wheels r locked the break is too tight u need to adjust the break linkage back some to disengage the break just ehnough to where u can push it freely but stil;l be able to lock the wheels when engaging the break from the radio
hpiracefan is offline  
Reply With Quote
Old 05-07-2006, 04:53 AM
  #11  
bignose13
Member
Thread Starter
 
Join Date: Jan 2006
Location: Pontypridd, UNITED KINGDOM
Posts: 50
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Engine wont start

ok found problem it was the clutch spring snapped and clutch housing cracked took these off and it runs like a dream
thanks for the help
bignose13 is offline  
Reply With Quote
Old 05-07-2006, 04:59 AM
  #12  
scottywilkes
Senior Member
 
scottywilkes's Avatar
 
Join Date: Oct 2005
Location: launceston, AUSTRALIA
Posts: 2,799
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Engine wont start

No worries mate glad i could help. I had the exact same problem and it stumped me for a good 3 hours changing things and stuff then i took the engine out and took it to pieces only to find out it was only the spring lol[X(]
scottywilkes is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service