RCU Forums

RCU Forums (http://www.rcuniverse.com/forum/)
-   Car Nitro & Gas Engines (http://www.rcuniverse.com/forum/car-nitro-gas-engines-269/)
-   -   Sh 18 engine won't fire (http://www.rcuniverse.com/forum/car-nitro-gas-engines-269/11410235-sh-18-engine-wont-fire.html)

RcCarsWs 02-14-2013 07:09 PM

Sh 18 engine won't fire
 
I'm trying to fire an SH 18 engine for a friend.I got it to fire twice for about 5 seconds but thats it. I've got the HSN set at 3.0 (tried other settings also). Carb is primed, Tried several glow plugs with no luck. They all glow witn the ignitor but It just won't fire. Where's the best to set the HSN at when
starting a new engine? I'm using an electric starter so its easier but sometimes it won't even turn over. I've turned the car upside down and got all fuel out of cylinder just in case its flooded but that didn't help either. Does the outside weather play
a big part. It was about 50 deg. outside. Would it start easier if it was warmer?

johndavis 02-14-2013 11:19 PM

RE: Sh 18 engine won't fire
 
make sure the glow igniter is fully charged.  it will glow the plug  but after the compression hit it it might be to weak to start.

Anthoop 02-15-2013 08:22 AM

RE: Sh 18 engine won't fire
 
Base settings are here- http://www.********support.co.uk/ind...barticleid=160
Warming the engine with a hair dryer or heat gun will ease starting.

RcCarsWs 02-15-2013 06:11 PM

RE: Sh 18 engine won't fire
 
Thanks for the help everyone. I finally got it to fire. It must have been too cold to fire. It was about 45 deg outside, and my igniter might have not been fully charged. Once I left the
buggy in the house all night and charged the ignitor for about 8 hrs, it started. I cheated and started it in the house but quickly took it outside after it started. I've got three tanks ran
threw it so its about time to drive it a little.

outlawbrett 02-15-2013 09:47 PM

RE: Sh 18 engine won't fire
 
just like Anthoop said, heat the motor up with a hair dryer before starting it. helps big time. i heat mine up an then take it outside an only bout 4 or 5 pulls an they start.

johnbwest 02-16-2013 12:17 PM

RE: Sh 18 engine won't fire
 
<font face="Times" size="4" color="#993300">Hello  Having the same issues with getting my SH18 to fire.  I feel pretty sure my igniter is ready after letting it sit for approx 8 hrs.   It will cause the glow plug to "glow" so at least know that is good.  I got the unit from Redcat and wondering about the light on charger, does it ever go out to signify a full charge ?   Will using the hot plug vs the medium make a difference or cause harm to the engine ? I have not adjusted the LSN from factory setting.  The HSN has been set 2 1/2 turns from bottom, 4 1/2 turns from bottom and inbetween.  So far have had no luck in getting it to run.  Closest I have come to get it to fire thus far as with a few drops of fuel in carb and with full throttle, has sounded the most promising.  Have been doing this indoors so temp should not be a factor.  Next thing will be trying after heating with the hair dryer.</font>

Dads like rc too 02-16-2013 04:39 PM

RE: Sh 18 engine won't fire
 

Quote:

ORIGINAL: johnbwest

<font face=''Times'' size=''4'' color=''#993300''>Hello Having the same issues with getting my SH18 to fire. I feel pretty sure my igniter is ready after letting it sit for approx 8 hrs. It will cause the glow plug to ''glow'' so at least know that is good. I got the unit from Redcat and wondering about the light on charger, does it ever go out to signify a full charge ? Will using the hot plug vs the medium make a difference or cause harm to the engine ? I have not adjusted the LSN from factory setting. The HSN has been set 2 1/2 turns from bottom, 4 1/2 turns from bottom and inbetween. So far have had no luck in getting it to run. Closest I have come to get it to fire thus far as with a few drops of fuel in carb and with full throttle, has sounded the most promising. Have been doing this indoors so temp should not be a factor. Next thing will be trying after heating with the hair dryer.</font>
since you've ruled out the glow plug and igniter "which is a common issue", have you checked your carb gap? Remove the airfilter, turn on your radio and see what the gap looks like at no throttle. When looking in the carb you should see a tiny gap "1mm", this is your idle adjustment. Now since you've experimented with the HSN the problem may be your LSN. If its too lean it won't start or will be very hard to start. I would back your HSN back out until its flush with the sleeve its in. Also turn your LSN out until it looks flush. This should get that engine to at least want to fire up. Once you get it running you can always fine tune from there.

RcCarsWs 02-16-2013 07:37 PM

RE: Sh 18 engine won't fire
 
I noticed that the HSN is really sensitive to adjustments. 1/8 of a turn makes a big change. Mine started with the HSN set at 2.75. It floods real easy it seams. I used the electric starter and turned it over with the car upside down to make sure the engine didn't have any extra fuel in it. I started mine inside the house and then quickly moved outside once it stayed running. I also left the ignitor on the engine for 15-20 sec. to make sure it would stay running.


All times are GMT -8. The time now is 01:32 AM.