Cars & Trucks - Full Scale Discuss full scale cars & trucks here

Lunchbox Developed Problems - Advice Please

Reply

Old 03-25-2014, 01:16 PM
  #1  
Rich1978
Junior Member
Thread Starter
 
Join Date: Feb 2014
Posts: 1
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Lunchbox Developed Problems - Advice Please

Hi, I'm hoping someone can give me some advice on my LB which seems to have developed some weird problems..Basically the following:

- the car has been running fine until the weekend when all of a sudden the car seemed to be stuck in fwd so much so that I had to adjust the trim down about 30% to get to stay still. So then I adjusted this new setting to neutral turned it back on seemed fine and then it started going backwards so I had to adjust the trim to stay fwds to get it to stay still again.

- holding the car in my hands if I hit the throttle to 100% it accelerates for a split second then goes dead, then accelerates then goes dead again and again and again etc. Like its very very jerky. I tried to run it outside and nada.

- I charged the battery two days ago and it kicking out 6.5 volts, so I stuck it on my fast charger for 5 mins and now back to 7.2.


ok now even weirder having just topped the battery up it run find fwd on centred trim but wont go backwards!!!!!!

Anyone got any ideas ?
Rich1978 is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy