CEN Racing This forum is to discuss all CEN Racing products.

One way bearing always covered in oil

Reply
Old 01-22-2012, 09:59 PM
  #1
VDub99AML
Thread Starter
 
Join Date: Oct 2005
Location: Canton, OH
Posts: 426
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default One way bearing always covered in oil

I have had issues with the one way bearing always slipping. I have replaced the bearing multiple times only to have it slip again after a few runs. I have the rotostart installed, and whenever I remove the rotostart housing, I will find the one way bearing is covered in oil. I thought maybe the exhaust was dripping oil down behind the rotostart housing and covering the bearing. I cleaned the oneway bearing and the starter shaft with brake clean, and I put silicone sealer around the rotostart housing to find out if it was coming from the exhaust or the backplate/starter shaft. After I finally got the truck started this afternoon (the oneway would usually catch just enough to crank the engine 1 rev or 2 before slipping). I ran about 1 tank today, and removed the rototstart housing only to find oil in the oneway bearing again. I then removed the engine backplate and the starter shaft. I found there is a couple thousandths of play between the backplate and the starter shaft. I'm wondering how much play there should be between the plate and the shaft. It seems to me I need to replace the back plate and the starter shaft. Thoughts please?
VDub99AML is offline  
Reply With Quote
Old 01-23-2012, 04:38 AM
  #2
The Real Dogman
 
The Real Dogman's Avatar
 
Join Date: May 2006
Location: Pontiac, MI
Posts: 2,256
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: One way bearing always covered in oil

install a small o-ring around starter shaft on inside of starter plate(might need to cut a land in the aluminum back plate for o-ring. Also get some 80grit sandpaper and score the started shaft longitudinally(parallel to shaft) so the OWB has a more scuffed surface to "grab" That should help!
The Real Dogman is offline  
Reply With Quote
Old 01-23-2012, 09:27 PM
  #3
dustin7837
 
Join Date: Apr 2005
Location: _, AB, CANADA
Posts: 1,713
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: One way bearing always covered in oil

What fuel are you using? I was originally using "blue thunder" and was having OWBs slip all the time. Eventually someone told me it could be the dye in the fuel and once I switched fuel I haven't had another one slip.
dustin7837 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 10:39 PM.