Classic RC Pattern Flying Discuss here all pre 1996 RC Pattern Flying in this forum.

Atlanta

Reply
Old 10-19-2012, 02:32 PM
  #51
jetmech43
Thread Starter
 
Join Date: Oct 2003
Location: Ocala, FL
Posts: 1,665
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

I cant figure it out everything is as it should be I can put a few drops of fuel down the carb and it wil run for about 5 sec then quit, likes it not getting any fuel, I took the diaphram houseing loose and it has fuel in it, just act like it starving for fuel. I cant see any fuel when I look down the carb, I took the high speed needle out and fuel does come out there, I have tuned a few motors in my time, but im no expert tosay, but this one has me stumped especially when everything seems right.
jetmech43 is offline  
Reply With Quote
Old 10-19-2012, 02:38 PM
  #52
jetmech43
Thread Starter
 
Join Date: Oct 2003
Location: Ocala, FL
Posts: 1,665
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

I did replace both bearings and I know the piston sleeve goes in a certain way, which ports goes to the exhaust, im just grabbing straws here
jetmech43 is offline  
Reply With Quote
Old 10-19-2012, 05:50 PM
  #53
TFF
 
Join Date: Oct 2006
Location: Memphis, TN
Posts: 4,173
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

Is the spray bar clogged?
TFF is offline  
Reply With Quote
Old 10-19-2012, 06:16 PM
  #54
jetmech43
Thread Starter
 
Join Date: Oct 2003
Location: Ocala, FL
Posts: 1,665
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

there is no spray bar
jetmech43 is offline  
Reply With Quote
Old 10-19-2012, 07:10 PM
  #55
TFF
 
Join Date: Oct 2006
Location: Memphis, TN
Posts: 4,173
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

See it really is broken. I give you 5 dolla for it.
TFF is offline  
Reply With Quote
Old 10-20-2012, 02:31 AM
  #56
boomerik
 
boomerik's Avatar
 
Join Date: Mar 2005
Location: Lissone(MB), ITALY
Posts: 177
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

Might be a stupid question but you have the gaskets in the right way so all the small holes line up with the holes in the carb. and pump housing ?


boomerik is offline  
Reply With Quote
Old 10-20-2012, 04:20 AM
  #57
jetmech43
Thread Starter
 
Join Date: Oct 2003
Location: Ocala, FL
Posts: 1,665
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

yes gaskets are correct positions
jetmech43 is offline  
Reply With Quote
Old 10-20-2012, 04:29 AM
  #58
jetmech43
Thread Starter
 
Join Date: Oct 2003
Location: Ocala, FL
Posts: 1,665
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

does anyone know which way the ports on the sleeve goes to the exhaust
jetmech43 is offline  
Reply With Quote
Old 10-20-2012, 05:56 AM
  #59
pitstop000
 
pitstop000's Avatar
 
Join Date: Jul 2008
Posts: 1,016
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

Here is a pic, also make sure your piston is in correctly. The notch faces the front of the motor toward the intake/boost port.
Attached Thumbnails
Click image for larger version

Name:	Li20916.jpg
Views:	2
Size:	99.2 KB
ID:	1812979  
pitstop000 is offline  
Reply With Quote
Old 10-20-2012, 06:17 AM
  #60
jetmech43
Thread Starter
 
Join Date: Oct 2003
Location: Ocala, FL
Posts: 1,665
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

If I place the notch forward the port to the exhaust side you cant see the piston
jetmech43 is offline  
Reply With Quote
Old 10-20-2012, 06:21 AM
  #61
jetmech43
Thread Starter
 
Join Date: Oct 2003
Location: Ocala, FL
Posts: 1,665
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

the sleeve I have has 4 ports the one you show has 5
jetmech43 is offline  
Reply With Quote
Old 10-20-2012, 06:33 AM
  #62
pitstop000
 
pitstop000's Avatar
 
Join Date: Jul 2008
Posts: 1,016
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

You have a YS60 round head correct?
pitstop000 is offline  
Reply With Quote
Old 10-20-2012, 06:37 AM
  #63
jetmech43
Thread Starter
 
Join Date: Oct 2003
Location: Ocala, FL
Posts: 1,665
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

yes, the sleeve has 4 ports one large 2 that are opposite but the same size and one port opposite of the largerer port, thats smaller and lower
jetmech43 is offline  
Reply With Quote
Old 10-20-2012, 06:38 AM
  #64
jetmech43
Thread Starter
 
Join Date: Oct 2003
Location: Ocala, FL
Posts: 1,665
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

So im assumeing the bigger port is the exhaust port
jetmech43 is offline  
Reply With Quote
Old 10-20-2012, 06:45 AM
  #65
jetmech43
Thread Starter
 
Join Date: Oct 2003
Location: Ocala, FL
Posts: 1,665
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

YS 60 FR is stamped on the case
jetmech43 is offline  
Reply With Quote
Old 10-20-2012, 06:53 AM
  #66
pitstop000
 
pitstop000's Avatar
 
Join Date: Jul 2008
Posts: 1,016
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

Okay, that one large port I assume is the Boost port then,should face forward in the case. The one opposite the large port that’s smaller is the exhaust port.

>>

An original untouched YS 60 sleeve has a 2 port exhaust. I wonder if you have a modified sleeve or aftermarket in this engine.

>>

Hey How about a pic?

pitstop000 is offline  
Reply With Quote
Old 10-20-2012, 07:07 AM
  #67
pitstop000
 
pitstop000's Avatar
 
Join Date: Jul 2008
Posts: 1,016
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

The big port "Boost" looks like this?
Attached Thumbnails
Click image for larger version

Name:	Ay74488.jpg
Views:	3
Size:	93.8 KB
ID:	1813003  
pitstop000 is offline  
Reply With Quote
Old 10-20-2012, 07:11 AM
  #68
jetmech43
Thread Starter
 
Join Date: Oct 2003
Location: Ocala, FL
Posts: 1,665
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

I dont know it could be, ok when the smaller port is on the exhaust side it cover up the opening when you look down inside the engine you cant see the piston
jetmech43 is offline  
Reply With Quote
Old 10-20-2012, 07:15 AM
  #69
jetmech43
Thread Starter
 
Join Date: Oct 2003
Location: Ocala, FL
Posts: 1,665
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

Thats not the same sleeve I have mine has only 4 ports
jetmech43 is offline  
Reply With Quote
Old 10-20-2012, 07:46 AM
  #70
jetmech43
Thread Starter
 
Join Date: Oct 2003
Location: Ocala, FL
Posts: 1,665
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

theres no way thats could be the boost port if I turn that port towards the exhaust it covers up everything you cant see the piston
jetmech43 is offline  
Reply With Quote
Old 10-20-2012, 07:47 AM
  #71
jetmech43
Thread Starter
 
Join Date: Oct 2003
Location: Ocala, FL
Posts: 1,665
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

this sleeve doesnt have a 2 port exhaust
jetmech43 is offline  
Reply With Quote
Old 10-20-2012, 08:01 AM
  #72
jetmech43
Thread Starter
 
Join Date: Oct 2003
Location: Ocala, FL
Posts: 1,665
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

this best I can get it to do is idle for about 10 secs and that when I put fuel down the carb, try and go full power it sputters then stops, and I can see fuel in the fuel line, when its idleing
jetmech43 is offline  
Reply With Quote
Old 10-20-2012, 01:08 PM
  #73
jetmech43
Thread Starter
 
Join Date: Oct 2003
Location: Ocala, FL
Posts: 1,665
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

Im am open to suggestions to all YS gurus
jetmech43 is offline  
Reply With Quote
Old 10-20-2012, 02:25 PM
  #74
impactiq
 
Join Date: Jun 2003
Location: genoa, IL
Posts: 892
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

Had a friend pick up a YS 60 some time ago from a person that had been rebuilt with new bearings, diaphragm and plunger. When I received engine from him to see if I could figure out why it would not run at all. The problem ended up being the plunger. The YS 45 and 60 share the same diaphragm, but the plunger for the 45 uses a different length rod then the 60 does. You can still get the diaphragm from YS along with the 45 size plunger..... BUT..... one has to reuse the rod by taking off the new plunger head (silicone part) and put it on the existing rod. Going off memory here..... the 60 uses a long rod on the plunger then the 45 does. I do not have the measurement of the 2 rods to give you. But someone here should be able to get you that.



impactiq is offline  
Reply With Quote
Old 10-20-2012, 03:35 PM
  #75
jetmech43
Thread Starter
 
Join Date: Oct 2003
Location: Ocala, FL
Posts: 1,665
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Atlanta

the plunger and rod seems in good shape not sure what a new one would do
jetmech43 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 09:52 PM.