Notices
The Clubhouse If it doesn't fit in any other category and is about general RC stuff then post it here at the Clubhouse.

Am I the only one.....

Old 03-02-2012, 08:31 PM
  #1  
JohnP2
Thread Starter
 
JohnP2's Avatar
 
Join Date: Dec 2011
Location: TX
Posts: 1,167
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Am I the only one.....



...who has had extreme difficulty accessing this forum? For the greater part of the day, I kept getting 404 errors. For the past few weeks, this forum's web server has struggled severely. Typically clearing my cache works well, but not recently. I LOVE this forum, but the constant time-outs, being down, etc. is getting old.

Mods: is anyone reporting this? I'm confident the IT group who is responsible for hosting this forum needs to know (assuming they are not getting alerts on the consistent outages) what's going on.

Thanks!

JohnP2 is offline  
Old 03-02-2012, 08:37 PM
  #2  
Kmot
My Feedback: (24)
 
Kmot's Avatar
 
Join Date: Jun 2003
Location: Northridge, CA
Posts: 10,948
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....

Nope, you are not the only one.

I would estimate my surfing RCU has been reduced by 75% over the past couple of months because of slow or no access.

This is an all too often occurence:
Attached Thumbnails Click image for larger version

Name:	Ca82379.jpg
Views:	26
Size:	59.0 KB
ID:	1734386  
Kmot is offline  
Old 03-02-2012, 09:21 PM
  #3  
flyinwalenda
My Feedback: (5)
 
flyinwalenda's Avatar
 
Join Date: Oct 2009
Location: Northeast, PA
Posts: 3,975
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....

Last night , this morning and tonight the forum was down .In fact the whole site was down for me this AM.
flyinwalenda is offline  
Old 03-03-2012, 03:19 AM
  #4  
TomCrump
 
TomCrump's Avatar
 
Join Date: Apr 2003
Location: Traverse City, MI
Posts: 7,613
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....


ORIGINAL: Kmot

Nope, you are not the only one.

I would estimate my surfing RCU has been reduced by 75% over the past couple of months because of slow or no access.

This is an all too often occurence:

I agree. I don't visit as much, since the site has become so difficult to use.
TomCrump is offline  
Old 03-03-2012, 04:16 AM
  #5  
jknox
Member
 
Join Date: Feb 2011
Location: Edmond, OK
Posts: 90
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....

I can't bear the sluggishness any longer here at RCU. It's a shame because I like most aspects of this forum better than the competitors, but for all intents and purposes it's become unusable.I'll check back periodically to see if someone's been able to fix the problem.
jknox is offline  
Old 03-03-2012, 05:22 AM
  #6  
tacx
My Feedback: (1)
 
tacx's Avatar
 
Join Date: Apr 2009
Location: washington twp., MI
Posts: 890
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....

Agreed, I am visiting less and less. It's a shame because this is a great site.

The worst is when you type out a reply for 10 mins., hit OK and it tells you that it has timed out. AND your reply disappears !!!
tacx is offline  
Old 03-03-2012, 05:33 AM
  #7  
scale only 4 me
My Feedback: (158)
 
scale only 4 me's Avatar
 
Join Date: Jan 2002
Location: Avon Lake, OH
Posts: 9,920
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....

a person can only take so much []
scale only 4 me is offline  
Old 03-03-2012, 05:55 AM
  #8  
outdoorhunting
Senior Member
 
Join Date: Sep 2006
Location: Bradenton, FL
Posts: 2,057
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....

Agreed!! It is getting to be such a pain in the butt. One time,it's back to the good old days. The next, it's "timed out". I type with 2 fingers,so it takes awhile before hitting the "OK" button only to get shot down !! I don't think we can blame the mods, Iknow they don't like any better than us ! The way it's going, by the time those that run RCU wake up, they won't have any members !!!! I for one am getting very tired of this stuff !! I've been reasonably active on RCU. But everything comes to an end sometime !!
outdoorhunting is offline  
Old 03-03-2012, 06:25 AM
  #9  
Live Wire
Senior Member
 
Live Wire's Avatar
 
Join Date: Nov 2002
Location: Sterling , CO
Posts: 6,059
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....

I don't think the guy's that bought this site play with ToY Airplanes. This place has had tyouble since it was sold and they know what is going on. Just ask Ken one of the Administrators
Well this post is still setting here
Live Wire is offline  
Old 03-03-2012, 06:32 AM
  #10  
twostroke
My Feedback: (6)
 
twostroke's Avatar
 
Join Date: Apr 2002
Location: Garrison, MN
Posts: 481
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....

I also find myself at other forums now because I just can't seem to get in here. I got an email from one of the other forums I go to showing how they have grown some much in one month, I believe the problems with this site is driving people away. Its a shame because this site was the golden site for me.[][]
twostroke is offline  
Old 03-03-2012, 07:12 AM
  #11  
Rodney
Senior Member
 
Join Date: Dec 2001
Location: FL
Posts: 7,769
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....

I too have some problems with this site but I can understand the problems any one has trying to keep a site up and running well. It does require a lot of time as well as some financial inputs. Rather than complain though, I am thankful for the effort and time the owner(s) put into it, still well worth the problems I have to put up with to participate in the forums. Give them a few months to get things running more smoothly.
Rodney is offline  
Old 03-03-2012, 07:40 AM
  #12  
scale only 4 me
My Feedback: (158)
 
scale only 4 me's Avatar
 
Join Date: Jan 2002
Location: Avon Lake, OH
Posts: 9,920
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....

It's been several months already,, this is really inexcusable for a site of this caliber
scale only 4 me is offline  
Old 03-03-2012, 08:07 AM
  #13  
flyallday
Senior Member
 
Join Date: Nov 2010
Location: Los Angeles, CA
Posts: 274
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....

Hardly come on here anymore. If the site is working, it's only for a couple of clicks then either freezes or goes to the 404 page. I miss coming here.

Harry
flyallday is offline  
Old 03-03-2012, 08:41 AM
  #14  
DavidAgar
My Feedback: (107)
 
DavidAgar's Avatar
 
Join Date: Dec 2001
Location: Battle Ground, WA
Posts: 5,024
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....

Yes the Mods are in the same boat as the members as far as the issue's are concerned and the owners are working on things. As for the timing of the repairs, we are being told soon. Thanks for your understanding, Dave
DavidAgar is offline  
Old 03-03-2012, 10:15 AM
  #15  
llindsey1965
Senior Member
My Feedback: (-1)
 
Join Date: Dec 2010
Location: AugustaGA
Posts: 288
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....

i get the 404 error several times a day or it locks up , still a great place ,
llindsey1965 is offline  
Old 03-03-2012, 11:15 AM
  #16  
jessiej
Senior Member
 
Join Date: Jul 2003
Location: no city, AL
Posts: 2,613
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....


ORIGINAL: DavidAgar

Yes the Mods are in the same boat as the members as far as the issue's are concerned and the owners are working on things. As for the timing of the repairs, we are being told soon. Thanks for your understanding, Dave
That's what we have been told for quite some time now.

jess
jessiej is offline  
Old 03-03-2012, 02:00 PM
  #17  
Hossfly
 
Hossfly's Avatar
 
Join Date: Dec 2001
Location: New Caney, TX
Posts: 6,130
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....

RCU is about the only large forum I use. I don't normally do but 3 and the other big one is NOT one of them. Last fall I started getting all the above errors and lots of BS. I blamed it on RCU trying to keep me off without banning me. Then I had problems with the AMA forum. Then several other websites, not forums. Then I got a new hard-drive and some upgrades. A fre=iend did all this for me. I came back to RCU in late Sep. and all was just like old times. I even posted here somewhere that all was good again and my computer was the bad guy.

But "Old Times" do not last long. Then I started getting all the errors all over again. Well it ain't my computer. After coming online and direct to RCU, within not too long, the trouble starts. I go offline, wash the new " marketing cookies" off, usually 20 -40 that jump aboard during my time here, come back and all is well again for maybe 20-30 minutes.

Personally I don't think the new owners give a xxxx about anything other than the money. If I were a moderator, I would say, "Fix it or I'm telling it like it is and BYE BYE Birdie."
It is sad because RCU was once, IMO, the only real all encompassing forum going. SAD!

Well here goes. I was shut out from RCU when I first tried to post this. Try again.
Hossfly is offline  
Old 03-03-2012, 03:00 PM
  #18  
retransit
My Feedback: (18)
 
retransit's Avatar
 
Join Date: Apr 2004
Location: DeBary, FL
Posts: 1,349
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....

For what it's worth, I've never had any error messages, just some time outs on posting a reply when i dragged my butt. Seems to work fine for me.

Where's that wood when you need it? I want to knock on it.

Bob
retransit is offline  
Old 03-03-2012, 04:24 PM
  #19  
TLH101
My Feedback: (90)
 
TLH101's Avatar
 
Join Date: Dec 2001
Location: Elephant Butte, N.M.
Posts: 6,707
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....

I used to be on here several times a day, every single day. I have been a member since way back in the RCO days. Sometimes I would spend several hours a day here. Not anymore. It takes as many as 4-5 times of closing and reopening just get my favorite forums read. I don't post much anymore because the time-out issue. I do however post and participate as much on RCG, as I used to do here here. My main reason for hanging around recently has been the RCU Market, but that's going down hill as well. Not nearly as many sellers as there used to be.
TLH101 is offline  
Old 03-03-2012, 04:34 PM
  #20  
Dave McDonald
My Feedback: (19)
 
Join Date: Jan 2002
Location: Eldon, MO
Posts: 1,856
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....


ORIGINAL: tacx

The worst is when you type out a reply for 10 mins., hit OK and it tells you that it has timed out. AND your reply disappears !!!
Before you submit a message, be sure to copy it first so you can paste it back into a new reply window in case your reply gets wiped out. That has saved me a ton of wasted effort on this site. I even copy short messages like this one so I don't take a chance on having to retype it again......assuming I even bother to try posting again.

The large number of "Page Not Found" errors on RCU is extremely annoying. Not just for replies, but even clicking on a thread often results in a "Page Not Found" error, which doesn't even make sense to me.
Dave McDonald is offline  
Old 03-03-2012, 05:48 PM
  #21  
OliverJacob
My Feedback: (12)
 
Join Date: Jul 2011
Location: Reedsburg, WI
Posts: 699
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....

I do the same. When you are done writing, copy the text and when it times out, you can easily reopen the editor and paste it. The problem is not with your computers, it is on RCU.
When you can open any other website without problems, it is more then likely the remote computer/server. It looks like RCUhas massive difficulties keeping their
Website running.
This is one of the best Websites for RC modelers and it is annoying to see it being down so much.
I am sure they are aware of the problem and hope they get it fixed soon.


OliverJacob is offline  
Old 03-03-2012, 07:03 PM
  #22  
MetallicaJunkie
 
MetallicaJunkie's Avatar
 
Join Date: Sep 2006
Location: Donna, TX
Posts: 5,442
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....

if they dont fix it, RCU is going to lose traffic.... i already see a decline in new threads.... it's fustrating, and seems to be getting worse
MetallicaJunkie is offline  
Old 03-03-2012, 08:36 PM
  #23  
Gizmo-RCU
My Feedback: (27)
 
Join Date: Sep 2002
Location: Athol, ID
Posts: 2,155
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....

It has changed from the "Good old Days"and could use some help for sure!
Gizmo-RCU is offline  
Old 03-03-2012, 08:51 PM
  #24  
JohnP2
Thread Starter
 
JohnP2's Avatar
 
Join Date: Dec 2011
Location: TX
Posts: 1,167
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....

I love this site, and it's value is due to its marketing. i.e. Search for something RC specific, and you're bound to land on here due to the strong meta-data the site has. The idea of course, is to increase traffic. Where this site seems to be falling short, however, is its inability to maintain traffic. I too, find myself more frequently spending time at other RC forums, simply because of the frustration the "hit or miss" with this site.

I'm in IT, and I can assure you the blame falls squarely on whomever is hosting this web site. The way to really get this rectified is to reach out to the adverstisers of this site. They need to be provided with logs showing the up-time of this web-site, as I imagine it would be an eye-opening experience to most of them.

Once again, not trying to slam this site, the people on it, or even its concept. However, there is an obvious problem that appears to be a low-priority for owner(s) of this site.  

p.s. I copied this post before submitting. A good thing because it timed out when I first submitted. ;-)
JohnP2 is offline  
Old 03-04-2012, 07:29 AM
  #25  
akcub
Junior Member
 
Join Date: Nov 2010
Location: eagle, AK
Posts: 29
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Am I the only one.....



me too



been that way for a week or two

akcub is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.