The Clubhouse If it doesn't fit in any other category and is about general RC stuff then post it here at the Clubhouse.

Server Error

Reply
Old 10-25-2012, 06:16 AM
  #1
Mustangman40
Thread Starter
 
Join Date: Dec 2010
Location: Mt Morris, IL
Posts: 1,433
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Server Error

Anyone else having problems loading pics?? I keep getting the

Server Error 500-Internal Server Error

And it's driving me crazy!!!
I haven't had any problems loading pics in a long time on RCU, i guess all good things must come to an end...

Jimbo
Mustangman40 is offline  
Reply With Quote
Old 10-25-2012, 09:07 AM
  #2
Mustangman40
Thread Starter
 
Join Date: Dec 2010
Location: Mt Morris, IL
Posts: 1,433
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error

Anyone else, or is it just me?

Pic load test... Nope, still wont work.........
Mustangman40 is offline  
Reply With Quote
Old 10-25-2012, 10:56 AM
  #3
crazy8s
 
Join Date: Apr 2005
Location: Morrisville, PA
Posts: 240
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error


Quote:
ORIGINAL: Mustangman40

Anyone else, or is it just me?[img][/img]

Pic load test... Nope, still wont work.........[img][/img]
I'm unable to view the majority of the pictures in the "For Sale" section. When you try to open the pictures I keep getting "Internet Explorer unable to open web site" or some such nonsense. RCU must be having server problems again.
crazy8s is offline  
Reply With Quote
Old 10-25-2012, 11:07 AM
  #4
init4fun
 
init4fun's Avatar
 
Join Date: May 2009
Posts: 2,945
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error


[8D] Test Photo ....
init4fun is offline  
Reply With Quote
Old 10-25-2012, 11:09 AM
  #5
init4fun
 
init4fun's Avatar
 
Join Date: May 2009
Posts: 2,945
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error



[8D] That's a Photo of my O&R .60

All is well with the connection here in Mass.
init4fun is offline  
Reply With Quote
Old 10-25-2012, 02:23 PM
  #6
flyinwalenda
 
flyinwalenda's Avatar
 
Join Date: Oct 2009
Location: Northeast, PA
Posts: 3,747
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error

Test pic from NEPA of my recently completed and maidened RV3.
Working from here !

Attached Thumbnails
Click image for larger version

Name:	Ay74462.jpg
Views:	11
Size:	171.5 KB
ID:	1814791  
flyinwalenda is online now  
Reply With Quote
Old 10-25-2012, 03:06 PM
  #7
init4fun
 
init4fun's Avatar
 
Join Date: May 2009
Posts: 2,945
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error

[8D] Nice lookin plane there , Flyinwalenda !

Is that a Saito valvecover I see pokin out of that cowl ?

Here's my Saito contribution to the thread , it's a 270 twin that I replaced the bearings in and was test running in the photo I'm about to post .

And Nope , It still hasn't found it's way into a cowl just yet .... The Round 2 it thing and all ....
init4fun is offline  
Reply With Quote
Old 10-25-2012, 03:27 PM
  #8
flyinwalenda
 
flyinwalenda's Avatar
 
Join Date: Oct 2009
Location: Northeast, PA
Posts: 3,747
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error

Thanks!
No that's a G62 sitting out front. All up weight with fuel and smoke is close to 30lbs Stick built,styrofoam wing tips, fabric covered,doped and painted, with an 86" wing and it pulls it around nicely !

Attached Thumbnails
Click image for larger version

Name:	Sq47641.jpg
Views:	10
Size:	94.8 KB
ID:	1814810   Click image for larger version

Name:	Kg15171.jpg
Views:	13
Size:	161.4 KB
ID:	1814811   Click image for larger version

Name:	Ty66036.jpg
Views:	10
Size:	210.2 KB
ID:	1814812  
flyinwalenda is online now  
Reply With Quote
Old 10-25-2012, 04:14 PM
  #9
Mustangman40
Thread Starter
 
Join Date: Dec 2010
Location: Mt Morris, IL
Posts: 1,433
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error

Nice looking bird............


Testing......... Nope!!!!!!!!
Mustangman40 is offline  
Reply With Quote
Old 10-25-2012, 04:22 PM
  #10
flyinwalenda
 
flyinwalenda's Avatar
 
Join Date: Oct 2009
Location: Northeast, PA
Posts: 3,747
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error

Are you using the standard file upload or the multi-file upload? Did you try from a different computer?
flyinwalenda is online now  
Reply With Quote
Old 10-25-2012, 04:55 PM
  #11
Live Wire
 
Live Wire's Avatar
 
Join Date: Nov 2002
Location: Sterling , CO
Posts: 6,059
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error

Test let see OK here
Attached Thumbnails
Click image for larger version

Name:	Tr49080.jpg
Views:	10
Size:	144.4 KB
ID:	1814838  
Live Wire is offline  
Reply With Quote
Old 10-26-2012, 06:12 AM
  #12
rgburrill
 
rgburrill's Avatar
 
Join Date: Dec 2010
Location: Trumbull, CT
Posts: 1,828
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error


Quote:
ORIGINAL: flyinwalenda

Are you using the standard file upload or the multi-file upload? Did you try from a different computer?
Many sites today have gone bonkers over "social media" and decided that Windows XP and IE7 are no longer useful to anyone, They don't believe there is a world out heer that doesn't revolve around Facebook, Firefox and Widnows 7. Sadly that leaves many of us (a great many of us) fighting server errors and other such nonsense. I had that problem just trying to pay a bill with a new bill pay serviceand had to () use my wife's laptop with Windows 7 and Firefox.
rgburrill is offline  
Reply With Quote
Old 10-26-2012, 06:34 AM
  #13
flyinwalenda
 
flyinwalenda's Avatar
 
Join Date: Oct 2009
Location: Northeast, PA
Posts: 3,747
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error

I still use XP and 2000  and one with '95 that still crawls along !
flyinwalenda is online now  
Reply With Quote
Old 10-26-2012, 08:36 AM
  #14
Mustangman40
Thread Starter
 
Join Date: Dec 2010
Location: Mt Morris, IL
Posts: 1,433
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error

well i know it's not on my end, it let me load one..
Attached Thumbnails
Click image for larger version

Name:	Rp42895.jpg
Views:	10
Size:	108.5 KB
ID:	1814956  
Mustangman40 is offline  
Reply With Quote
Old 10-26-2012, 09:22 AM
  #15
init4fun
 
init4fun's Avatar
 
Join Date: May 2009
Posts: 2,945
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error



Wow ! , I've never seen a plane turn itself into a pile of balsa shavings with an Xacto BY IT SELF before yet !!! Good Job !!! I;ve usually got to drag mine all the way to the field before they end up lookin like that ! How'd ya teach that plane to rekit itself without ever leaving the bench ???
init4fun is offline  
Reply With Quote
Old 10-26-2012, 10:28 AM
  #16
Mustangman40
Thread Starter
 
Join Date: Dec 2010
Location: Mt Morris, IL
Posts: 1,433
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error


Quote:
ORIGINAL: init4fun



Wow ! , I've never seen a plane turn itself into a pile of balsa shavings with an Xacto BY IT SELF before yet !!! Good Job !!! I;ve usually got to drag mine all the way to the field before they end up lookin like that ! How'd ya teach that plane to rekit itself without ever leaving the bench ???
LOL well everything is fast pace nowadays, it saves time........... Not to mention the weather is always good down there....

Here are some better ones........
Attached Thumbnails
Click image for larger version

Name:	Zx71461.jpg
Views:	10
Size:	47.4 KB
ID:	1814986   Click image for larger version

Name:	Av67945.jpg
Views:	10
Size:	74.2 KB
ID:	1814987   Click image for larger version

Name:	Yd81397.jpg
Views:	11
Size:	66.2 KB
ID:	1814988  
Mustangman40 is offline  
Reply With Quote
Old 10-26-2012, 10:29 AM
  #17
Greenfuelboy
 
Join Date: Aug 2009
Location: Springfield, OR
Posts: 91
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error

They are having problems with pictures in other places too. My models that I have pictured, half of them are missing now. Plus it will not let me reload them.
Greenfuelboy is offline  
Reply With Quote
Old 10-26-2012, 10:38 AM
  #18
Mustangman40
Thread Starter
 
Join Date: Dec 2010
Location: Mt Morris, IL
Posts: 1,433
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error


Quote:
ORIGINAL: Greenfuelboy

They are having problems with pictures in other places too. My models that I have pictured, half of them are missing now. Plus it will not let me reload them.
Well i started this thread to raise a ***** because i couldn't load any, they must have taken away your powers and gave it to me.. Times are hard, rob Peter to pay Paul type thing...lol


Hope they get it fixed for ya, i know it sucks when you can't load them...

Jimbo
Mustangman40 is offline  
Reply With Quote
Old 10-26-2012, 12:08 PM
  #19
joebahl
 
joebahl's Avatar
 
Join Date: Dec 2007
Location: joliet, IL
Posts: 1,574
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error

Quote:
ORIGINAL: Mustangman40


Quote:
ORIGINAL: init4fun



Wow ! , I've never seen a plane turn itself into a pile of balsa shavings with an Xacto BY IT SELF before yet !!! Good Job !!! I;ve usually got to drag mine all the way to the field before they end up lookin like that ! How'd ya teach that plane to rekit itself without ever leaving the bench ???
LOL well everything is fast pace nowadays, it saves time...........[img][/img] Not to mention the weather is always good down there....[img][/img]

Here are some better ones........
Iam glad iam not the only one building in IL.lol joe
Attached Thumbnails
Click image for larger version

Name:	Hf98784.jpg
Views:	10
Size:	32.5 KB
ID:	1815014  
joebahl is offline  
Reply With Quote
Old 10-26-2012, 12:11 PM
  #20
carrellh
 
carrellh's Avatar
 
Join Date: Mar 2003
Location: Garland, TX
Posts: 6,544
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error

test
edit: Windows XP machine at work with Internet Explorer 7.
Attached Thumbnails
Click image for larger version

Name:	Us54080.jpg
Views:	13
Size:	79.0 KB
ID:	1815015   Click image for larger version

Name:	Zx70604.jpg
Views:	10
Size:	20.4 KB
ID:	1815016  
carrellh is offline  
Reply With Quote
Old 10-26-2012, 02:33 PM
  #21
flyinwalenda
 
flyinwalenda's Avatar
 
Join Date: Oct 2009
Location: Northeast, PA
Posts: 3,747
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error

I posted on an XP machine via Seamonkey.
flyinwalenda is online now  
Reply With Quote
Old 10-26-2012, 02:38 PM
  #22
joebahl
 
joebahl's Avatar
 
Join Date: Dec 2007
Location: joliet, IL
Posts: 1,574
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Server Error

I started in theses forums but then got tired of the computer problems i had posting /logging in and putting pictures up so i moved on. I hope they one day get it all fixed because it realy is a great site. joe
joebahl is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 06:56 PM.