The Clubhouse If it doesn't fit in any other category and is about general RC stuff then post it here at the Clubhouse.

Posting a reply loosed paragraph breaks

Reply

Old 06-13-2013, 09:36 AM
  #1  
Campgems
Senior Member
Thread Starter
 
Join Date: Feb 2006
Location: Arroyo Grande, CA
Posts: 4,465
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Posting a reply loosed paragraph breaks

Guys, lately, I can't seem to post a message and have it come out like I typed it. All the paragraph breaks are eliminated. Also I can't load a photo.Has to be something on my end, but I can't figure out what is going on.Help??Don
Campgems is offline  
Reply With Quote
Old 06-14-2013, 03:12 AM
  #2  
TomCrump
 
TomCrump's Avatar
 
Join Date: Apr 2003
Location: Traverse City, MI
Posts: 7,550
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Posting a reply loosed paragraph breaks

I couldn't load pics, yesterday.

I don't remember having trouble with paragraphs, though.
TomCrump is offline  
Reply With Quote
Old 07-14-2013, 02:36 PM
  #3  
TonyBuilder
My Feedback: (11)
 
TonyBuilder's Avatar
 
Join Date: Mar 2010
Location: Austin , TX
Posts: 4,153
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Posting a reply loosed paragraph breaks

I think it is the new and improved RCU! If I use the new editor I get basic function and no breaks, no smiles, no nothing. So I am using the old editor. I guess this is all the new and improved goodies they have been promising!

TB
TonyBuilder is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service