The Clubhouse If it doesn't fit in any other category and is about general RC stuff then post it here at the Clubhouse.

The New Look Of RCU ....

Reply

Old 04-19-2017, 08:46 PM
  #26  
DGrant
My Feedback: (4)
 
DGrant's Avatar
 
Join Date: Dec 2001
Location: Clovis, CA
Posts: 1,925
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Honestly it looks like they upgraded from a downgrade they made about 10yrs ago. Many of the features it had then are back, there's many missing I'm sure...but yeah.. it's better.. but it was way better.. matter of fact it was great years ago. We'll see how far it goes. I can't believe it took this long to at least get back some of what someone took away. Amazing really. There's several other message board sites I read and am a member of... several have this similar type of format... as did RCU years ago.. Then RCU went to the dumps... and prior to the last few days was really a pain to read and participate in.

We'll see where the classifeds go... as I haven't done a deal here on RCU in years, as it's seemed like jumping through hoops to do any kind of business.

I was a moderator on this site for quite a while when it first launched, and have tried to be an RCU fan for years, but the way it was just made it all difficult compared to many other sites. I'm not paid to do difficult things these days.. so I don't. The easier they make it, the more apt I am to return and read it. ... again.. we'll see. .
DGrant is offline  
Reply With Quote
Old 04-19-2017, 09:43 PM
  #27  
countilaw
 
countilaw's Avatar
 
Join Date: Jan 2012
Location: Grand Prairie, TX
Posts: 1,295
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

CRAP I don't have anything to ***** about now !!!
countilaw is offline  
Reply With Quote
Old 04-20-2017, 07:37 AM
  #28  
init4fun
Thread Starter
 
init4fun's Avatar
 
Join Date: May 2009
Posts: 3,256
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by countilaw View Post
CRAP I don't have anything to ***** about now !!!



Aw , come on Frank , I'm sure ya can find SOMETHING to complain about , we all can !

But Seriously , I do want to thank IBobi and the rest of the RCU crew for trying to make the site a better place for all who post here . I will admit , I am a "creature of habit" and since I had very few connectivity problems before this new format , the RCU of one week ago was fine with me . But then again this format , which is used at Wattflyer and several other sites I belong to is WAY easier on the eyes and in a week or two's time when this is what I become accustomed to for RCU to look like , I'm sure I'm gonna like it . This isn't just "change for change's sake" , this is an attempt to make the site better by being easier to use and I do appreciate the effort , especially knowing how a bunch of the regulars won't like it at first till they (we?) get used to it .

PS , the picture uploader is back and functional , but it did require me to resize my test photo before it would upload it . If all goes as planned here you should be seeing a picture of a red Great Planes SuperSportster .......
Attached Thumbnails Click image for larger version

Name:	Sportster 5 a.jpg
Views:	32
Size:	127.4 KB
ID:	2210497  
init4fun is offline  
Reply With Quote
Old 04-20-2017, 07:40 AM
  #29  
init4fun
Thread Starter
 
init4fun's Avatar
 
Join Date: May 2009
Posts: 3,256
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Nice , it worked .

And yes , if your wondering , the translucent red Monokote does indeed look awesome when the plane flies on sunny days leaving red shadows on the ground under it's flight path .
init4fun is offline  
Reply With Quote
Old 04-20-2017, 08:22 AM
  #30  
FlyerInOKC
My Feedback: (6)
 
FlyerInOKC's Avatar
 
Join Date: Nov 2004
Location: Oklahoma City, OK
Posts: 9,456
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

It seems to work a bit faster for me they just need to get it so we can upload photos again you can't do a build if all you can do is attach a photo with a URL.
FlyerInOKC is offline  
Reply With Quote
Old 04-20-2017, 09:17 AM
  #31  
VincentJ
 
VincentJ's Avatar
 
Join Date: Mar 2011
Location: Peterborough, NH
Posts: 3,605
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

One feature that needs attention, (aka fixing) is when you have multiple photos in a post. There isn't an easy way to go from one photo to the next! The previous version had an arrow key to go forward or backward.
VincentJ is online now  
Reply With Quote
Old 04-20-2017, 10:08 AM
  #32  
scottrc
 
scottrc's Avatar
 
Join Date: Mar 2003
Location: A TREE, KS
Posts: 2,733
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Hmmm, just popped in for a look and I think it was mentioned before, that it looks a lot like the old format from 2003. I liked that format.
scottrc is offline  
Reply With Quote
Old 04-20-2017, 10:26 AM
  #33  
Thud_Driver
My Feedback: (1)
 
Thud_Driver's Avatar
 
Join Date: Dec 2001
Location: Victorville, CA,
Posts: 1,612
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by Thud_Driver View Post
<br />

<br />



No, still the same.


Working now!
Thud_Driver is offline  
Reply With Quote
Old 04-20-2017, 12:01 PM
  #34  
Pork Chop
My Feedback: (5)
 
Pork Chop's Avatar
 
Join Date: Nov 2007
Location: Vacaville, CA
Posts: 275
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

The format looks identical to another that I use called Calguns which I don't really like so it is somewhat familiar. Problem is I thought RCU had the best format out of anyone now it's changed. I would have liked to be polled about old format before it was changed. Here's just a few of the issues for me:

"I use Google Chrome for the record"
  • Not as easy to view all pictures as before
  • No "top" button at bottom of post to get me back to the top
  • Have to go through "quick links" to get to me subscribed threads.
  • All threads pop up rather than ones I haven't read yet
  • No warning of change

All right I'll stop complaining and move on now
Pork Chop is offline  
Reply With Quote
Old 04-20-2017, 12:24 PM
  #35  
extra300crazy
 
extra300crazy's Avatar
 
Join Date: Apr 2015
Location: Clinton Twp. MI.
Posts: 163
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

The drop downs on the main page are working correctly now and aren't covered by the pictures anymore. Thank you!
Karl
extra300crazy is offline  
Reply With Quote
Old 04-20-2017, 12:25 PM
  #36  
FlyerInOKC
My Feedback: (6)
 
FlyerInOKC's Avatar
 
Join Date: Nov 2004
Location: Oklahoma City, OK
Posts: 9,456
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Images are still broken! You can't upload from your computer you can only add a picture with a URL from the web!!!


Emotes still suck too.
FlyerInOKC is offline  
Reply With Quote
Old 04-20-2017, 01:06 PM
  #37  
David Bathe
 
David Bathe's Avatar
 
Join Date: Mar 2008
Location: Oslo, NORWAY
Posts: 1,227
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Looks just like those other forums to me.
David Bathe is offline  
Reply With Quote
Old 04-20-2017, 01:23 PM
  #38  
VincentJ
 
VincentJ's Avatar
 
Join Date: Mar 2011
Location: Peterborough, NH
Posts: 3,605
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by David Bathe View Post
Looks just like those other forums to me.
No, the other forums work!!! LOL
VincentJ is online now  
Reply With Quote
Old 04-20-2017, 01:29 PM
  #39  
DBD1
 
DBD1's Avatar
 
Join Date: Oct 2013
Location: OKC
Posts: 198
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by FlyerInOKC View Post
Images are still broken! You can't upload from your computer you can only add a picture with a URL from the web!!!





Emotes still suck too.



You can use the attachment (paper clip) icon to do it but you are limited in size. 5MB or 1500 x 1500 pixels, which sucks, my camera takes 3648 x 2736 photos.
DBD1 is offline  
Reply With Quote
Old 04-20-2017, 01:34 PM
  #40  
DBD1
 
DBD1's Avatar
 
Join Date: Oct 2013
Location: OKC
Posts: 198
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Avatar and corresponding drop down need to be moved out of the RCU header to where they can clearly be seen.
DBD1 is offline  
Reply With Quote
Old 04-20-2017, 01:38 PM
  #41  
DBD1
 
DBD1's Avatar
 
Join Date: Oct 2013
Location: OKC
Posts: 198
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by VincentJ View Post
No, the other forums work!!! LOL


That's funny. Sad but true.
Hopefully it is a work in progress and they are paying attention to this thread and trying to remedy the problems.
DBD1 is offline  
Reply With Quote
Old 04-20-2017, 01:39 PM
  #42  
IBobi
Administrator
My Feedback: (1)
 
IBobi's Avatar
 
Join Date: Apr 2011
Location: El Segundo, CA
Posts: 852
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by Viper1GJ View Post
You can't post photos

You can't return to the main forum from the bottom of the page you must now scroll all the way back up.

very frustrating
Photo uploading has been restored.

To get to the top, click the TOP link at the bottom right of the page.

Originally Posted by DavidAgar View Post
RCU is a mess with Internet Explorer. I am having to use Firefox to be able to navigate RCU.
IE is being worked on as we speak...

Originally Posted by FlyerInOKC View Post
It seems to work a bit faster for me they just need to get it so we can upload photos again you can't do a build if all you can do is attach a photo with a URL.
It is indeed faster -- and will be faster still, in a few days. Just ramping up!

Originally Posted by VincentJ View Post
One feature that needs attention, (aka fixing) is when you have multiple photos in a post. There isn't an easy way to go from one photo to the next! The previous version had an arrow key to go forward or backward.
We're going to be adding a plugin that enlarges the thumbnails and creates a swipeable post gallery
IBobi is offline  
Reply With Quote
Old 04-20-2017, 01:45 PM
  #43  
extra300crazy
 
extra300crazy's Avatar
 
Join Date: Apr 2015
Location: Clinton Twp. MI.
Posts: 163
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

That was some test!
Karl
extra300crazy is offline  
Reply With Quote
Old 04-20-2017, 01:46 PM
  #44  
IBobi
Administrator
My Feedback: (1)
 
IBobi's Avatar
 
Join Date: Apr 2011
Location: El Segundo, CA
Posts: 852
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

yeah how about don't do that please
IBobi is offline  
Reply With Quote
Old 04-20-2017, 01:55 PM
  #45  
DBD1
 
DBD1's Avatar
 
Join Date: Oct 2013
Location: OKC
Posts: 198
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by extra300crazy View Post
That was some test!

Karl


LOL....yeah it was supposed to be a photo but obviously didn't work.
Don
DBD1 is offline  
Reply With Quote
Old 04-20-2017, 01:57 PM
  #46  
IBJoel
Administrator
 
Join Date: Sep 2015
Posts: 175
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by DBD1 View Post



LOL....yeah it was supposed to be a photo but obviously didn't work.
Don
Was it a link to an image or an attachment you attempted to post?
IBJoel is offline  
Reply With Quote
Old 04-20-2017, 02:06 PM
  #47  
DBD1
 
DBD1's Avatar
 
Join Date: Oct 2013
Location: OKC
Posts: 198
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by IBJoel View Post
Was it a link to an image or an attachment you attempted to post?


Attempted to copy and paste a jpeg image.
DBD1 is offline  
Reply With Quote
Old 04-20-2017, 05:37 PM
  #48  
Viper1GJ
My Feedback: (19)
 
Viper1GJ's Avatar
 
Join Date: Oct 2003
Location: Saint George , SC
Posts: 1,103
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Please make it possible to post a simple photo from your computer from the Quick Reply box like it used to be.

It use to be easy. Now it is impossible. You have to Go Advanced. If your doing a build thread with lots of photos this is a real pain.

This kind of backwards change is what makes RCU so frustrating to use. It like no one is listening to the users.

Last edited by Viper1GJ; 04-20-2017 at 06:01 PM.
Viper1GJ is offline  
Reply With Quote
Old 04-20-2017, 07:00 PM
  #49  
tailskid
My Feedback: (34)
 
tailskid's Avatar
 
Join Date: Nov 2001
Location: Tolleson, AZ
Posts: 9,419
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Test
Attached Thumbnails Click image for larger version

Name:	image.jpeg
Views:	22
Size:	291.3 KB
ID:	2210600  
tailskid is offline  
Reply With Quote
Old 04-20-2017, 07:30 PM
  #50  
FlyerInOKC
My Feedback: (6)
 
FlyerInOKC's Avatar
 
Join Date: Nov 2004
Location: Oklahoma City, OK
Posts: 9,456
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Attachments on exist when doing a quote

Originally Posted by DBD1 View Post
<br />

<br />



You can use the attachment (paper clip) icon to do it but you are limited in size. 5MB or 1500 x 1500 pixels, which sucks, my camera takes 3648 x 2736 photos.



I only get the attachment option when I am quoting a previous posting. Otherwise all I have is the image icon which only allows for a URL link. I still don't receive any email notifications for RCU.
FlyerInOKC is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service