The Clubhouse If it doesn't fit in any other category and is about general RC stuff then post it here at the Clubhouse.

a forum question

Reply

Old 03-05-2003, 11:04 PM
  #1  
firefighter106b
Junior Member
Thread Starter
 
Join Date: Dec 2002
Location: LA
Posts: 1
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default a forum question

hello All I have been lurking around a while and have a question this may be the wrong topic but I was unsure where it belonged... anyway I was just wondering it seems that anytime there are posts with pictures I am unable to view the pictures I can see the post talking about it and then all I see is everyone saying wow and impressive or whatever the case.... and I am left spying an invisible stealth..LOL... thanks everyone
firefighter106b is offline  
Reply With Quote
Old 03-06-2003, 07:11 AM
  #2  
Bill L
Senior Member
 
Join Date: Oct 2002
Location: OH
Posts: 337
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default a forum question

Thanks for the guys that understand the system, and the terminology[img]i/expressions/face-icon-small-smile.gif[/img]
Bill L is offline  
Reply With Quote
Old 03-06-2003, 01:29 PM
  #3  
G.F. Reid
My Feedback: (1)
 
Join Date: Dec 2001
Location: Palmetto, GA
Posts: 843
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default a forum question

Here's a different possibility- The pictures just aren't there. Look at the dates on the posts in question....If they are previous to somewhere in the neighborhood of October '02, then no one is seeing them. They were lost when the site changed domains.
G.F. Reid is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service