Crash & Rebuild Post your crash stories, pictures and if you want to document your rebuild you can do that here too!

Ugly Stck goes in and don't know why??

Reply
Old 08-11-2012, 07:24 AM
  #1
klord125
Thread Starter
 
Join Date: Feb 2012
Location: North Reading, MA
Posts: 177
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Ugly Stck goes in and don't know why??

I was at my local field the other day and was in the middle of my third flight when I lost radio input? It started flying away nice and level. I backed off on the throttle and nothing just kept flying away at half throttle. No up,down,left or right input worked. So I shut off the transmitter and turned it back on it went to wide open throttle and banked over to the right and went in full bore from about 200' up. I was bummed but I was also relieved that it didn't fly away and damage or hurt/kill someone. I have no idea what went wrong. The batterys where just cycled a couple flights prior and good. Had a full charge on both transmitter and receiver . I was able to recover the important parts. The receiver battery still shows a full charge. I cleaned the motor up and fired it up no damage. It was not spread spec it was 72mhz. Any ideas ??? Because I'm at a loss as to what happened...
klord125 is offline  
Reply With Quote
Old 08-11-2012, 03:27 PM
  #2
spaceworm
 
Join Date: Mar 2009
Location: Guilford, CT
Posts: 3,931
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ugly Stck goes in and don't know why??


Quote:
ORIGINAL: klord125

I was at my local field the other day and was in the middle of my third flight when I lost radio input? It started flying away nice and level. I backed off on the throttle and nothing just kept flying away at half throttle. No up,down,left or right input worked. So I shut off the transmitter and turned it back on it went to wide open throttle and banked over to the right and went in full bore from about 200' up. I was bummed but I was also relieved that it didn't fly away and damage or hurt/kill someone. I have no idea what went wrong. The batterys where just cycled a couple flights prior and good. Had a full charge on both transmitter and receiver . I was able to recover the important parts. The receiver battery still shows a full charge. I cleaned the motor up and fired it up no damage. It was not spread spec it was 72mhz. Any ideas ??? Because I'm at a loss as to what happened...
Were you at a controlled field and sure no one else turned on, on your frequency?
Were your TX stick at full throttle setting after you turned your TX back on, since you said it flew away at half throttle with no control?
I assume you had no control even after you turned your TX back on after turning off?
spaceworm is online now  
Reply With Quote
Old 08-11-2012, 06:02 PM
  #3
klord125
Thread Starter
 
Join Date: Feb 2012
Location: North Reading, MA
Posts: 177
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ugly Stck goes in and don't know why??

Yes I was and I was the only one there except for one other member and he was on spread spec. I was flying at half throttle when I lost conrol. Then tried everything and got no response. I knew when I shut off the radio that would pretty much end everthing.lol But I couldn't let it get away and potentially hurt/kill someone. The crazy thing is it went to wide open and stayed w/o.
klord125 is offline  
Reply With Quote
Old 08-11-2012, 06:21 PM
  #4
Live Wire
 
Live Wire's Avatar
 
Join Date: Nov 2002
Location: Sterling , CO
Posts: 6,059
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ugly Stck goes in and don't know why??

It would help to know what radio , If it has a module in the back. Some times these modules loose contact and in you go[:@] had that happen to me.
Live Wire is offline  
Reply With Quote
Old 08-11-2012, 09:38 PM
  #5
klord125
Thread Starter
 
Join Date: Feb 2012
Location: North Reading, MA
Posts: 177
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ugly Stck goes in and don't know why??

It's a Futaba skyport six. The transmitter and receiver battery's still have there full charge. I flew the plane at least 25 times in the past month with no problems. And I wasn't having any for the first two flights and on the third the poop hit the fan !!!
klord125 is offline  
Reply With Quote
Old 08-12-2012, 02:11 AM
  #6
AA5BY
 
Join Date: Sep 2006
Location: White Oak, TX
Posts: 2,356
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ugly Stck goes in and don't know why??

I'd suspect a contending signal on the frequency. Was it FM or PCM? A PCM receiver usually has fail safe and depending on how that it set up, the model may go neutral controls or lock to where it was when experiencing a contending signal. When turning your TX off, the offending signal would have full and confusing control.

A contending signal on FM, more often causes immediate hard over controls.
AA5BY is online now  
Reply With Quote
Old 08-13-2012, 05:24 AM
  #7
klord125
Thread Starter
 
Join Date: Feb 2012
Location: North Reading, MA
Posts: 177
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ugly Stck goes in and don't know why??

It's FM.. Yeah thats the only reason I turned the receiver off was to stop it from flying away. Pretty much knew it wasn't going to be pretty. The last thing I wanted was to have somesort of accident. I must saythe debree fieldwas awesome..lolLuckily I had a decathalon 40 in the bones. So probably 10-12 hoursand should be good to go. With a new radio aswell.
klord125 is offline  
Reply With Quote
Old 08-13-2012, 06:13 AM
  #8
AA5BY
 
Join Date: Sep 2006
Location: White Oak, TX
Posts: 2,356
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ugly Stck goes in and don't know why??

This might be one of those tough ones to nail down. FM normally goes wild with a contending signal which leaves the thinking that signal was lost for an unknown cause. The cause could be a lot of things such a range problem or receiver or transmitter failure. An antenna not extended, low transmitter battery, loose antenna, receive crystal failure, cold solder joint in receiver, broken receive antenna, receive antenna degraded by close proximity to metal control cable or even a bad switch harness.

The position of the antenna relative to the plane plays a part when range is degraded.

Unless I found the cause, I'd not put the receiver in a valued airplane. It could be crystal, or a cold solder joint and if so, it might cost another airplane.

Not long ago, a guy at the field was losing an occasional plane. Turned out to be a sometimes range problem and transmitter issue. He sent the transmitter in for repair but the problem persisted with another crash so he decommissioned the transmitter.
AA5BY is online now  
Reply With Quote
Old 08-13-2012, 07:38 AM
  #9
klord125
Thread Starter
 
Join Date: Feb 2012
Location: North Reading, MA
Posts: 177
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ugly Stck goes in and don't know why??

Yeah AA5BY I'm not using the radio again. Its going to be one of those things I'll probably never know. The reason its so odd is I have been shot down before and this plane showed none of those signs at all? And all the possible things you mentioned,It had a new switch harness in it the battery's where cycled and charged the day before. I also checked them out when I got home and they are still fully charged. I range checked it pretty far. I'm at a complete loss but I know that thisradio is not going in another plane. Oh yeah the radio and receiver where brand new. I put the radio in this spring. I had approx 25-30 flights on it. Oh well time to let it go and move on. Thanks for the info. Ken
klord125 is offline  
Reply With Quote
Old 08-13-2012, 09:38 AM
  #10
spaceworm
 
Join Date: Mar 2009
Location: Guilford, CT
Posts: 3,931
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ugly Stck goes in and don't know why??

Another thought, that will apply to any radio using whip antennas. You said it was flying away. Did you happen to point the transmitter antenna at the plan, which is a natural inclination? If so, the signal was minimized with respect to the receiver antenna and may have caused the drop out of control.
spaceworm is online now  
Reply With Quote
Old 08-14-2012, 08:02 AM
  #11
klord125
Thread Starter
 
Join Date: Feb 2012
Location: North Reading, MA
Posts: 177
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ugly Stck goes in and don't know why??

Not that I recall. Infact I would probably say no only because all the BODY ENGLISH I was putting into it try to get it to turn. Could have been an Olympic high light with all twisting and turning I was doing. It looked like the floor exercise for the gymnist.LOL
klord125 is offline  
Reply With Quote
Old 08-14-2012, 10:05 AM
  #12
opjose
 
opjose's Avatar
 
Join Date: Nov 2005
Location: Poolesville, MD
Posts: 12,588
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ugly Stck goes in and don't know why??


Quote:
ORIGINAL: AA5BY

I'd suspect a contending signal on the frequency. Was it FM or PCM? A PCM receiver usually has fail safe and depending on how that it set up, the model may go neutral controls or lock to where it was when experiencing a contending signal. When turning your TX off, the offending signal would have full and confusing control.

A contending signal on FM, more often causes immediate hard over controls.
Yup, that sure sounds like what was described.

Some of the PCM RX's enter a soft failsafe if they start getting intermittent signals. This holds everything the way it was the last time a good set of "frames" was received. Once reception is recovered things go back to normal.

Shutting OFF the TX puts it into full failsafe mode, where the RX reverts to a preset point, much like 2.4gHz sets when they are bound. Unlike 2.4 sets it takes a bit of effort to set the failsafe mode on PCM RX's so many people overlook it.



opjose is offline  
Reply With Quote
Old 08-16-2012, 10:16 AM
  #13
klord125
Thread Starter
 
Join Date: Feb 2012
Location: North Reading, MA
Posts: 177
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ugly Stck goes in and don't know why??



I don't know what happened and the input from all of sounds very convincing. All I do know is it was a pretty impressive debre field. But I got back the so called important stuff. The motor was cleaned up and put on the engine stand and started. It runs great still. So that little ray of sunshine from all of thisis good for me. It wasn't a total loss. Thanks Ken

klord125 is offline  
Reply With Quote
Old 08-16-2012, 06:59 PM
  #14
countilaw
 
countilaw's Avatar
 
Join Date: Jan 2012
Location: Grand Prairie, TX
Posts: 1,258
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ugly Stck goes in and don't know why??

Sounds to me, if everything just froze, you had a battery failure. One of the battery wires either rubbed through or a solder joint broke. When you lose total and complete battery power, (not weak battery voltage) everything stops right where it was.

If your plane was in straight level flight when the wire broke, it would continue to fly away in a straight level flight.

Frank
countilaw is offline  
Reply With Quote
Old 08-16-2012, 08:07 PM
  #15
klord125
Thread Starter
 
Join Date: Feb 2012
Location: North Reading, MA
Posts: 177
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ugly Stck goes in and don't know why??

Thats what I thought but I have the battery back and it test perfect. I jiggled the wires and plug around and its perfect. The battery tester still shows solid green .
klord125 is offline  
Reply With Quote
Old 08-17-2012, 01:36 AM
  #16
ScottMcM
 
Join Date: Jan 2008
Location: Bennettsville, SC
Posts: 1,171
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ugly Stck goes in and don't know why??

Had a similar accident here. Turned out to be a faulty on/off switch to the receiver.
ScottMcM is offline  
Reply With Quote
Old 08-17-2012, 08:17 AM
  #17
countilaw
 
countilaw's Avatar
 
Join Date: Jan 2012
Location: Grand Prairie, TX
Posts: 1,258
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ugly Stck goes in and don't know why??

A faulty on/off switch can be the culprit. The solder joints can be subjected to a lot of pulling, and vibration. Just think about everytime you handle them putting them in different planes and when installed, the wires usually just dangle and vibrate with every flight.

Frank
countilaw is offline  
Reply With Quote
Old 08-17-2012, 09:16 AM
  #18
klord125
Thread Starter
 
Join Date: Feb 2012
Location: North Reading, MA
Posts: 177
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ugly Stck goes in and don't know why??

I had replaced the switch 6-7 flights before this with a new one out of the package. But the odd thing now that you mention the switch is when I found the wreckage.lol . The back cover plate/box that houses the switch was gone and looked mangled. I just assumed it was cause by the crash because it ripped the battery out of the switch plug. Could be it...
klord125 is offline  
Reply With Quote
Old 08-17-2012, 10:17 AM
  #19
ScottMcM
 
Join Date: Jan 2008
Location: Bennettsville, SC
Posts: 1,171
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ugly Stck goes in and don't know why??

I saw somewhere where there were problems with a particular brand of switch recently. I don't remember the brand, but I'll see if I can re-locate the article.
ScottMcM is offline  
Reply With Quote
Old 08-17-2012, 12:18 PM
  #20
klord125
Thread Starter
 
Join Date: Feb 2012
Location: North Reading, MA
Posts: 177
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ugly Stck goes in and don't know why??

Now I'm second guessingmyself. There was a good reason I replaced the switch prior. It seemed to work intermitionly,so I just swapped it out?
klord125 is offline  
Reply With Quote
Old 08-17-2012, 01:39 PM
  #21
ScottMcM
 
Join Date: Jan 2008
Location: Bennettsville, SC
Posts: 1,171
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ugly Stck goes in and don't know why??

I have begun using LIFE batteries(which have two electrical connectors), with two switches. That's one battery, two switches.....just in case.
ScottMcM is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 06:14 PM.