RCU Forums

RCU Forums (http://www.rcuniverse.com/forum/)
-   E-Flight Power Sources (http://www.rcuniverse.com/forum/e-flight-power-sources-126/)
-   -   Lipo dead and wont charge after 2 uses HELP PLZ (http://www.rcuniverse.com/forum/e-flight-power-sources-126/2002492-lipo-dead-wont-charge-after-2-uses-help-plz.html)

joe123 07-18-2004 09:35 PM

Lipo dead and wont charge after 2 uses HELP PLZ
 
Hello, I just got a new kokam 1500 mah 2 cell 7.4 volt pack, my old one fell out of the airplane way up in the air, and i didnt find it, plane landed on the house, was perfectly fine. Anyway, I charged it once, and it worked, did it again, it worked. I went to charge it for a third time, and the fuse on my charger blew, which it had never done. I replaced the fuse, and tried again. It blew the fuse again. When i plug the battery into the airplane, the servos flicker, then it wont respond to the remote or anything. It has never been dead like this before. I did not use the battery until it was completely dead, just till the low voltage cut the motor off. Now, the battery seems to be completely dead, and when i plug it into the charger, the fuse in the charger just blows, but it only blows when i connect the lithium battery and start charging, not while the charger is plugged into the 12 volt source battery without the lithium battery, so it must be the lithium battery causing the fuse in the charger to blow somehow. Does anyone know what the problem could be? the wires on the battery arent touching or anyhting, i checked. Is there something i can do to get the battery to get it to take a charge? Any suggestions will help. Thanks.

Also, I don't think the problem is with the source 12 volt battery i use to charge, or with the charger, as I used the exact same method to charge my old pack, which was the same one, and it worked perfectly fine for at least 50 flights. Thanks.

Matt Kirsch 07-19-2004 10:06 PM

RE: Lipo dead and wont charge after 2 uses HELP PLZ
 
There are many things that could be causing your problem.

You're running the motor until the low-voltage cutoff kicks in. What voltage does the cutoff kick in at? If you want to depend on the LVC to tell you when the battery is going dead, you need a speed control with a programmable cutoff, and you need to program it for 6 Volts on a 2-cell LiPoly pack.

Most non-programmable speed control cutoffs will draw the battery down to 5 Volts or less. That does irrepairable damage to the battery pack.

The fuse is blowing, though. If the battery was too low, the charger would simply refuse to charge it. Blowing fuses indicates that you're trying to hook up the battery to the charger backwards, or something is short-circuited.

Are you sure you didn't get confused? The battery should plug into the charger and ESC red to red, black to black. + to +, - to -.

joe123 07-19-2004 10:27 PM

RE: Lipo dead and wont charge after 2 uses HELP PLZ
 
i double checked everything, all the wiring was still good, as i charged this battery already with the charger twice and it worked fine, and i used the old battery about 50 charges, and i didnt change any of the wiring. I figured i was sure the source battery was fine, 12 volts, like the instructions said, so i wasnt over powering it or anyhting. I just put a wire in where the fuse used to be, and it started charging fine. I stayed close to smell for burning circuits every 10 mins, and nothing. So im not sure what the problem could have been. Maybe since the lipo's voltage was very close to like 0 it refused to charge it, and this caused the fuse to blow, although i dont quite see how. But ill buy some new fuses now, and see if they still blow when i try to charge the lipo when it has at least 6 volts. Thanks for your help.

jonnyjetprop 07-20-2004 06:50 AM

RE: Lipo dead and wont charge after 2 uses HELP PLZ
 
The battery's voltage shoudn't be anywhere close to zero. Check the voltage. It should be at least 6 volts for a 2s battery. Call or email FMA direct for help and never use a wire to jump the fuse. Something is wrong. Could it be the charger? Try using another charger.

John

Matt Kirsch 07-20-2004 12:02 PM

RE: Lipo dead and wont charge after 2 uses HELP PLZ
 
You're saying the voltage on the pack was close to ZERO!?!?!?!? That's not good.

LiPoly cells should never be drawn down under 3.0 Volts per cell in flight.

joe123 07-20-2004 07:14 PM

RE: Lipo dead and wont charge after 2 uses HELP PLZ
 
yes i think the voltage must have gotten very low, close to zero, as when i put it in the plane, i wasnt able to move any control surfaces. I do not know how it happened thou, as i only flew the plane untill low voltage cut off came into effect, and i glided down. I think the problem must have been when I plugged the pack in to recharge, and the fuse blew, the charger somehow drained the battery. Anyway, now that the pack has been recharged fine, luckily, the charger seems to work and everything is fine now.


All times are GMT -8. The time now is 07:28 AM.