RCU Forums

RCU Forums (http://www.rcuniverse.com/forum/)
-   Electric Indoor & Micro RC Flight (http://www.rcuniverse.com/forum/electric-indoor-micro-rc-flight-182/)
-   -   UltraMicro Battery Problem (http://www.rcuniverse.com/forum/electric-indoor-micro-rc-flight-182/11354121-ultramicro-battery-problem.html)

Gypsy56 01-02-2013 04:38 PM

UltraMicro Battery Problem
 
Although I have been flying R/C for many years, I just got into UMs last spring. Over the last several months I have collected a Champ, T-28, Night Vapor and a kit built UM. I have nine 1s batteries ranging from 70ma to 160ma. Five of the nine batteries are now bad after only a few months. I've always been told to store LiPos at 50-60% charge and that's what I always do. Are these batteries just naturally short lived? I noticed that the instructions with one of my UMs said to fully charge the battery after flying. Should I be storing them fully charged? I charge them with the factory supplied charger powered by 4 AA batteries. One of the batteries was puffed, the other four are very low power. after a full charge, they will only run 15 or 20 seconds before they slow down and hit low voltage cutoff.
Any ideas?

Thanks
Ed

nitrofevr 01-06-2013 12:16 PM

RE: UltraMicro Battery Problem
 
How many cycles on the batteries?

Gypsy56 01-06-2013 12:31 PM

RE: UltraMicro Battery Problem
 
Thanks for the answer, I was beginning to feel like the last kid picked for the ball team!
I would guess three to five cycles on each one. I don't get to fly my UMs very often because of normally high winds in this area.

Ed

nitrofevr 01-06-2013 01:35 PM

RE: UltraMicro Battery Problem
 
What brand? Have you stored them in really cold temps?

Gypsy56 01-06-2013 02:18 PM

RE: UltraMicro Battery Problem
 
Here are the five batteries that went bad:
HobbyZone 150ma
G-Force 130ma
E-Flite 120ma
ParkZone 70ma
G-Force 160ma
They were all stored at room temp in insulated ammo cans.
All were 6-8 months old, bought new and stored at half charge.

Does anyone store their 1 cell LiPos at full charge?
This is a mystery to me.

Ed

nitrofevr 01-06-2013 02:22 PM

RE: UltraMicro Battery Problem
 
I abuse all of my lipos. I rarely balance and never put in a storage charge. Are your planes modded at all?

Gypsy56 01-06-2013 04:04 PM

RE: UltraMicro Battery Problem
 
No mods, a Champ, T-28 and Night Vapor, all factory stock.
Also a Stevens Aero Quick Oats with Champ guts.
I can charge the bad batteries on OEM chargers and test them when they come off. They will show from 4.17 to 4.19 volts.
After just a few seconds, you can hear the motor slow and then it shuts down. It will run again after re-arm, but only for 3 or 4 seconds. These batts do this with all my UMs, the other four batteries work fine.
I can't help but think I'm doing something wrong, but I don't know what it would be.
Too much of a coincidence.

Ed

keithhs 01-07-2013 10:55 PM

RE: UltraMicro Battery Problem
 
Pretty typical of the luck that I have with batteries.

TRAXXAS6606 03-07-2013 06:09 AM

RE: UltraMicro Battery Problem
 
<span style="background-color: rgba(255, 255, 255, 0);">I've had the same problem. I think mine are shot now. </span>

bikemike2777 04-01-2014 02:49 PM

Yeah I have a nano cpx and other umx craft. I have notice with the stock charger if you have about 15 charges using the AA batts as a power source then they will get weak from not getting charged at the same ma every time. Get a 6 volt cord to plug into charger and that will help you with newer packs and when flying and you notice the power starts to fade out the shut it down. And you will get many cycles from it. And take it easy on the new packs for the first 3 charges then give em hell after that


All times are GMT -8. The time now is 09:11 AM.