Electric RC Helis Discuss electric rc heli's such as the Piccolo, Logo 10, Logo 20, Hornet, Eco.

shogun 400 blades wont spin but tail does

Reply
Old 10-29-2004, 08:22 PM
  #1
zipphreak
Thread Starter
 
Join Date: Oct 2004
Location: Whitman, MA
Posts: 13
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default shogun 400 blades wont spin but tail does

I just finished setting up my shogun 400, and the blades barely spin when i increase throttle, but the tail goes extremely fast. Anyone help me out this is my first CP heli.

Thanks,
ZipPhReaK
zipphreak is offline  
Reply With Quote
Old 10-29-2004, 11:26 PM
  #2
Jerrykl720
 
Join Date: Feb 2004
Location: Toronto, ON, CANADA
Posts: 179
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: shogun 400 blades wont spin but tail does

may be the one way bearing is up side down on the main gear!
Jerrykl720 is offline  
Reply With Quote
Old 10-30-2004, 02:28 PM
  #3
zipphreak
Thread Starter
 
Join Date: Oct 2004
Location: Whitman, MA
Posts: 13
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: shogun 400 blades wont spin but tail does

nope it ended up being a set screw on one of the bearings on the main shaft. silly.

thanks,
ZipPhReaK
zipphreak is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 04:15 AM.