Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Page 241 of 250 FirstFirst ... 141191231239240241242243 ... LastLast
Results 6,001 to 6,025 of 6243

  1. #6001

    Join Date
    Sep 2010
    Location
    Tampa, FL
    Posts
    188
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........

    O.K....what would cause my heli to loose power after about 2 mins flight time. actually it seems like its getting shorter and shorter. I've ruled out the battery. The motor is old but the ESC is only a few months old. I'm guessing it's the motor and I'm sure someone would need to see it happen to diagnose it.
    Bryan

  2. #6002
    Tinkman's Avatar
    Join Date
    Aug 2009
    Location
    Central Coast, CA
    Posts
    747
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........

    Biker,
    Can you get it on video?
    Belt CP V2, HK 450 MT HK 500 CMT
    Futaba 7C Tx, GY520 Gyro, S9257 Tail Servo
    www.TinkmanEngineering

  3. #6003

    Join Date
    Sep 2010
    Location
    Tampa, FL
    Posts
    188
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........


    ORIGINAL: Tinkman

    Biker,
    Can you get it on video?
    Yeah...my sched. is going to be hectic for a few days tho.


  4. #6004
    Disney1's Avatar
    Join Date
    Nov 2007
    Location
    Orlando, FL
    Posts
    1,499
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........

    Biker why are you sure it is not the battery?
    Li-Po's can go fo no appearant reason.

    The only stupid question is the one you forgot to ask.
    If it\'\'\'\'s not broke don\'\'\'\'t fix it!

  5. #6005

    Join Date
    Sep 2010
    Location
    Tampa, FL
    Posts
    188
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........


    ORIGINAL: Disney1

    Biker why are you sure it is not the battery?
    Li-Po's can go fo no appearant reason.

    I have 3 different batteries and it happens to each one of them. I can see maybe 1 or 2 going at the same timne but not all 3.


  6. #6006
    Disney1's Avatar
    Join Date
    Nov 2007
    Location
    Orlando, FL
    Posts
    1,499
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........

    Okay, good answer.
    Sounds like the ESC is giving you a fit.
    What ESC do you have?
    Did you try to reset it to the OEM default settings and then re-program it?

    Ron Sr
    The only stupid question is the one you forgot to ask.
    If it\'\'\'\'s not broke don\'\'\'\'t fix it!

  7. #6007

    Join Date
    Sep 2010
    Location
    Tampa, FL
    Posts
    188
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........


    ORIGINAL: Disney1

    Okay, good answer.
    Sounds like the ESC is giving you a fit.
    What ESC do you have?
    Did you try to reset it to the OEM default settings and then re-program it?

    Ron Sr
    It's the DYS esc. I haven't tried resetting it. I'll try that later today.


  8. #6008
    Disney1's Avatar
    Join Date
    Nov 2007
    Location
    Orlando, FL
    Posts
    1,499
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........

    Check the shutdown volts of the ESC.
    IE: What volts is the ESC set to turn off the motor?
    Dose you have the ability to change those volts in the programming?
    It is definatly related to that setting as you said all 3 batteries act the same.

    Ron Sr
    The only stupid question is the one you forgot to ask.
    If it\'\'\'\'s not broke don\'\'\'\'t fix it!

  9. #6009
    Disney1's Avatar
    Join Date
    Nov 2007
    Location
    Orlando, FL
    Posts
    1,499
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........

    Here are the specs for your ESC
    3. Low Voltage Protection Mode(Cut-Off Mode)£º Soft Cut-Off (Gradually reduce the output power) or Cut-Off (Immediately stop the output power). Default is Soft Cut-Off.
    4. Low Voltage Protection Threshold(Cut-Off Threshold)£ºLow / Medium / High, default is Medium.
    1) For lithium batteries, the number of battery cells is calculated automatically. Low / medium / high cutoff voltage for each cell is: 2.6V/2.85V/3.1V. For example: For a 3 cells lithium pack, when ¡°Medium¡± cutoff threshold is set, the cut-off voltage will be: 2.85*3=8.55V.

    It sounds like teh cutoff volts has changed. Reset it to Med and see what happens, if that is not the fix, set it for Low.
    Still not fixed replace the ESC.

    Hope this helps.

    Ron Sr

    The only stupid question is the one you forgot to ask.
    If it\'\'\'\'s not broke don\'\'\'\'t fix it!

  10. #6010

    Join Date
    Sep 2010
    Location
    Tampa, FL
    Posts
    188
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........


    ORIGINAL: Disney1

    Here are the specs for your ESC
    3. Low Voltage Protection Mode(Cut-Off Mode)£º Soft Cut-Off (Gradually reduce the output power) or Cut-Off (Immediately stop the output power). Default is Soft Cut-Off.
    4. Low Voltage Protection Threshold(Cut-Off Threshold)£ºLow / Medium / High, default is Medium.
    1) For lithium batteries, the number of battery cells is calculated automatically. Low / medium / high cutoff voltage for each cell is: 2.6V/2.85V/3.1V. For example: For a 3 cells lithium pack, when ¡°Medium¡± cutoff threshold is set, the cut-off voltage will be: 2.85*3=8.55V.

    It sounds like teh cutoff volts has changed. Reset it to Med and see what happens, if that is not the fix, set it for Low.
    Still not fixed replace the ESC.

    Hope this helps.

    Ron Sr

    Hi Dis...that seemed to have solved the problem (esc) resetting. Before I could get in enough flights to know for sure my tail rotor failed. Can you or Philly lead me to a source for a good tail rotor? I'm looking for the whole assembly.


  11. #6011
    phillyD's Avatar
    Join Date
    Jan 2008
    Location
    Tortola , VIRGIN ISLANDS (BRITISH)
    Posts
    2,267
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........

    Which tail assay do you have now poodner. Hope it did not make you crash. As per blades http://www.helidirect.com/kbdd-596mm...50-p-13436.hdx Did you ever get to scoop up a DX6i
    Belt CP Day and Night helis, DX6i, 401 gyro, 9257, HS65MG cyc, 30A, CNC 7075 tail/head,Gaui 550 in hughes fuselage quark gyro

  12. #6012
    Disney1's Avatar
    Join Date
    Nov 2007
    Location
    Orlando, FL
    Posts
    1,499
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........

    I do belive you want the tail gear box complete.
    Here are a coupel of choices It all dependa on your budget.
    Best value is the MicroHeli setup, good quality, and $16
    THe Align will run you about $55 for all three peices.
    For the Align you need all three for it to all work.
    Align gear box http://www.helidirect.com/align-meta...new-p-3204.hdx
    Align Blade holder http://www.helidirect.com/align-meta...new-p-3367.hdx
    Align Tail rotor control set http://www.helidirect.com/align-tail...rt-p-17029.hdx

    The HDX v4 gear box is out of stock.
    USHobby has the MIcroheli gear box on sale for $16 and it will use the stock Esky shaft, contorl arm and blade holder.
    Silver https://www.ushobbysupply.com/index....sort=2a&page=3
    Blue https://www.ushobbysupply.com/index....sort=2a&page=2

    Hope this helps.


    The only stupid question is the one you forgot to ask.
    If it\'\'\'\'s not broke don\'\'\'\'t fix it!

  13. #6013

    Join Date
    Sep 2010
    Location
    Tampa, FL
    Posts
    188
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........


    ORIGINAL: phillyD

    Which tail assay do you have now poodner. Hope it did not make you crash. As per blades http://www.helidirect.com/kbdd-596mm...50-p-13436.hdx Did you ever get to scoop up a DX6i
    Nah I was lucky and did not crash. I was on the ground when it failed. I think I'll go with the Align equipment since I want to replace all of the rotor assembly. I'm tired of fooling around and having stuff fail on me and then not being able to get just the peice I need and having to replae the whole thing again.
    I'm going to have to wait a little longer for the Dx6i. I gotta see how things are going to play out over the next few months.
    Thanks for all of your help guys, I really apprieciate it.
    BD


  14. #6014
    Tinkman's Avatar
    Join Date
    Aug 2009
    Location
    Central Coast, CA
    Posts
    747
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........

    It's been my observation lately that the hot threads around these parts have lots of flight video. In an effort to keep this thread alive I'm going to start posting the flights that I record. At the risk of looking foolish, I'll post my flights from last weekend as soon as I get them uploaded to YouTube. Here we go...
    Joaquin
    Belt CP V2, HK 450 MT HK 500 CMT
    Futaba 7C Tx, GY520 Gyro, S9257 Tail Servo
    www.TinkmanEngineering

  15. #6015
    Tinkman's Avatar
    Join Date
    Aug 2009
    Location
    Central Coast, CA
    Posts
    747
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........

    Here we go...
    This is video I took last sunday. I learned I really don't narrate very well. Maybe I'll get better with time.

    Joaquin

    [youtube]http://www.youtube.com/watch?v=qyySSoiMfiE[/youtube]
    Belt CP V2, HK 450 MT HK 500 CMT
    Futaba 7C Tx, GY520 Gyro, S9257 Tail Servo
    www.TinkmanEngineering

  16. #6016
    Tinkman's Avatar
    Join Date
    Aug 2009
    Location
    Central Coast, CA
    Posts
    747
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........

    Second flight on Sunday...
    I hope I'm not the only one to ever post these.
    Joaquin

    [youtube]http://www.youtube.com/watch?v=q7Wo-jVjZns[/youtube]
    Belt CP V2, HK 450 MT HK 500 CMT
    Futaba 7C Tx, GY520 Gyro, S9257 Tail Servo
    www.TinkmanEngineering

  17. #6017
    phillyD's Avatar
    Join Date
    Jan 2008
    Location
    Tortola , VIRGIN ISLANDS (BRITISH)
    Posts
    2,267
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........

    Good Job Sire Tink
    Nice vids. I am waiting to see that blinged out head in action. Only one last thing Sir Tink we need to attach your mug to your name LOL. this is Disney and me. maybe I will come look for you or you may reach in these parts first
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Pn36061.jpg 
Views:	3 
Size:	157.2 KB 
ID:	1573752  
    Belt CP Day and Night helis, DX6i, 401 gyro, 9257, HS65MG cyc, 30A, CNC 7075 tail/head,Gaui 550 in hughes fuselage quark gyro

  18. #6018
    Tinkman's Avatar
    Join Date
    Aug 2009
    Location
    Central Coast, CA
    Posts
    747
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........

    Hey Philly,
    Well it looks like I'll be doing maintenance for the next day or so. I was practicing nose ins yesterday and got greedy with a partially charged battery. It ended up dying at the end of a down wind leg and I couldn't get her back. Ended in a hard landing. Busted main and bent flybar. I haven't taken her apart yet, but hopefully that all I broke.
    The good part is I got the crash on video, and you'll be able to see my ugly mug at the end as I asses the damage.
    Enjoy...

    Joaquin

    [youtube]http://www.youtube.com/watch?v=ahCGcIOTk78[/youtube]
    Belt CP V2, HK 450 MT HK 500 CMT
    Futaba 7C Tx, GY520 Gyro, S9257 Tail Servo
    www.TinkmanEngineering

  19. #6019
    phillyD's Avatar
    Join Date
    Jan 2008
    Location
    Tortola , VIRGIN ISLANDS (BRITISH)
    Posts
    2,267
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........

    Shucks Sir Tink
    Your flights always look so good and this one got spoilt. Aaagggrrhh I hate crashes. I have no problem with the fixing and flying though.
    About those wavy (because of vibrations) movies. Have you tried puttin some rubber grommets between the camera mount and the mounting area?

    Now I've seen the heli close up (I neglected to read the items in your signature) now what you gonna do with the old stinkin ESKYhead. At least I got rid of it LOL

    Nice lookin mug there pal. You ever considered becoming a male model??
    Belt CP Day and Night helis, DX6i, 401 gyro, 9257, HS65MG cyc, 30A, CNC 7075 tail/head,Gaui 550 in hughes fuselage quark gyro

  20. #6020
    Tinkman's Avatar
    Join Date
    Aug 2009
    Location
    Central Coast, CA
    Posts
    747
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........

    Hey Philly, Mod 3 of the camera hanger has vibration damping gromets on it. I should have one built this week sometime.I have a friend who just bought a Belt CP. I thought I'd pay the parts forward and help him on his way to an upgraded bird. Don't worry, the parts won't go to waste! Male model!? I'll pass on that one 8-)Joaquin
    Belt CP V2, HK 450 MT HK 500 CMT
    Futaba 7C Tx, GY520 Gyro, S9257 Tail Servo
    www.TinkmanEngineering

  21. #6021
    phillyD's Avatar
    Join Date
    Jan 2008
    Location
    Tortola , VIRGIN ISLANDS (BRITISH)
    Posts
    2,267
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........

    Oh goody two shoes again Sir Tinkerer
    Thatis one sweet mail you wrote especially bout the parts, mod 3 and all. I'm a little disappointed though on you passing up the male model business LMAO
    Belt CP Day and Night helis, DX6i, 401 gyro, 9257, HS65MG cyc, 30A, CNC 7075 tail/head,Gaui 550 in hughes fuselage quark gyro

  22. #6022
    Tinkman's Avatar
    Join Date
    Aug 2009
    Location
    Central Coast, CA
    Posts
    747
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........

    Got my Belt up and flying again yesterday. Even with the new tail pitch slider you sent me it still has a pretty gnarly vibration. It's much tighter and more responsive, but still vibrates. I'm going to have to do some more investigating to see what's causing it.

    Joaquin
    Belt CP V2, HK 450 MT HK 500 CMT
    Futaba 7C Tx, GY520 Gyro, S9257 Tail Servo
    www.TinkmanEngineering

  23. #6023
    Disney1's Avatar
    Join Date
    Nov 2007
    Location
    Orlando, FL
    Posts
    1,499
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........

    Check the tail blade weight, If they are off sand the trailing edge of the heavy one.
    the drive shaft for straight.
    Check the belt to be sure it has not gone "Red Neck" IE: teeth missing.
    Also check the tail blade holder that the holders are not too slopy in connecting to the center hub.
    Another I have had happen to me is the belt is rubbing on its self inside the tail boom. A 1/2 turn too much will cause this.

    Hope one of these help.
    The only stupid question is the one you forgot to ask.
    If it\'\'\'\'s not broke don\'\'\'\'t fix it!

  24. #6024
    Tinkman's Avatar
    Join Date
    Aug 2009
    Location
    Central Coast, CA
    Posts
    747
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........

    Hey Disney,
    I removed the tail rotors today and spun her up. The vibration went away. Unfortunately I don't have a scale accurate enough toweigh the difference between those small blades. I've gone through two sets of tail rotor blades and can't seem to get a nice balanced set. Do you have any suggestions?

    Joaquin
    Belt CP V2, HK 450 MT HK 500 CMT
    Futaba 7C Tx, GY520 Gyro, S9257 Tail Servo
    www.TinkmanEngineering

  25. #6025
    phillyD's Avatar
    Join Date
    Jan 2008
    Location
    Tortola , VIRGIN ISLANDS (BRITISH)
    Posts
    2,267
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: .........

    Bearings in the blade grip holder are shot, tail blades too tight or too slack in the holder.
    The bearing have more stress when in flight. A light spook up without the blades and it will not show up. I've had that.
    Sometimes I have to sprawl the blade grips a little so that the bolt can tighten down to desired feeling. the blade should not be stuck tight(hard to move byhand)in the blade grip without the bolt holding it or there should not be too much lateral movement after tightening a little. the blades should not fall right down as soon as you let it go. Plus all that Dis said.
    Chasing vibes are a bear.
    Get an assistant and do a clean vid for us. OH! One guy had main blade grip bearing causing his.

    What brand tail blades are you using. I don't use the stock blades anymore
    Belt CP Day and Night helis, DX6i, 401 gyro, 9257, HS65MG cyc, 30A, CNC 7075 tail/head,Gaui 550 in hughes fuselage quark gyro


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 12:38 PM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.