Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 13 of 13

  1. #1
    5lagd's Avatar
    Join Date
    Oct 2007
    Location
    guelph, ON, CANADA
    Posts
    1,331
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    Pull start problems

    How do you tell if you need a new pull start? on my buggie, it doesnt always catch. any ideas?
    P4d4, Sl4sh & Vaterra Kemora

  2. #2

    Join Date
    Feb 2006
    Location
    howard beach, NY
    Posts
    16,490
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Pull start problems

    one way bearing, its behind the pullstart.
    125 characters and 2 lines is not enough to list my RC obsession!!!

  3. #3

    RE: Pull start problems

    The one way bearing is behind the pullstart. If you take the pullstart off carefully so the assembly doesn't come apart and the spring doesn't pop out. If it's not grabbing then it's either worn or it's possible that it's coated in oil. Take the bearing out and spray it down real good with WD-40 then take a small amount of nitro fuel in a small jar, put the bearing in the jar with the nitro fuel and swirl it around in the jar a little bit take the bearing out and let it sit and dry out. Clean the pull start shaft off. Put the bearing and pull start back on and it should work good again, if it doesn't then the bearing is probablly out.
    Dealer for..Redcat, Traxxas, Associated, Cen, Racers Edge, RD Logic, Losi, HPI, E-flight, Himoto, Venom, Heli-Max, O.S...etc

  4. #4

    Join Date
    Feb 2006
    Location
    howard beach, NY
    Posts
    16,490
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Pull start problems

    lol
    125 characters and 2 lines is not enough to list my RC obsession!!!

  5. #5

    Join Date
    Feb 2006
    Location
    howard beach, NY
    Posts
    16,490
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Pull start problems

    when you take it out, clean it with carb cleaner to get the oil off, if you use wd or nitro fuel,it will put oil on the one way and make it keep slipping
    125 characters and 2 lines is not enough to list my RC obsession!!!

  6. #6

    RE: Pull start problems

    I always use WD 40 and nitro fuel let it dry works great never had a problem. Carb cleaner will deteriorate the nylon inside.
    Dealer for..Redcat, Traxxas, Associated, Cen, Racers Edge, RD Logic, Losi, HPI, E-flight, Himoto, Venom, Heli-Max, O.S...etc

  7. #7

    Join Date
    Feb 2006
    Location
    howard beach, NY
    Posts
    16,490
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Pull start problems

    i've been doing it for several years and never had a problem, oil is what usually makes it slip and wd and nitro fuel have oil.
    125 characters and 2 lines is not enough to list my RC obsession!!!

  8. #8

    Join Date
    Aug 2007
    Location
    warner robins, GA
    Posts
    4
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Pull start problems

    i found with mine , when pull starter would slip i just sprayed a small shot of carb cleaner down the string hole. it works in the feild and bets taking apart. problem eliminated with electric starter.

  9. #9

    RE: Pull start problems


    ORIGINAL: ehroof

    i've been doing it for several years and never had a problem, oil is what usually makes it slip and wd and nitro fuel have oil.
    Oh well then I guess I'll start doing it that way too.
    Dealer for..Redcat, Traxxas, Associated, Cen, Racers Edge, RD Logic, Losi, HPI, E-flight, Himoto, Venom, Heli-Max, O.S...etc

  10. #10
    5lagd's Avatar
    Join Date
    Oct 2007
    Location
    guelph, ON, CANADA
    Posts
    1,331
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Pull start problems

    i should have read this sooner...lol my spring popped and holy sh.. its long and hard to wind back up. took me about 1/2 hour to reassemble.lol
    thx for all the help guys-i love this site
    P4d4, Sl4sh & Vaterra Kemora

  11. #11

    Join Date
    Aug 2010
    Location
    northampton, UNITED KINGDOM
    Posts
    1
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Pull start problems

    i got my car 2 days ago and followed the break in precedure but when i pull the pullstart it will sttart the engine but then will ping down and stop the engine, and also i put it on and and pulled the throttle all the way and it died can you tell me whats wrong and what to do.

    Thanks

  12. #12

    Join Date
    Dec 2007
    Location
    hutto, TX, AMERICAN SAMOA (USA)
    Posts
    247
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Pull start problems

    LOL..I use WD to loosen the dirt and debirs and follow it up with my air compressor to clean it right off. This is how I clean the buggy as well...so far so good I guess.

  13. #13

    Join Date
    May 2010
    Location
    Maywood, NJ
    Posts
    122
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: Pull start problems

    motor spray works good too .


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 06:42 AM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.