Exceed RC Support - Nitro Cars Discuss all Nitro Car Support for items purchased or will be purchasing at Exceed RC.

OFFICIAL FORUM HOST - yadac123

Reply

Old 04-02-2008, 06:02 PM
  #26  
yadac123
 
Join Date: Sep 2005
Location: , CA
Posts: 2,121
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL FORUM HOST - yadac123

Yes we'll carry blue wheels but now we do not have it. Sorry

once we have it instock we'll post on our site.

Andy
yadac123 is offline  
Reply With Quote
Old 04-03-2008, 07:15 AM
  #27  
guy4x4
Senior Member
 
Join Date: May 2003
Location: Bakersfield CA now watford UK, UNITED KINGDOM
Posts: 634
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL FORUM HOST - yadac123

Thanks Andy can't wait.
guy4x4 is offline  
Reply With Quote
Old 04-11-2008, 05:04 PM
  #28  
hostes
Junior Member
 
Join Date: Mar 2008
Location: , TN
Posts: 16
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL FORUM HOST - yadac123

high yadac i have an exceed rc infinitive and it wont start and when iget it started it doesnt want to start and the engine doesnt sound right thanks
hostes is offline  
Reply With Quote
Old 04-11-2008, 09:33 PM
  #29  
yadac123
 
Join Date: Sep 2005
Location: , CA
Posts: 2,121
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL FORUM HOST - yadac123

have you set your engine to break in mode?

idel screw at full break should be 1 to 22mm gap.

low end screw flush with colar.

turn high end all the way in and 2.5 turn back out.

Andy
yadac123 is offline  
Reply With Quote
Old 04-12-2008, 04:37 PM
  #30  
hostes
Junior Member
 
Join Date: Mar 2008
Location: , TN
Posts: 16
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL FORUM HOST - yadac123

[>:][&o]i will try that[:@]
hostes is offline  
Reply With Quote
Old 04-12-2008, 04:55 PM
  #31  
hostes
Junior Member
 
Join Date: Mar 2008
Location: , TN
Posts: 16
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL FORUM HOST - yadac123

still wont start
hostes is offline  
Reply With Quote
Old 04-14-2008, 04:46 PM
  #32  
hostes
Junior Member
 
Join Date: Mar 2008
Location: , TN
Posts: 16
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL FORUM HOST - yadac123

ok i got it started but now it is wannting to run off at full speed as soon as i start it ive tried adjusting all the screws on the engine but it just takes of iput on the brakes but the engine just over powers it so ihaft to stop it by running into something (usually me[:@]) i need help


hostes twinkie[:-][&o][X(][][>:][:''(][:@][&:][8D]

losi sucks
hostes is offline  
Reply With Quote
Old 04-14-2008, 04:47 PM
  #33  
hostes
Junior Member
 
Join Date: Mar 2008
Location: , TN
Posts: 16
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL FORUM HOST - yadac123

traxxas sucks
hostes is offline  
Reply With Quote
Old 04-14-2008, 04:49 PM
  #34  
hostes
Junior Member
 
Join Date: Mar 2008
Location: , TN
Posts: 16
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL FORUM HOST - yadac123

[:@][:@][:@][:@][:@]duratrax sucks [:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@][:@]
hostes is offline  
Reply With Quote
Old 04-14-2008, 04:50 PM
  #35  
hostes
Junior Member
 
Join Date: Mar 2008
Location: , TN
Posts: 16
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL FORUM HOST - yadac123

[&o][>:][>:][&:][][][:-][:-][:-][:-][:-][&o][:-][:-][][][:''(][:@][>:][8D][&:]sportwerks sucks [&:][&:]
hostes is offline  
Reply With Quote
Old 04-14-2008, 04:51 PM
  #36  
hostes
Junior Member
 
Join Date: Mar 2008
Location: , TN
Posts: 16
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL FORUM HOST - yadac123

exceed rules!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!
hostes is offline  
Reply With Quote
Old 04-14-2008, 04:53 PM
  #37  
hostes
Junior Member
 
Join Date: Mar 2008
Location: , TN
Posts: 16
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL FORUM HOST - yadac123

[sm=lol.gif][sm=shades_smile.gif][sm=thumbs_[sm=eek.gif][sm=cool.gif][sm=bananahead.gif][sm=75_75.gif][sm=angel_smile.gif][sm=52_52.gif][sm=52_52.gif]up.gif][sm=punching.gif][sm=punching.gif][sm=idea.gif][sm=drowning.gif][sm=confused.gif][s[sm=stupid.gif]m=47_47.gif][sm=71_71.gif][sm=rolleyes.gif][sm=pirate.gif] exceed rules times 2
hostes is offline  
Reply With Quote
Old 04-15-2008, 10:29 AM
  #38  
yadac123
 
Join Date: Sep 2005
Location: , CA
Posts: 2,121
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL FORUM HOST - yadac123

ok with your engine start that''s good. You need to adjust the opening of the trottle. The open increases then the faster the engine will run. So you do not want to open too much. you can adjust that on the remote and on the servo arm.

Andy
yadac123 is offline  
Reply With Quote
Old 04-15-2008, 09:21 PM
  #39  
hostes
Junior Member
 
Join Date: Mar 2008
Location: , TN
Posts: 16
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL FORUM HOST - yadac123

didnt work i think the clutch is engageing the engine as soon as i start it no matter what i do????????????????????????????????????????
hostes is offline  
Reply With Quote
Old 04-15-2008, 09:22 PM
  #40  
hostes
Junior Member
 
Join Date: Mar 2008
Location: , TN
Posts: 16
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL FORUM HOST - yadac123

hostes is offline  
Reply With Quote
Old 04-16-2008, 01:29 AM
  #41  
yadac123
 
Join Date: Sep 2005
Location: , CA
Posts: 2,121
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL FORUM HOST - yadac123

Look at your clutch bell and it should spin freely when your engine is off. Let me know. Maybe you need to replace your clutch shoe.

Andy
yadac123 is offline  
Reply With Quote
Old 04-16-2008, 08:03 AM
  #42  
tokenring
Senior Member
 
tokenring's Avatar
 
Join Date: Nov 2007
Location: Burlington, ON, CANADA
Posts: 304
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: OFFICIAL FORUM HOST - yadac123

Andy,

Any news about the Brushless ESC from Exceed??? It''s been about 2 months now since we last talked about it. You said it wouldn''t be too long...

AB
tokenring is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service