Extreme Speed Prop Planes Discuss the need for speed with fast prop planes (Screamin Demon, Diamond Dust, Shrikes or any REAL sound breakin'''' plane)

Tuned pipe problem on shrike?

Reply

Old 12-02-2002, 10:42 PM
  #1  
dannost
Senior Member
Thread Starter
My Feedback: (4)
 
dannost's Avatar
 
Join Date: Sep 2002
Location: St. Louis, MO
Posts: 138
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Tuned pipe problem on shrike?

I just built a Shrike 10 and put on a .18 Toki engine w/ tuned pipe. I can't seem to get a good transition. Worse however, is twice when I launched it the engine died, even though it was running fine when tossed. One person said it sounded like it leaned out.

Could this be a problem with the pipe? I do not have experience with them, and there are no instructions available in english, so I set the length by just putting the pipe and header very close.

Any help would be greatly appreciated.
dannost is offline  
Reply With Quote
Old 12-03-2002, 01:17 AM
  #2  
jlong34016
Senior Member
My Feedback: (1)
 
Join Date: Apr 2002
Location: columbus, OR,
Posts: 365
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Toki

Thats not a buggy engine is it?
jlong34016 is offline  
Reply With Quote
Old 12-03-2002, 02:58 AM
  #3  
ajcoholic
My Feedback: (10)
 
Join Date: Jun 2002
Location: Timmins, ON, CANADA
Posts: 4,236
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Tuned pipe problem on shrike?

Toki 18/pipe combo is probably the same one sold in the hotbodies DF arf kits and also supposed to be used in the Pilot DF kits that just came out.

Plenty of the jet guys are having lots of success with them. May want to try posting a question in the jets forum, or do a search on the "Toki" in the jets forum as there has been a lot of discussion about that engine.

Hope thats some help!

Andrew Coholic
ajcoholic is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service