Flybarless Helicopters Discuss flybarless rotor head systems for all helicopters right here.

Vbar Gov Setup problem

Reply
Old 06-17-2014, 07:11 AM
  #1
Big Windy
Thread Starter
 
Join Date: May 2007
Location: Jacksonville, FL
Posts: 47
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Vbar Gov Setup problem

I am setting up a Vbar ver.5.3.4b with a Spektrum DX18 in a Predator G30 Gasser and seem to have two major problems:
1. the Vbar software seems to show governor movement on the Gov 1 page and even shows the negative turning positive at 50% throttle on Normal flt mode, and always on when on the Idle up V curve. All that seems fine, but it seems to run on the Vcurve regardless of percent selected in the Radio Gov menu. The software also does not light the Gov Active light in any screen. Is that normal?
2. In the normal mode I can not keep the governor turned off regardless of menu percentage selected 0 to - 100%.
3. When I select Idle up 2 it responds like the v curve EXCEPT it also introduces about 15% of immediate up elevator every time.

Throttle and throttle trim all seem to work fine after the setup, following Mr Mels instructions

I have the following for the setup:
Vbar Pro 5.3.4
DX18
Gator Stator sensor.

Vbar Gov setup
Radio setup
Nitro Combined
Preset: Ch1/ESC/Preset
Output: Servo (No Bec)

Any thoughts on the Gov active light not lighting?
Thoughts on not being able to turn off the Gov in the normal mode?
Why the Elevator activation in Idle up 2?

Any help would be appreciated.
Big Windy is offline  
Reply With Quote
Old 06-18-2014, 12:58 PM
  #2
Big Windy
Thread Starter
 
Join Date: May 2007
Location: Jacksonville, FL
Posts: 47
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I deleted and reinstalled the model on the DX 18 and I think solved the problems. All indications are that the governor should be working, except the Gov Light does not illuminate. The RPM indicator seems to the governed modes and is ) when in normal mode and 1850 in Idle up (as Selected). Is it common not to get the Govenor light to turn on, or does it mean it will not work?
Big Windy is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 02:16 PM.