Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

Report bugs with new vbulletin forum here

Closed Thread

Old 08-19-2013, 02:24 AM
  #826  
tree2tree
Member
 
Join Date: Nov 2004
Location: Shelby Twp., MI
Posts: 98
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I am getting notification for thread updates that I never used to get, nor requested. (1/2 A & 1/8 A; Hitec/MultiPlex), but not the threads I used to get (Hanger-9 Sopwith Camel Build Thread; Yellow Aircraft AT-6). Perhaps there have been no updates to those though.
tree2tree is offline  
Old 08-19-2013, 02:59 AM
  #827  
Xairflyer
My Feedback: (1)
 
Xairflyer's Avatar
 
Join Date: Dec 2002
Location: Co. Donegal, IRELAND
Posts: 2,748
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Still wondering why no members locations shown beside their name/avatar, real pain when you wasted your time giving details about something and then discover where they are it dosnt apply or they cant get it?
Xairflyer is offline  
Old 08-19-2013, 06:14 AM
  #828  
maukaonyx
 
Join Date: Oct 2006
Location: salem, OR
Posts: 1,282
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Site is not loading for me when using Chrome on Windows Vista. Works on the same machine if I use IE like right now. Thanks. Jon
maukaonyx is offline  
Old 08-19-2013, 06:31 AM
  #829  
Terry Holston
My Feedback: (1)
 
Terry Holston's Avatar
 
Join Date: Dec 2001
Location: Fort Wayne, IN
Posts: 3,755
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Now that the log in issue and the inbox full of RCU subscriptions has been resolved I think the change will be for the better.

I like the way the pictures load, but they are still a bit too slow to enlarge the first time you click on them.

I also like the way the videos can be viewed full screen with out having to go to U-tube.

I still think the fonts could be bigger. I know, I know, I can do that thru my Browser, but why should I have to, then read every thing elsewhere on the web as if they are shouting at me?????? LOL

Maybe just use the Bold as default????
Please.................Pretty Please.............
Terry Holston is offline  
Old 08-19-2013, 07:42 AM
  #830  
crispyspa
Senior Member
 
crispyspa's Avatar
 
Join Date: Nov 2004
Location: onalaska, WI
Posts: 1,791
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by acerc View Post
And I really hate the fact that just because I post in a forum it is automatically added to my Subscribed forums. Like I said above, "This new and inproved RCU bites"!!!
I don't necessarily mind that feature, it helps me remember if I've answered a question or asked the OP a question and they answer, BUT, I would like to see a big "unsuscribe" button at the top of the forum I get subscribed to so I can smash that sucker when I'm done with answering questions or getting replies in that thread.
.
crispyspa is offline  
Old 08-19-2013, 07:48 AM
  #831  
crispyspa
Senior Member
 
crispyspa's Avatar
 
Join Date: Nov 2004
Location: onalaska, WI
Posts: 1,791
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by Terry Holston View Post
Now that the log in issue and the inbox full of RCU subscriptions has been resolved I think the change will be for the better.

I like the way the pictures load, but they are still a bit too slow to enlarge the first time you click on them.

I also like the way the videos can be viewed full screen with out having to go to U-tube.

I still think the fonts could be bigger. I know, I know, I can do that thru my Browser, but why should I have to, then read every thing elsewhere on the web as if they are shouting at me?????? LOL

Maybe just use the Bold as default????
Please.................Pretty Please.............

What happens when we want to highlight something to enhance a certain point if it is already in bold mode?
crispyspa is offline  
Old 08-19-2013, 07:52 AM
  #832  
Cub Flyer Fresno
 
Cub Flyer Fresno's Avatar
 
Join Date: Jan 2010
Location: Reedley, CA
Posts: 1,807
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Sorry Terry, but I've got to vote to keep the text as is. If I ever need to enlarge it, all I have to do is hold the Ctrl key and roll the mouse wheel. Try it! You might like it!
Cub Flyer Fresno is offline  
Old 08-19-2013, 07:53 AM
  #833  
Xairflyer
My Feedback: (1)
 
Xairflyer's Avatar
 
Join Date: Dec 2002
Location: Co. Donegal, IRELAND
Posts: 2,748
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Do agree text is small could do with being this size as default
Xairflyer is offline  
Old 08-19-2013, 07:56 AM
  #834  
LazeeAce
Junior Member
 
Join Date: May 2007
Location: Reidsville, NC
Posts: 21
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Hello. I'm getting notifications in my e-mail about my subscribed threads, but NONE of them (except this one) are checked to receive notifications! Stop the e-mails!
LazeeAce is offline  
Old 08-19-2013, 08:25 AM
  #835  
AMA 74894
Moderator
My Feedback: (1)
 
AMA 74894's Avatar
 
Join Date: Jun 2002
Location: Spicer, MN
Posts: 1,212
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by Airplanes400 View Post
Here's another bug ...

Suddenly, (with this new software) everyone seems to be listed as a BASIC MEMBER.
<==== look to the left.


I wasn't a BASIC MEMBER with the original software, and neither were many others.
What happened to the other ratings?
I believe you may have more than one (as I did) :

Check 'My Settings' and the permissions group button on the left.

Attached Thumbnails Click image for larger version

Name:	profile.png
Views:	38
Size:	33.7 KB
ID:	1910261  
AMA 74894 is offline  
Old 08-19-2013, 08:27 AM
  #836  
AMA 74894
Moderator
My Feedback: (1)
 
AMA 74894's Avatar
 
Join Date: Jun 2002
Location: Spicer, MN
Posts: 1,212
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I'll make sure this gets attended to, I do recall there being (on the old system) a separate link specifically for AOL users.
AMA 74894 is offline  
Old 08-19-2013, 08:37 AM
  #837  
AMA 74894
Moderator
My Feedback: (1)
 
AMA 74894's Avatar
 
Join Date: Jun 2002
Location: Spicer, MN
Posts: 1,212
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Checking into this one.
this one is apparently still being worked, but check post #270 (page 11)
here's a screen shot:



http://www.rcuniverse.com/forum/rc-jets-120/11584682-what-do-you-think-new-site-11.html
Attached Thumbnails Click image for larger version

Name:	whats new.png
Views:	29
Size:	135.6 KB
ID:	1910357  

Last edited by AMA 74894; 08-19-2013 at 12:18 PM. Reason: added info
AMA 74894 is offline  
Old 08-19-2013, 11:33 AM
  #838  
delateurj
 
Join Date: Nov 2006
Location: Sunnyvale, CA
Posts: 211
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Hi,
In the single content advanced search dialog if I choose "forums" for the sort by function when I hit search I get an error that says "......'forum' attribute not found.

It would be great to get this working as its a work around for no longer having the "my forums" ability to see new posts just from the forum you are interested in.

You can say in the advanced search subscribed forums and posts since last visit and if the sort worked I think you get the same result as the old forum.

- Joe.
delateurj is offline  
Old 08-19-2013, 11:48 AM
  #839  
IBxAnders
My Feedback: (1)
 
IBxAnders's Avatar
 
Join Date: Feb 2012
Location: Los Angeles, CA
Posts: 163
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Small improvement in "new threads":

You are now able to quickly "View New Threads" for specific categories - such as RC JETS by clicking a drop-down option in the "New Posts" option in the top-left area of the forum navigation menu, just under the big "What's New" tab. In simpler words - just above your avatar icon on top, you will see "New Posts" with a dropdown arrow icon, this drop-down can help you view activity in an area that's of more interest.
IBxAnders is offline  
Old 08-19-2013, 12:08 PM
  #840  
mongo
My Feedback: (14)
 
mongo's Avatar
 
Join Date: Dec 2001
Location: Midland, TX
Posts: 2,659
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

kewl, on that and getting the location info displayed again.

now, if yall can just get the who is looking at this forum list to the top of each forum, instead of the bottom of the page, things will be getting closer to what we want.

Originally Posted by IBxAnders View Post
Small improvement in "new threads":

You are now able to quickly "View New Threads" for specific categories - such as RC JETS by clicking a drop-down option in the "New Posts" option in the top-left area of the forum navigation menu, just under the big "What's New" tab. In simpler words - just above your avatar icon on top, you will see "New Posts" with a dropdown arrow icon, this drop-down can help you view activity in an area that's of more interest.
mongo is online now  
Old 08-19-2013, 12:18 PM
  #841  
IBpark
Administrator
 
Join Date: Jun 2013
Location: El Segundo, CA
Posts: 190
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by JohnB96041 View Post
Well, just as I thought things were working out, I have not received any email from My Forums since yesterday (Aug 15, 2013 at 2:30 pm Oklaoma time CST).
Have you already edited your USER OPTION / SETTING for the subscribed threads?
Please review your subscription options via this URL: http://www.rcuniverse.com/forum/prof...do=editoptions to see if anything has changed, and see if you are still subscribed and has modified it to the setting you want.

Remember you'll only get one notification from a forum saying you have new posts until you check it so that it doesn't fill your inbox with the notifications for same forums every single time someone makes a comment.

Please keep us updated. Thank you.
IBpark is offline  
Old 08-19-2013, 12:20 PM
  #842  
IBpark
Administrator
 
Join Date: Jun 2013
Location: El Segundo, CA
Posts: 190
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by j.duncker View Post
Annoying bug not serious.

Make a post hit post quick reply

Get a pop up telling me that I will lose my edits if I leave the page.
Are you still having this problem? My Quick Reply seems to be working fine and does not give me any notifications or pop ups.

Please keep us dated! Thank you.
IBpark is offline  
Old 08-19-2013, 12:28 PM
  #843  
IBpark
Administrator
 
Join Date: Jun 2013
Location: El Segundo, CA
Posts: 190
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by Mooney_driver View Post
I can see their join date and number of posts but no location.

In the last 7 days I have 8 emails listing the threads I am subscribed too. I should get 300 per day! When will that be fixed so that I again get email notification to ALL of the threads that I am subscribed to that had activity...like I got before you fixed things?
Remember that you won't get an e-mail for EVERY posts that are being made from one forum until the site detects that you have check them. Once they notify you once, it should stop emailing you about the same forum...so that it doesn't flood your inbox. Therefore, unless all 300 forums that you are subscribed to has new posts, you shouldn't be getting 300 per day.

That being said, are you not receiving ANY notifications from the forums that you are subscribed to that have new posts? You shouldn't be receiving 2-3 from the same forum but at least one to notify you that there are new posts being made. Is this the problem that you are running into?
IBpark is offline  
Old 08-19-2013, 12:45 PM
  #844  
IBpark
Administrator
 
Join Date: Jun 2013
Location: El Segundo, CA
Posts: 190
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by Mooney_driver View Post
I can see their join date and number of posts but no location.

In the last 7 days I have 8 emails listing the threads I am subscribed too. I should get 300 per day! When will that be fixed so that I again get email notification to ALL of the threads that I am subscribed to that had activity...like I got before you fixed things?
Originally Posted by mongo View Post
same here, join date, number of post, no location data, even on my own posts.
win 7 pro
seamonkey 2.20
Originally Posted by patrnflyr View Post
Nope, can't see any locations at all. I'm sure I have something turned off but have no clue where to look to find it. Any help would be appreciated.
Originally Posted by thepamster View Post
I find that the poster's location, as in where they live, is only present after the initial post. After that it is gone.
Originally Posted by WILDCRASHWILLY View Post
I agree with previous posters in that location would be nice to see.

Thanks,
Originally Posted by neilrether View Post
Today I did receive email notifications of forums I'm subscribed to. GOOD WORK!. But I too would like to see the location of the poster, City, State, Country.
Originally Posted by Xairflyer View Post
why is there no locations coming up beside the members name and avatar
Originally Posted by Xairflyer View Post
Still wondering why no members locations shown beside their name/avatar, real pain when you wasted your time giving details about something and then discover where they are it dosnt apply or they cant get it?

I have reported this to Tech. Will get back to you as soon as I hear back from them. Thank you for your patience!
IBpark is offline  
Old 08-19-2013, 01:01 PM
  #845  
IBpark
Administrator
 
Join Date: Jun 2013
Location: El Segundo, CA
Posts: 190
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by airraptor View Post
When you go to a members profile and what to send him an PM you click on the litttle PM icon and it takes you to your home page where you have to search for hte guys name. can u fix it so it is like it was. just click it and goes to email him right away
Are you still having this issue? It should lead directly to a page where you can message him once you click on "Send Private Message" that's located on the left side of their profile page.

It works fine with mine, please double check to make sure if this problem is still occurring for you and keep me updated! Thank you!
IBpark is offline  
Old 08-19-2013, 01:08 PM
  #846  
thepamster
 
Join Date: Nov 2009
Location: Dallas, TX
Posts: 554
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

The "location" problem appears to be fixed.
thepamster is offline  
Old 08-19-2013, 01:11 PM
  #847  
AMA 74894
Moderator
My Feedback: (1)
 
AMA 74894's Avatar
 
Join Date: Jun 2002
Location: Spicer, MN
Posts: 1,212
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

is there a way to directly upload VIDEO specifically? (without first uploading to you tube / external URL) ?
I've got a couple members in the kit building forum who are SURE they used to be able to upload a video directly (as you would with a photo)
the only option I've been able to find is to add a video URL, but nothing to upload directly.
AMA 74894 is offline  
Old 08-19-2013, 01:15 PM
  #848  
IBpark
Administrator
 
Join Date: Jun 2013
Location: El Segundo, CA
Posts: 190
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by LDHFlyguy View Post
Starting a couple weeks ago I have been getting emails like "Dear LDHFlyguy, You are subscribed to the forum ----------------------------------------, there have been ___ new thread(s) and ___ updated thread(s). They say I'm subscribed to a variety of forums that I've never been subscribed to. In fact I'm only subscribed to 1 forum. How do I stop the notifications? I've looked around the site for a link/button/menu to do this.
We have a new auto-subscription setting where if you have ever visited or made a comment on a forum, it automatically subscribes you without you manually subscribe to them.


To change the auto-subscription setting, go to your SETTINGS, GENERAL SETTINGS, Messaging & Notification, and change Default Thread Subscription Mode to DO NOT SUBSCRIBE, and click SAVE CHANGES at the bottom.

To the ones that you are already subscribed to, you'll have to go in that forum and just unsubscribe.

Let me know if this works for you.
IBpark is offline  
Old 08-19-2013, 01:16 PM
  #849  
IBpark
Administrator
 
Join Date: Jun 2013
Location: El Segundo, CA
Posts: 190
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by thepamster View Post
The "location" problem appears to be fixed.


Awesome. Thank you for keeping us updated.
IBpark is offline  
Old 08-19-2013, 01:21 PM
  #850  
IBpark
Administrator
 
Join Date: Jun 2013
Location: El Segundo, CA
Posts: 190
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by BadSplice View Post
Are you guys going to do anything about the apperance of the site?

The control bars at the top of forum pages take up too much space and are redundant....

The dark blue dividing bars look terrible and no one wants them, please make them go away.

All the blocky boxes around the user info at the left of post looks like a filled in form, terrible and tacky.

You guys had a good looking site before, for what insane reason did you decide to do THIS to it ?!?

Thank you, your suggestions are noted. We will keep you updated if there are going to be any changes on the appearance of the site.
IBpark is offline  

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service