Go Back  RCU Forums > RC Universe Support > Forum questions or problems
Reload this Page >

Subscription Email link never takes me to the actual post

Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

Subscription Email link never takes me to the actual post

Reply

Old 09-03-2013, 04:46 PM
  #1  
afterburner
Thread Starter
My Feedback: (18)
 
afterburner's Avatar
 
Join Date: Jun 2002
Location: New City, NY
Posts: 3,021
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Subscription Email link never takes me to the actual post

It always takes me to the thread but about two pages back from the post? I'm sure this is posted somewhere in this forum but I didn't feel like looking for it. Is this going to be the way it is or are they working on this bug? Thanks.
afterburner is offline  
Reply With Quote
Old 09-04-2013, 06:56 AM
  #2  
RCKen
RCU Forum Manager/Admin
My Feedback: (9)
 
RCKen's Avatar
 
Join Date: Jul 2002
Location: Lawton, OK
Posts: 27,075
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

This issue has been reported to the Tech Staff and they are working on fixing it. I suffer from the same problems, so please don't think you are alone with this issue. Hopefully they'll have it worked out soon.

Ken
RCKen is offline  
Reply With Quote
Old 09-08-2013, 10:24 AM
  #3  
Live Wire
Senior Member
 
Live Wire's Avatar
 
Join Date: Nov 2002
Location: Sterling , CO
Posts: 6,059
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Interesting how you can just get bored trying to navigate this forum now and just leave.
Live Wire is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service