Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

Moderators, PLEASE!!!

Reply
Old 12-29-2013, 11:09 AM
  #1
acerc
Thread Starter
 
acerc's Avatar
 
Join Date: Sep 2006
Location: The Sunshine state, when it's not raining!
Posts: 8,108
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Moderators, PLEASE!!!

Guys would you please get tech to restore my photos. I am begging you, PLEASE???
acerc is offline  
Reply With Quote
Old 12-29-2013, 11:26 AM
  #2
RCKen
RCU Forum Manager/Admin
 
RCKen's Avatar
 
Join Date: Jul 2002
Location: Lawton, OK
Posts: 26,786
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Robert,
I'm not quite sure what you want us to do?? All we can do it refer this to the tech staff. We have to go by what they say, and we have to rely on them to take care of this matter. As IBobi, and others from IB, have told you already, they have your issue on their list of things to do. I will send another note to them about your situation, but that is the extent of what I can do here.

Ken
RCKen is offline  
Reply With Quote
Old 12-29-2013, 01:17 PM
  #3
acerc
Thread Starter
 
acerc's Avatar
 
Join Date: Sep 2006
Location: The Sunshine state, when it's not raining!
Posts: 8,108
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

The squeaky wheel gets the grease. Come on man, make that wheel squeak!!!
I keep getting emails about things I posted but they want to see the pic.
Squeak, squeak!!
acerc is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 02:55 AM.