Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

What happened to the "My Forums" option?

Reply
Old 05-16-2017, 06:29 PM
  #1
Zeeb
Thread Starter
 
Zeeb's Avatar
 
Join Date: Nov 2004
Location: Highland Utah UT
Posts: 4,715
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default What happened to the "My Forums" option?

Well first I could not even get onto the site with my tablet yesterday, things seemed to be okay from the desktop this morning. Now when I try to go to "My Forums" from the marketplace, or just sign in, I get taken to the user control panel. I cannot find the My forums option, all the forums are listed, what appears to be a collapse function arrow on the top right of the box does nothing, tool titles have changed etc.

I've cleared the cache, cookies are enabled, there are pic problems on the Marketplace section, the whole place is just a mess IMHO.
Zeeb is offline  
Reply With Quote
Old 05-17-2017, 08:20 AM
  #2
IBJoel
Administrator
 
Join Date: Sep 2015
Posts: 152
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Hi Zeeb. RCU underwent a software change in April. Some features have changed, but all the threads you subscribe to should remain. For further info, please see this thread: New RCU Functionality Guide
IBJoel is offline  
Reply With Quote
Old 05-17-2017, 09:39 AM
  #3
Zeeb
Thread Starter
 
Zeeb's Avatar
 
Join Date: Nov 2004
Location: Highland Utah UT
Posts: 4,715
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

[QUOTE=IBJoel;12337073]Hi Zeeb. RCU underwent a software change in April. Some features have changed, but all the threads you subscribe to should remain. For further info, please see this thread: New RCU Functionality Guide[

Yes I knew about the new software and had just about figured out how to get around okay, but I'm talking about a change in the last two days. First I could not login in with my tablet on Monday but things worked fine on the desktop. Then yesterday there was another change in that when I logged in, it had been taking me to the "My Forums" page and the various options were still available. As of yesterday, it takes me to the "User CP" and there are boxes of all the other forums there as well and there isn't any "My Forums" option that I can find.
Zeeb is offline  
Reply With Quote
Old 05-17-2017, 09:42 AM
  #4
IBJoel
Administrator
 
Join Date: Sep 2015
Posts: 152
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

What kind of tablet are you using? And what browser/operating system do you have on it?

Also, could you please post a screenshot of what you are now seeing on your User CP?
IBJoel is offline  
Reply With Quote
Old 05-17-2017, 09:50 AM
  #5
Zeeb
Thread Starter
 
Zeeb's Avatar
 
Join Date: Nov 2004
Location: Highland Utah UT
Posts: 4,715
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Tablet is a Samsung Galaxy 4 running Android and using the Chrome browser. Desktop is Win10 64 bit also running a Chrome browser.

How do I post a screen shot?
Zeeb is offline  
Reply With Quote
Old 05-17-2017, 09:53 AM
  #6
IBJoel
Administrator
 
Join Date: Sep 2015
Posts: 152
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

If you're on Windows, look up "Snipping Tool" in your desktop and you can select and save an image of anything on your screen (in this case, the User CP).
IBJoel is offline  
Reply With Quote
Old 05-17-2017, 09:58 AM
  #7
Zeeb
Thread Starter
 
Zeeb's Avatar
 
Join Date: Nov 2004
Location: Highland Utah UT
Posts: 4,715
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Okay, we'll see if I can make this work.
Attached Thumbnails
Click image for larger version

Name:	Capture.PNG
Views:	14
Size:	351.8 KB
ID:	2215744  
Zeeb is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 07:26 AM.