Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

Security Token Missing

Reply
Old 08-25-2017, 11:36 AM
  #1
szempruw
Thread Starter
 
Join Date: Jan 2014
Posts: 41
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Security Token Missing

I used to be able to post and now I can't. I have a Pica P51 building thread and want to add pictures. I keep getting this message "Can't find Security Token, If problem persists contact the administrator." (I'm paraphrasing) I replied twice to admin and no reply. I get the message after trying to load 8 pictures from my desktop. I use Microsoft Edge and Windows 10 OS.

I also tried to find out how to post videos and can't find instructions. Where to look?

Do you guys want me to stop posting? I'll try one picture below. This is the error message "Your submission could not be processed because a security token was missing.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error."
Attached Thumbnails
Click image for larger version

Name:	2017-08-25.png
Views:	9
Size:	29.3 KB
ID:	2229372  

Last edited by szempruw; 08-25-2017 at 11:41 AM. Reason: Adding information
szempruw is offline  
Reply With Quote
Old 08-25-2017, 02:01 PM
  #2
szempruw
Thread Starter
 
Join Date: Jan 2014
Posts: 41
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

OK, I found out a technique that worked. I uploaded one picture at a time rather than selecting all 8 at a time. The pictures added to the bottom of the Manage Attachment window. Obviously if one was supposed to do 1 at a time, there shouldn't be 8 "browse" slots to add pictures. User Interface software bug I reckon!
szempruw is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 12:47 AM.