Go Back  RCU Forums > RC Universe Support > Forum questions or problems
Reload this Page >

UPDATE: New photo gallery, photo uploader, and mobile skin COMING March 15, 2018!

Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

UPDATE: New photo gallery, photo uploader, and mobile skin COMING March 15, 2018!

Reply

Old 03-05-2018, 11:08 AM
  #1  
IBobi
Administrator
Thread Starter
My Feedback: (1)
 
IBobi's Avatar
 
Join Date: Apr 2011
Location: El Segundo, CA
Posts: 812
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default UPDATE: New photo gallery, photo uploader, and mobile skin COMING March 15, 2018!

Hi all!

Please use this thread to ask questions and report any issues with the new mobile skin, photo uploader, or gallery tools.

Here are a few details and how-to's on uploading and viewing photos in the new galleries. (NOTE: you can still access all your existing photo galleries by bookmarking this link: RC Photo Gallery - Featuring pictures of RCU members rc cars, rc trucks, rc planes, rc helicopters, rc jets, rc engines and radios.)

Gallery Pages (New!)

We're upgrading the gallery page to show you more photos all at once. You can now also browse by new options such as “Trending,””Recent,” “Commented,””Popular,” and your own “Albums.” This will allow you to have a custom experience with the new Gallery.



On single photo pages you will see the photo you selected, but it's more than just that; you will also be able to discover related photos, comment, see trending pictures, and also see other photos in the same album.




Uploading photos to your Gallery Page


On the page with your albums and where you upload images, you can upload your photos in many ways:

1. Drag and drop photos directly onto the page
2. Upload your photo with a URL
3. Attach photos from your device




Photo Uploader (New!)


With the new uploader you can now upload your photos in more ways:

1. Drag and drop your photo (New!)
2. Select photos already uploaded to an album in the new gallery (New!)
3. Upload your photos with a URL (same as before)
4. Attach photos from your device (same as before)



Uploading from your mobile phone (New!)


You can now use your phone's camera to upload a photo immediately after it's taken.



Arranging your photos

Once your photos are uploaded, you will be able to drag them around to rearrange them in the album, tag, and delete your photos. You can also "lock" your photos, which will prevent them from showing up in the public gallery. If you want more members to be able to enjoy your photos, leave them unlocked.



Once the attachment process is completed, select the paperclip icon to show a dropdown menu with the option to paste your photos in-line within your post, making the user experience more efficient in adding and managing your photos from all device types.

MOBILE SKIN ENHANCEMENTS

In the NEW mobile skin, we have made it easier for you to navigate on the forums! For example, on the main forum page you will be able to expand and collapse forum headings to access subforums within (with out loading another page like before).







We’ve also made some improvements to the sub-forum pages where you can start browsing different threads in a much cleaner lay out with segmented color coded sections.



These changes are designed to be small, incremental improvements to make it easier to differentiate different types of forum text content, and make browsing easier on your mobile device.

Please let us know if you have any issues or concerns.

--Admin
Attached Thumbnails Click image for larger version

Name:	1.png
Views:	264
Size:	883.4 KB
ID:	2257768   Click image for larger version

Name:	2.png
Views:	257
Size:	863.8 KB
ID:	2257769   Click image for larger version

Name:	3.png
Views:	261
Size:	320.4 KB
ID:	2257770   Click image for larger version

Name:	4.png
Views:	257
Size:	248.0 KB
ID:	2257771   Click image for larger version

Name:	5.png
Views:	262
Size:	68.1 KB
ID:	2257772   Click image for larger version

Name:	6.png
Views:	256
Size:	597.3 KB
ID:	2257773   Click image for larger version

Name:	mobile-1.png
Views:	262
Size:	194.0 KB
ID:	2257774   Click image for larger version

Name:	mobile-2.png
Views:	261
Size:	100.3 KB
ID:	2257775  

Click image for larger version

Name:	mobile-3.png
Views:	263
Size:	97.3 KB
ID:	2257776   Click image for larger version

Name:	mobile-4.png
Views:	266
Size:	122.7 KB
ID:	2257777  
IBobi is offline  
Reply With Quote
Old 03-15-2018, 03:12 PM
  #2  
flyinwalenda
My Feedback: (5)
 
flyinwalenda's Avatar
 
Join Date: Oct 2009
Location: Northeast, PA
Posts: 3,971
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I like the improvements !
Thank You !
flyinwalenda is offline  
Reply With Quote
Old 03-15-2018, 03:15 PM
  #3  
IBobi
Administrator
Thread Starter
My Feedback: (1)
 
IBobi's Avatar
 
Join Date: Apr 2011
Location: El Segundo, CA
Posts: 812
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Still working to get the new photo uploader and gallery running .. but we are on the way!
IBobi is offline  
Reply With Quote
Old 03-16-2018, 02:45 AM
  #4  
1QwkSport2.5r
 
1QwkSport2.5r's Avatar
 
Join Date: Oct 2006
Location: Cottage Grove, MN
Posts: 9,450
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

The upgrade is nice so far. Only problem so far is the massive Amazon pop-up ad problem that has arose. It took a lot of tries to write this response. I’ll try to get a link for the ads and post them.
1QwkSport2.5r is offline  
Reply With Quote
Old 03-16-2018, 01:04 PM
  #5  
IBobi
Administrator
Thread Starter
My Feedback: (1)
 
IBobi's Avatar
 
Join Date: Apr 2011
Location: El Segundo, CA
Posts: 812
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by 1QwkSport2.5r View Post
The upgrade is nice so far. Only problem so far is the massive Amazon pop-up ad problem that has arose. It took a lot of tries to write this response. I’ll try to get a link for the ads and post them.
We'll be working on this, thank you!
IBobi is offline  
Reply With Quote
Old 03-17-2018, 07:52 AM
  #6  
RSO
 
Join Date: Jan 2007
Location: USA, MO
Posts: 388
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Every time I click on a thread the "Tutorial" automatically pops up even though I've read it three times. This is occurring on Windows 10. Need to correct this. Also would like the inception date put back in place below each thread title.
RSO is offline  
Reply With Quote
Old 03-17-2018, 08:50 AM
  #7  
1QwkSport2.5r
 
1QwkSport2.5r's Avatar
 
Join Date: Oct 2006
Location: Cottage Grove, MN
Posts: 9,450
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by IBobi View Post
We'll be working on this, thank you!
I started a thread about this in the forum problems forum with a link to the popup I’m currently getting. If it changes, I’ll add the new link to that thread.
1QwkSport2.5r is offline  
Reply With Quote
Old 03-19-2018, 10:24 AM
  #8  
IBobi
Administrator
Thread Starter
My Feedback: (1)
 
IBobi's Avatar
 
Join Date: Apr 2011
Location: El Segundo, CA
Posts: 812
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by RSO View Post
Every time I click on a thread the "Tutorial" automatically pops up even though I've read it three times. This is occurring on Windows 10. Need to correct this. Also would like the inception date put back in place below each thread title.
We are working on the tutorial issue -- you're using IE, I take it? It does not happen on FF or Chrome or Safari, so you may want to switch in the interim.

Which inception date are you referring to? Can you screen shot?
IBobi is offline  
Reply With Quote
Old 03-24-2018, 01:18 PM
  #9  
szempruw
 
Join Date: Jan 2014
Location: Gurnee, IL
Posts: 77
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

OK, I sent this complaint to the administrator. Change is good? I'm PC literate and I can't figure out how to work with this picture uploader. Before I uploaded one picture at a time by "Managing Attachments" and was able to insert thumbnail size pictures. I am writing a building blog. So you first write a build story and then add the thumbnail pictures. Guys could then click on a picture to see it bigger with more detail.

Now, I add a picture(s) and it goes inside the post and it is HUGE!! I can't find out how to make it a thumbnail. One picture takes up a LOT OF POST room and if you add 5-6 pictures, you have to scroll down a lot to get to the end of the post to be able to see the next one. This is not user friendly and it is cumbersome. If you could downsize a picture like if it were in a Word document, then you could create a small storybook of your build. Now, a guy posts 7-8 pictures in your blog and it's terrible. I can show you examples that ruin a thread, albeit by good intention. Only the original entry person can delete pictures if too big or edit the post.

Did you guys get any user feedback BEFORE you made changes? And please, if change is good, how about instructions on how to edit this? or insert thumbnails? If I'm missing something, I apologize in advance.

Let me know.

Last edited by szempruw; 03-24-2018 at 01:22 PM. Reason: grammar fixes
szempruw is offline  
Reply With Quote
Old 03-26-2018, 01:40 PM
  #10  
IBobi
Administrator
Thread Starter
My Feedback: (1)
 
IBobi's Avatar
 
Join Date: Apr 2011
Location: El Segundo, CA
Posts: 812
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by szempruw View Post
OK, I sent this complaint to the administrator. Change is good? I'm PC literate and I can't figure out how to work with this picture uploader. Before I uploaded one picture at a time by "Managing Attachments" and was able to insert thumbnail size pictures. I am writing a building blog. So you first write a build story and then add the thumbnail pictures. Guys could then click on a picture to see it bigger with more detail.

Now, I add a picture(s) and it goes inside the post and it is HUGE!! I can't find out how to make it a thumbnail. One picture takes up a LOT OF POST room and if you add 5-6 pictures, you have to scroll down a lot to get to the end of the post to be able to see the next one. This is not user friendly and it is cumbersome. If you could downsize a picture like if it were in a Word document, then you could create a small storybook of your build. Now, a guy posts 7-8 pictures in your blog and it's terrible. I can show you examples that ruin a thread, albeit by good intention. Only the original entry person can delete pictures if too big or edit the post.

Did you guys get any user feedback BEFORE you made changes? And please, if change is good, how about instructions on how to edit this? or insert thumbnails? If I'm missing something, I apologize in advance.

Let me know.
You're not missing anything. You can't make thumbnails any more. Images are all inline now. If you want them smaller than how they upload, you must resize them before uploading, to your desired size.
IBobi is offline  
Reply With Quote
Old 03-26-2018, 06:12 PM
  #11  
shannah
My Feedback: (5)
 
Join Date: Sep 2004
Location: placentia, CA
Posts: 1,117
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Bad move guys. The inline picture size is a problem. I also post building blogs, which is a great thing about this site, and the file size is so huge that it ruins it. In the past, I could post thumbnails inline and if someone wanted a detail they could click on the pic. This upgrade is a massive step backwards. I hope you can fix it soon.
shannah is offline  
Reply With Quote
Old 03-27-2018, 04:55 PM
  #12  
IBobi
Administrator
Thread Starter
My Feedback: (1)
 
IBobi's Avatar
 
Join Date: Apr 2011
Location: El Segundo, CA
Posts: 812
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I'll see if this can be re-enabled.
IBobi is offline  
Reply With Quote
Old 03-29-2018, 06:01 AM
  #13  
szempruw
 
Join Date: Jan 2014
Location: Gurnee, IL
Posts: 77
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Agree with Complaint

Originally Posted by shannah View Post
Bad move guys. The inline picture size is a problem. I also post building blogs, which is a great thing about this site, and the file size is so huge that it ruins it. In the past, I could post thumbnails inline and if someone wanted a detail they could click on the pic. This upgrade is a massive step backwards. I hope you can fix it soon.
Agree with Complaint. The people controlling this site don't use it like we use it. My building blog and the P51 Brotherhood blog is ruined because of the HUGE pictures. The better feature is to keep small pictures and let viewer decide to enlarge or copy to see more detail.

I hope the guy above hears us. I used to do software interface testing and this would be a big user problem. If they do thanks. Maybe others should input also.
szempruw is offline  
Reply With Quote
Old 03-29-2018, 03:20 PM
  #14  
flyinwalenda
My Feedback: (5)
 
flyinwalenda's Avatar
 
Join Date: Oct 2009
Location: Northeast, PA
Posts: 3,971
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I agree with the pic size being too large . It makes the ad, blog, etc..page too large and in most cases forces it off the screen.
flyinwalenda is offline  
Reply With Quote
Old 04-04-2018, 05:46 PM
  #15  
sahartman21
 
Join Date: Nov 2007
Location: Fritch, TX
Posts: 2,055
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Thank you for your recent attempt to improve the forum experience on RC Universe.

I consider myself a power contributor in the Pylon Universe forum.

The recent change to picture addition adds way to big a picture to my posts and makes them difficult to review. I store my pictures in low resolution mode and yet they get posted and take up half the screen width.

I liked it much better when I could upload pictures as attachments. I will probably stop using RCU Forums to post construction threads unless I can post as attachments.
sahartman21 is offline  
Reply With Quote
Old 04-11-2018, 04:11 PM
  #16  
szempruw
 
Join Date: Jan 2014
Location: Gurnee, IL
Posts: 77
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by IBobi View Post
I'll see if this can be re-enabled.

When?????
szempruw is offline  
Reply With Quote
Old 04-11-2018, 05:16 PM
  #17  
IBobi
Administrator
Thread Starter
My Feedback: (1)
 
IBobi's Avatar
 
Join Date: Apr 2011
Location: El Segundo, CA
Posts: 812
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by szempruw View Post
When?????
Dunno?
IBobi is offline  
Reply With Quote
Old 04-11-2018, 05:23 PM
  #18  
mongo
My Feedback: (14)
 
mongo's Avatar
 
Join Date: Dec 2001
Location: Midland, TX
Posts: 2,483
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

before this last upgrade,
on the thread list under a forum catgory,
for each thread was a:
title
thread creation date
thread creator

now all we get is:
title
thread creator.
mongo is offline  
Reply With Quote
Old 04-12-2018, 11:52 AM
  #19  
IBobi
Administrator
Thread Starter
My Feedback: (1)
 
IBobi's Avatar
 
Join Date: Apr 2011
Location: El Segundo, CA
Posts: 812
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by mongo View Post
before this last upgrade,
on the thread list under a forum catgory,
for each thread was a:
title
thread creation date
thread creator

now all we get is:
title
thread creator.
I'll get that fixed. Thank you!
IBobi is offline  
Reply With Quote
Old 04-15-2018, 08:00 PM
  #20  
shannah
My Feedback: (5)
 
Join Date: Sep 2004
Location: placentia, CA
Posts: 1,117
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I have been trying for over an hour to upload pics to my thread. I cannot get the pictures uploaded. Only some of them post, others show just the caption and no picture. I have tried everything, posting a single picture one at a time, posting multiples, posting without captions. But nothing works. I have tried Chrome and FIrefox. Both have the same problem. I even tried posting from my iPhone. Nothing works. Is this a temporary problem or is this the way it is now after this latest update? Posting pics is an important thing for this website. I hope you fix it soon, or revert to the old method. The old editor worked fantastic. This new one is really hard to use. And, I am now seeing that it just doesn't work. What can I do to upload pics?
shannah is offline  
Reply With Quote
Old 04-16-2018, 01:49 PM
  #21  
IBobi
Administrator
Thread Starter
My Feedback: (1)
 
IBobi's Avatar
 
Join Date: Apr 2011
Location: El Segundo, CA
Posts: 812
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by shannah View Post
I have been trying for over an hour to upload pics to my thread. I cannot get the pictures uploaded. Only some of them post, others show just the caption and no picture. I have tried everything, posting a single picture one at a time, posting multiples, posting without captions. But nothing works. I have tried Chrome and FIrefox. Both have the same problem. I even tried posting from my iPhone. Nothing works. Is this a temporary problem or is this the way it is now after this latest update? Posting pics is an important thing for this website. I hope you fix it soon, or revert to the old method. The old editor worked fantastic. This new one is really hard to use. And, I am now seeing that it just doesn't work. What can I do to upload pics?
We have an issue with photo uploading right now that we are trying to fix.
IBobi is offline  
Reply With Quote
Old 05-03-2018, 03:27 PM
  #22  
szempruw
 
Join Date: Jan 2014
Location: Gurnee, IL
Posts: 77
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I have a new building blog for a Midwest Giant Sweet N Low. I wrote it offline to enter it quickly. I tried inserting text and then some images, but they are HUGE. I can't even make my display small enough to manage the picture and text input.

Are the issues with picture loading fixed yet?
szempruw is offline  
Reply With Quote
Old 05-04-2018, 03:34 PM
  #23  
IBobi
Administrator
Thread Starter
My Feedback: (1)
 
IBobi's Avatar
 
Join Date: Apr 2011
Location: El Segundo, CA
Posts: 812
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by szempruw View Post
I have a new building blog for a Midwest Giant Sweet N Low. I wrote it offline to enter it quickly. I tried inserting text and then some images, but they are HUGE. I can't even make my display small enough to manage the picture and text input.

Are the issues with picture loading fixed yet?
There are no issues with picture loading.
IBobi is offline  
Reply With Quote
Old 05-05-2018, 07:54 PM
  #24  
szempruw
 
Join Date: Jan 2014
Location: Gurnee, IL
Posts: 77
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by IBobi View Post
There are no issues with picture loading.
What would I have to do to show you there is a problem with the picture loading? I used to enjoy posting here, and now it's a hassle. I know you think you are doing the right thing. I guess I don't have to use this forum any longer either.

I could make a movie and send it. I could take screen shots. What proof will you accept?
szempruw is offline  
Reply With Quote
Old 05-08-2018, 12:00 PM
  #25  
IBobi
Administrator
Thread Starter
My Feedback: (1)
 
IBobi's Avatar
 
Join Date: Apr 2011
Location: El Segundo, CA
Posts: 812
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by szempruw View Post
What would I have to do to show you there is a problem with the picture loading? I used to enjoy posting here, and now it's a hassle. I know you think you are doing the right thing. I guess I don't have to use this forum any longer either.

I could make a movie and send it. I could take screen shots. What proof will you accept?
You could start by describing your issue? Nobody is reporting anything wrong with photo uploads.
IBobi is offline  
Reply With Quote

Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service