Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

Did the forum just change for anyone else?

Reply

Old 01-04-2019, 02:44 PM
  #1  
Auburn02
Thread Starter
My Feedback: (1)
 
Join Date: May 2005
Posts: 638
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Did the forum just change for anyone else?

I feel like the entire forum in my PC browser just changed to the mobile site. Buttons such as "Reply" and "Submit" are now the full width of the screen, threads are no longer paginated, etc. Basically it's become just as awful on my PC as it is on my iphone - and that's pretty awful.

Did I accidentally flip a setting somewhere or is this happening for everyone?

Ok, if I open the site in a private browser window it appears normally/as it used to. But in my standard window it's still acting mobile-ish - any ideas?

Standard browser:









Private browser:

Last edited by Auburn02; 01-04-2019 at 02:48 PM.
Auburn02 is offline  
Reply With Quote
Old 01-04-2019, 02:52 PM
  #2  
mongo
My Feedback: (14)
 
mongo's Avatar
 
Join Date: Dec 2001
Location: Midland, TX
Posts: 2,596
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

on my PC, still as normal...
mongo is offline  
Reply With Quote
Old 01-04-2019, 04:16 PM
  #3  
IBobi
Administrator
My Feedback: (1)
 
IBobi's Avatar
 
Join Date: Apr 2011
Location: El Segundo, CA
Posts: 845
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Go to the hamburger menu top left
Select VIEW FULL SITE

Or you may see a button at the bottom of the page to VIEW FULL DESKTOP SITE.

Somehow you have found your way into the mobile site.

Also make sure your Style Chooser (bottom left dropdown) says RCU Desktop NG.
IBobi is offline  
Reply With Quote
Old 01-04-2019, 06:46 PM
  #4  
Auburn02
Thread Starter
My Feedback: (1)
 
Join Date: May 2005
Posts: 638
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Thanks guys. Well see how it looks when Im back on Monday, but have some things to try if its still in mobile mode.
Auburn02 is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service