Notices
Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

Photo Upload

Reply

Old 10-16-2019, 05:24 AM
  #1  
A. J. Clark
Thread Starter
 
A. J. Clark's Avatar
 
Join Date: Mar 2004
Location: Craigville, IN
Posts: 436
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Photo Upload

What's happened to photo upload.
get service not available ,
500 server error,
or nothing happens
Can't even view my own gallery photos.

Last edited by A. J. Clark; 10-16-2019 at 05:27 AM.
A. J. Clark is offline  
Reply With Quote
Old 10-16-2019, 05:47 AM
  #2  
IBJoel
 
Join Date: Sep 2015
Posts: 250
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by A. J. Clark View Post
What's happened to photo upload.
get service not available ,
500 server error,
or nothing happens
Can't even view my own gallery photos.
Can you please provide me with the following?
  • The link/URL you're attempting to use to access photos (rcuniverse.com/g is working for me)
  • Your browser
  • Your operating system/device
IBJoel is offline  
Reply With Quote
Old 10-16-2019, 02:03 PM
  #3  
A. J. Clark
Thread Starter
 
A. J. Clark's Avatar
 
Join Date: Mar 2004
Location: Craigville, IN
Posts: 436
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Here's a couple of url that came up.

RC Photo Gallery - Featuring pictures of RCU members rc cars, rc trucks, rc planes, rc helicopters, rc jets, rc engines and radios.
RCU Member Gallery - A. J. Clark

I use android mobile devise.
A. J. Clark is offline  
Reply With Quote
Old 10-17-2019, 09:41 AM
  #4  
IBJoel
 
Join Date: Sep 2015
Posts: 250
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Those are both working for me. Have you tried accessing them on desktop?

IBJoel is offline  
Reply With Quote
Old 10-18-2019, 03:16 PM
  #5  
A. J. Clark
Thread Starter
 
A. J. Clark's Avatar
 
Join Date: Mar 2004
Location: Craigville, IN
Posts: 436
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I've tried both mobile and desktop. It sometimes works now sometimes not. I've gotten a lot of updates to my system maybe that has messed it up. Maybe some day it will fix it's self.
A. J. Clark is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service