Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

Ok

Reply

Old 05-17-2007, 08:04 PM
  #1  
feep
Senior Member
Thread Starter
 
feep's Avatar
 
Join Date: May 2003
Location: pelham, NH
Posts: 358
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Ok

Hey what's going on? I went to log on the other day and what looked like a RCU message told me to verify my e-mail address. I tiried to get arround it but I had to either verify or get dumped back into my home page, so I went along with the message and entered my e-mail address and verified it. Then a message told me to go to my e-mail and find a simple code word and return and enter it. so I did. Everything on RCU seems OK but I have had about 450 e-mails from what reads as RCU forum subscriptions Anyone have any idea what happened?
feep is offline  
Reply With Quote
Old 05-17-2007, 09:57 PM
  #2  
Nathan
Administrator
My Feedback: (12)
 
Nathan's Avatar
 
Join Date: Dec 2001
Posts: 5,224
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ok

There was a site wide email verification call. This was done to ensure all active members had updated and correct information. All should be back to normal for you now, including subscription emails. If not, let me know.
Nathan is offline  
Reply With Quote
Old 05-18-2007, 08:49 AM
  #3  
feep
Senior Member
Thread Starter
 
feep's Avatar
 
Join Date: May 2003
Location: pelham, NH
Posts: 358
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ok

Nathan, I got another 139 e-mails this morning. I read another thread that said to go into the settings and reset and I did. I went down the whole list and took the check marks off but no luck. I must be missing something. Not hard for me
feep is offline  
Reply With Quote
Old 05-18-2007, 10:36 AM
  #4  
mvigod
 
mvigod's Avatar
 
Join Date: Nov 2001
Posts: 14,189
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ok

make sure you take checks off forum features and then submit the form button in middle of page (not bottom). go back to confirm checks are gone
mvigod is offline  
Reply With Quote
Old 05-18-2007, 05:39 PM
  #5  
Nathan
Administrator
My Feedback: (12)
 
Nathan's Avatar
 
Join Date: Dec 2001
Posts: 5,224
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ok

Looking at your subscription and email settings, it looks good. Let me know if you continue receiving emails.
Nathan is offline  
Reply With Quote
Old 05-19-2007, 12:07 PM
  #6  
feep
Senior Member
Thread Starter
 
feep's Avatar
 
Join Date: May 2003
Location: pelham, NH
Posts: 358
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: Ok

Thanks for your help guys it seems to be working OK.
feep is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service