Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

We are Sorry,...

Reply

Old 05-19-2007, 02:48 AM
  #1  
Zonk
Senior Member
Thread Starter
 
Join Date: Apr 2006
Location: Sydney, AUSTRALIA
Posts: 297
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default We are Sorry,...

Hi getting this 'We are sorry blah blah' page load of a error message each time I spend more than 1 minute typing a post, have to go back and reload the page befre it works again. Annoying problem. Using the lastest stock version of Internet Exploiter. Works 2nd time around, most of the time..

We are sorry...
You are seeing this message because of one of the following reasons:

Your session timed out.
The server was restarted before you made a HTTP POST (posting a message, registering an account, login, etc.)
Problem #1:

You probably spent too much time and your session timed out. This is, however, rarely the cause of the problem because we implemented a session keep-alive mechanism to prevent this issue from happening. However, the server itself could have experienced some problems that prevented this mechanism to work as it should, and therefore we cannot completely rule out the possibility of this either.

You need to make sure your browser has cookies enabled. See below for instructions:

Netscape Communicator 4+:

Select "Edit" from the browser Menu bar
Select "Preferences"
Double click on "Advanced"
Verify that "Accept only cookies that get sent back to the originating server" is selected
Select the "OK" button
Microsoft Internet Explorer 4+:

Select "View" from the browser Menu bar
Select "Internet Options"
Select "Security" tab
Select "Custom (for expert users)" security level and select the "Settings" button
Locate "Cookies" and verify that "Allow per-session cookies (not stored)" is enabled
Select the "OK" button on the "Security" window
Select the "OK" button on the "Internet Options" window
If you already have cookies enabled and still experienced the problem, see problem #2 below for other possible causes.

Problem #2:

Your server experienced problems and
%^#%^ happaned 3 times while I was making this post... Happens with Firefox as well.
Zonk is offline  
Reply With Quote
Old 05-20-2007, 04:37 AM
  #2  
mvigod
 
mvigod's Avatar
 
Join Date: Nov 2001
Posts: 14,189
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: We are Sorry,...

this can happen if:

1) corrupt cookie
2) firewall issue blocking cookie
3) your isp is hopping you around ip addresses and causing you to pop over to any of our 4 front end servers. if you hop you will lose session and this can happen

before submitting copy your text just in case so you don't lose it and have to resubmit. lmk if any of the above help you. try deleting your rcu cookie in case corrupt and blow cache out and restart browser

marc
mvigod is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service