Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

strange problem.......

Reply
Old 05-14-2009, 11:33 PM
  #1
1RICH1
Thread Starter
 
Join Date: Feb 2005
Location: Huntersville, NC
Posts: 47
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default strange problem.......

Haven't logged in for a few years, now have a strange problem. Obviously, I am able to log in and post, but cannot access the "My Account" section to edit my profile....just takes me back to the login page.

Seems as though someone has made some strange changes to my name and information, and I would like to change the info then change my password.

Is it possible to also change a username?

I sent in a trouble report, but just thought I would add some more info here.

Cookies are on, no firewall issues, no pop-up blocker issues.

Thank you for your help........


Rich
1RICH1 is offline  
Reply With Quote
Old 05-14-2009, 11:48 PM
  #2
1RICH1
Thread Starter
 
Join Date: Feb 2005
Location: Huntersville, NC
Posts: 47
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: strange problem.......

Fixed!!!!!


Thanks guys!!!!!!!!!!
1RICH1 is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 12:49 AM.