RCU Forums

RCU Forums (http://www.rcuniverse.com/forum/)
-   Forum questions or problems (http://www.rcuniverse.com/forum/forum-questions-problems-239/)
-   -   search function doesn't work well (http://www.rcuniverse.com/forum/forum-questions-problems-239/11251148-search-function-doesnt-work-well.html)

Neddy191 10-04-2012 03:44 PM

search function doesn't work well
 
I've been back on the board for several months and have tried to search for alot of topics under the "new" search tool. I often get no matching threads when if I click on the old search and type the same term I get many matches. Any tips on how to use the "new" search function better?

Joystick TX 10-05-2012 01:50 AM

RE: search function doesn't work well
 

Quote:

ORIGINAL: Neddy191

I've been back on the board for several months and have tried to search for alot of topics under the "new" search tool. I often get no matching threads when if I click on the old search and type the same term I get many matches. Any tips on how to use the "new" search function better?
Don't waste time with the RCU search tool, and I use the term "search tool" loosely.

Use the Google search tool at the bottom of your screen:

<table border="0" cellspacing="0" cellpadding="0" bgcolor="#ffffff"> <tbody> <tr> <td height="32" valign="top" nowrap="nowrap" align="right">http://www.google.com/logos/Logo_25wht.gif</td> <td nowrap="nowrap" align="right"> <input type="hidden" name="filter" value="0" /> <input onfocus="this.select()" maxlength="255" size="25" name="q" value="Search RCU with Google!" type="text" /> <input type="submit" name="sa" value="Search" /></td> </tr> </tbody></table>

It works the way the RCU search tool would work if they had one.<! SiteSearch Google >


All times are GMT -8. The time now is 07:08 PM.