RCU Forums

RCU Forums (http://www.rcuniverse.com/forum/)
-   Forum questions or problems (http://www.rcuniverse.com/forum/forum-questions-problems-239/)
-   -   Bug with some thread links. (http://www.rcuniverse.com/forum/forum-questions-problems-239/5766915-bug-some-thread-links.html)

Strykaas 04-25-2007 03:44 AM

Bug with some thread links.
 
I have noticed that the "little arrow" that appears right before the thread name sometimes does not work and leads to :


Microsoft OLE DB Provider for SQL Server error '80040e31'

Timeout expired

/forum/fb.asp, line 72


Example : http://www.rcuniverse.com/forum/fb.a...3A32%3A37%20PM

Is it a bug ?

Please help, this is getting annoying !

Nathan 04-25-2007 03:07 PM

RE: Bug with some thread links.
 
This could be a bug we'll have to troubleshoot.

Strykaas 04-26-2007 03:46 AM

RE: Bug with some thread links.
 
I was telling myself this could be related to the high number of pages of the thread, and as this arrow points to the last page of the thread, maybe there's a range limit or something...

Nathan 04-26-2007 02:37 PM

RE: Bug with some thread links.
 
Just keep telling yourself that until we can figure it out ;) :D

mvigod 04-30-2007 10:49 PM

RE: Bug with some thread links.
 
this is a page limit range bug which should be addressed in the next upgrade shortly

we are aware of it. a workaround is to click the right column last post and work backward

mvigod 05-11-2007 09:35 AM

RE: Bug with some thread links.
 
we did some optimization. let me know if it seems to be better now

marc

Strykaas 05-11-2007 01:18 PM

RE: Bug with some thread links.
 
OK I'll repost here whenever the problem happens from now on.

mvigod 05-11-2007 04:56 PM

RE: Bug with some thread links.
 
Thanks. Hopefully the index/statistic db rebuild fixed this up. It will "fragment" over time but we have some weekly jobs in place now to hopefully keep things optimized on a weekly basis to avoid this proatively

marc

Strykaas 05-22-2007 01:07 PM

RE: Bug with some thread links.
 
It seemed fixed. Then today I had another occurence with :

http://www.rcuniverse.com/forum/fb.a...3A08%3A45%20PM

If I remove the last part of the link, it obviously works, but gets me to the 1st page...

http://www.rcuniverse.com/forum/fb.asp?m=3136200

mvigod 05-23-2007 09:10 AM

RE: Bug with some thread links.
 
arghhh..our next reindex will be late thurs night/fri morn..can you test then and if it works on friday (or sat) I'll up the index to 2x weekly to see if it heads it off at the pass

Strykaas 05-23-2007 02:10 PM

RE: Bug with some thread links.
 
hehe it's worse today (I check on a daily basis btw).
Keep you posted.

Strykaas 05-29-2007 01:29 PM

RE: Bug with some thread links.
 
Multiple occurences on tuesday and today [&:]

mvigod 05-29-2007 04:11 PM

RE: Bug with some thread links.
 
looking at it today


All times are GMT -8. The time now is 11:02 PM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.