Notices
Futaba Radios Direct support forum Ask any questions you may have about Futaba radios and product here and get answers direct from Great Planes/Futaba

R6004FF link with T10CAP with TM-10

Old 02-21-2009, 01:14 PM
  #1  
Warnberg
Senior Member
Thread Starter
My Feedback: (1)
 
Join Date: Jun 2008
Location: Wesley Chapel, FL
Posts: 112
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default R6004FF link with T10CAP with TM-10

I can not get my Receiver to link to my radio. I have placed the radio in 7 channel mode and after a power recycle attempted a link. The receiver flashes a green light, which by the manual means "Receiving Signals but ID is unmatched"

What does that mean? It will not operate the servos.... how do I fix this? HELP

David
Warnberg is offline  
Old 02-22-2009, 06:10 PM
  #2  
Warnberg
Senior Member
Thread Starter
My Feedback: (1)
 
Join Date: Jun 2008
Location: Wesley Chapel, FL
Posts: 112
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: R6004FF link with T10CAP with TM-10

Does the receiver need to be returned?
Warnberg is offline  
Old 02-23-2009, 05:40 AM
  #3  
Guillermito
Senior Member
 
Join Date: Jun 2005
Location: -, ARGENTINA
Posts: 163
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: R6004FF link with T10CAP with TM-10

I have a 12Z 2.4GHz and I had to try 10 times to be able to link it with my receiver R6004FF.
Guillermito is offline  
Old 02-23-2009, 08:27 AM
  #4  
Warnberg
Senior Member
Thread Starter
My Feedback: (1)
 
Join Date: Jun 2008
Location: Wesley Chapel, FL
Posts: 112
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: R6004FF link with T10CAP with TM-10

10 times? Well I have tried like 4 or 5 times now with the same results....
Warnberg is offline  
Old 02-23-2009, 10:37 AM
  #5  
Bax
My Feedback: (11)
 
Join Date: Apr 2002
Location: Monticello, IL
Posts: 19,482
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: R6004FF link with T10CAP with TM-10

If you are indoors with a wireless computer network, then you may have trouble linking. Try it with the transmitter antenna extremely close to the receiver antenna, or try it outdoors. If the transmitter is in 7-channel mode, there's no reason it should not link.
Bax is offline  
Old 02-25-2009, 12:18 PM
  #6  
Warnberg
Senior Member
Thread Starter
My Feedback: (1)
 
Join Date: Jun 2008
Location: Wesley Chapel, FL
Posts: 112
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: R6004FF link with T10CAP with TM-10

FYI... after several more tries I finally got it to pair...

Thanks
Warnberg is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.