Gas Engines Questions or comments about gas engines can be posted here

New DLE would not start, helppppp

Reply
Old 08-26-2012, 04:04 PM
  #1
lopflyers
Thread Starter
 
lopflyers's Avatar
 
Join Date: Jun 2010
Location: Orlando, FL
Posts: 1,520
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default New DLE would not start, helppppp

Hi everyone. I've being flying glow engines x 3 yrs. finally two weeks ago I bought my first gasser.
It is a gorgeous Sbach which I bought used, it came with a 30cc DLE. By the looks of the plane and engine is not to used.
The thing is the owner started it up and flew it once in front of me.
Well I did tried to fly the thing later and got confused with which way the choke was on or off. After I took the cowl off I realized I was trying to run it with the choke on.
Now it wouldn't start. It is like the gas is not reaching the carb.
What should I look for?
lopflyers is offline  
Reply With Quote
Old 08-26-2012, 04:16 PM
  #2
ahicks
 
Join Date: Aug 2008
Location: Waterford, Mi/Citrus Springs, Fl
Posts: 3,530
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: New DLE would not start, helppppp

Another spark plug? A lot of times when you seriously flood an engine like that you'll need to put a dry one in there. I keep an extra with me for those times - and the times I stand there trying to start it for a few minutes - prior to realizing I have the switch on the transmitter turned off.....
ahicks is online now  
Reply With Quote
Old 08-26-2012, 05:55 PM
  #3
lopflyers
Thread Starter
 
lopflyers's Avatar
 
Join Date: Jun 2010
Location: Orlando, FL
Posts: 1,520
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: New DLE would not start, helppppp

Hey, simple enough. I do have an extra spark plug and prop w me at all times. I'll try that.
lopflyers is offline  
Reply With Quote
Old 08-27-2012, 02:30 AM
  #4
Mr67Stang
 
Mr67Stang's Avatar
 
Join Date: Apr 2006
Location: Raeford, NC
Posts: 3,822
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: New DLE would not start, helppppp

Did it work?
Mr67Stang is offline  
Reply With Quote
Old 10-04-2012, 11:25 AM
  #5
lopflyers
Thread Starter
 
lopflyers's Avatar
 
Join Date: Jun 2010
Location: Orlando, FL
Posts: 1,520
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: New DLE would not start, helppppp

Yesssss, i changed the spark plug And is working fabulous 
lopflyers is offline  
Reply With Quote
Old 10-04-2012, 11:49 AM
  #6
Ernie Misner
 
Ernie Misner's Avatar
 
Join Date: Jul 2002
Location: Tacoma, WA
Posts: 5,024
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default RE: New DLE would not start, helppppp

ahicks, that simple answer was sheer beauty. Hopefully he's running synthetic oil. Remember how bad they used to foul with the old fossil fuel oils, or worse yet castor oil like Castrol R. Such a smell though.

Ernie
Ernie Misner is offline  
Reply With Quote
Reply


Thread Tools
Search this Thread
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 08:12 AM.