Notices
Gas Engines Questions or comments about gas engines can be posted here

DLE 55 hard to start

Old 02-04-2015, 12:07 AM
  #1  
kemp83
Thread Starter
 
Join Date: Sep 2010
Location: Paphos, CYPRUS
Posts: 51
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default DLE 55 hard to start

Hi. I am a big fan of DLE. I own a DLE20, a DLE30, a DLE35RA and a DLE55. I can start all my engines with a chicken a stick except my DLE55. The problem with the DLE55 is that it is too tight to rotate it
with my heavy duty starter and at the same time is too hard to start it with a chicken stick. Actually I was anticipating after a while that it would get less tight and start easier, but instead it seems the same or even more tight! So a friend of mine helps me and we start it with a chicken stick, but it needs a lot of effort to do so. Its performance when flying is fine and it doesn't seem to overheat.
Is there something I can do about it?
Should I be worried that there is something wrong with it?
kemp83 is offline  
Old 02-04-2015, 03:08 AM
  #2  
Lifer
My Feedback: (1)
 
Lifer's Avatar
 
Join Date: Aug 2008
Location: Kansas City, MO
Posts: 4,268
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Can you clarify what you mean by too tight to rotate?
Lifer is offline  
Old 02-04-2015, 03:28 AM
  #3  
kemp83
Thread Starter
 
Join Date: Sep 2010
Location: Paphos, CYPRUS
Posts: 51
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

By saying too tight to rotate I mean that more torque is needed to rotate it. For example my heavy duty starter can easily rotate my DLE30 and my DLE35RA but it can't the DLE55. I almost burned it once trying too... So when trying to start it with a chicken stick you need to apply a lot of instant torque to start it. A friend of mine can start it (not so easily), but I can't....
kemp83 is offline  
Old 02-04-2015, 04:01 AM
  #4  
Lifer
My Feedback: (1)
 
Lifer's Avatar
 
Join Date: Aug 2008
Location: Kansas City, MO
Posts: 4,268
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

So, what you're saying is that the engine has a lot of compression and there is not any binding prior to compression building up?
Lifer is offline  
Old 02-04-2015, 07:40 AM
  #5  
kemp83
Thread Starter
 
Join Date: Sep 2010
Location: Paphos, CYPRUS
Posts: 51
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

For sure it has a lot of compression but what do you mean binding build up? If you mean the feeling of the compression which is increased when rotating and then releafed after the upper stroke it is all normall. But "breaking the compression" is hard...
kemp83 is offline  
Old 02-04-2015, 07:53 AM
  #6  
Cyberwolf
Senior Member
My Feedback: (4)
 
Cyberwolf's Avatar
 
Join Date: Jan 2004
Location: Blackfoot , ID
Posts: 2,251
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Sounds like its time for some lead in your pants and a few bowls of Cheerios.*LOL
They make starters that will start your engine W/O issue's Dynatron comes to mind but there are several. Or you can really take the plunge and get an on board starter and with the flip of a switch your running just like a car. Choice is yours ,just depends on how deep your pockets are .
Cyberwolf is offline  
Old 02-04-2015, 07:58 AM
  #7  
kemp83
Thread Starter
 
Join Date: Sep 2010
Location: Paphos, CYPRUS
Posts: 51
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Ok thanks. Can you give me a link for this starter? Any other suggestions?
kemp83 is offline  
Old 02-04-2015, 06:38 PM
  #8  
speedracerntrixie
My Feedback: (29)
 
speedracerntrixie's Avatar
 
Join Date: Jun 2010
Location: Happy Valley, Oregon
Posts: 7,043
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I would suggest verifying that your timing is set to 28 degrees BTDC and then hand starting like the rest of us.
speedracerntrixie is online now  
Old 02-04-2015, 11:56 PM
  #9  
kemp83
Thread Starter
 
Join Date: Sep 2010
Location: Paphos, CYPRUS
Posts: 51
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

This is what i sstated in the DLE55 manual:
"Ignition Timing Adjustment: The ignition timing is preset on the DLE-55 at 44 before Top DeadCenter (TDC). The ignition timing can be advanced or retarded byloosening the (2) ignition sensor phillips head screws and slidingthe sensor to the full extent clockwise (45 advancing the ignition)or counter clockwise (43 retarding the ignition). Be sure to retightenthe Phillips head screws after adjusting the ignition timing.Advancing the timing causes combustion to occur earlier resulting inhigher performance of the engine. However, advancing the timingalso causes higher engine temperatures and can cause prematurewear of internal engine components".
I have read a lot of posts suggesting to go to 30degrees. So, why is the manual stating 44?
kemp83 is offline  
Old 02-05-2015, 06:26 AM
  #10  
Cyberwolf
Senior Member
My Feedback: (4)
 
Cyberwolf's Avatar
 
Join Date: Jan 2004
Location: Blackfoot , ID
Posts: 2,251
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Mainly because the manual is wrong 28-30 is the correct timing for your engine. The guys that wrote that book took the degrees off of the wrong side of the magnet i'm told but never have checked it myself.
Cyberwolf is offline  
Old 02-05-2015, 09:02 AM
  #11  
Truckracer
My Feedback: (19)
 
Join Date: Apr 2004
Location: Des Moines, IA
Posts: 4,957
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by Cyberwolf View Post
Mainly because the manual is wrong 28-30 is the correct timing for your engine. The guys that wrote that book took the degrees off of the wrong side of the magnet i'm told but never have checked it myself.
Cyber, you are correct. When timed correctly at 28 degrees as the magnet just passes the sensor and tested by accepted methods, you will get a reading right around 44 degrees as the magnet just starts to pass under the sensor. The problem is that many early DLE engines were timed at or near 44 degrees ( usually closer to 35 though) when checked by normal means which as we all know is way too much timing. The last 4 or 5 DLE engines I checked were timed quite well out of the box.

It is strange that nobody at the corporate level has ever chimed in on why the manuals stated 44 degrees or even what methods they used to determine that number.
Truckracer is online now  
Old 02-05-2015, 01:09 PM
  #12  
Checklst
Senior Member
 
Join Date: Dec 2002
Location: Alpharetta, GA
Posts: 792
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

My 55 was around 36 when I checked it............set it to 28 and have never look back. She starts on 3 flips......2 choke 1 idle.............you are right about dle corp not chiming in.
Checklst is offline  
Old 02-05-2015, 03:41 PM
  #13  
MTK
Senior Member
 
Join Date: May 2004
Location: Whippany, NJ
Posts: 5,386
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Although 44 degrees BTDC may be a bit too much for the amount of RPM this engine runs, 25 degrees to 35 degrees is a fair, practical range, I believe. Several years ago I changed to position of the sensor (and magnet) to fit my application. I eyeballed the new location and things worked out fine. Never did put a protractor on the 55. This engine and their 35RA are the simplest hand starters around. I don't remember ever flipping more than 3X at any time. Both produce fair power on pipe
MTK is offline  
Old 02-05-2015, 07:55 PM
  #14  
akouzmit
 
akouzmit's Avatar
 
Join Date: Jul 2007
Location: Toronto, ON, CANADA
Posts: 165
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

For my 60cc and up I am using 2000 RPM Cordless Drill with adapter to fit large spinner.
In Canada I bought this one:
http://www.lowes.ca/drills/dewalt-dc..._g1585971.html
It has max 2000 RPM and awesome torque to spin 440cc easily.
Simple, reliable, strong, but a bit on expensive site.
akouzmit is offline  
Old 08-02-2015, 03:20 AM
  #15  
kemp83
Thread Starter
 
Join Date: Sep 2010
Location: Paphos, CYPRUS
Posts: 51
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Hi guys! Got some news! I have measured the timing of my dle 55 and it is set around 50. My 2 DLE 20 are both set around 30. Now the odd is that I have measured the timing of a dle 55 a friend of mine and I found it around 50 again. However my friends dle 55 starts very easily! SO, WHAT DO YOU SUGGEST? Drill new threads and set it to 28? Because with the current holes I cannot reach the 28 degrees.....
kemp83 is offline  
Old 08-02-2015, 03:22 AM
  #16  
kemp83
Thread Starter
 
Join Date: Sep 2010
Location: Paphos, CYPRUS
Posts: 51
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

kemp83 is offline  
Old 08-02-2015, 05:13 AM
  #17  
akouzmit
 
akouzmit's Avatar
 
Join Date: Jul 2007
Location: Toronto, ON, CANADA
Posts: 165
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

If you can get your friend ignition to try it out .... Or provide your ignition to your friend ...

the he spark plug timing is defined not only by hole sensor setup position, but ignition module delay as well.
if hole sensor on your engine is set at 55 degree it may mean that the ignition module has extra delay due to high voltage generation circuit, which is analog circuit in many cases.

try to exchange ignition module and see for results.
if it didn't help then look for another issue, but not the timing.

There is a reason you hole sensor is set at 55 degree.
the difference between 28 and 55 quite large.
If on well running engine with 28 degree hole sensor setup you will try to move hole sensor to 55 degree it may stop working or most likely will start in opposite direction as timing will be too premature befor piston can reach top position.

i may think that DLE has 2 type of ignition with earlier 55 degree and later with 28 degree hole sensor settings.
try non-invasive test with ignition exchange before picking drill :-)

Last edited by akouzmit; 08-02-2015 at 05:16 AM.
akouzmit is offline  
Old 08-02-2015, 02:36 PM
  #18  
77chickenhawk
 
77chickenhawk's Avatar
 
Join Date: Sep 2006
Location: Fresno, CA
Posts: 1,255
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

My 55 didn't like electric starters either. Was more successful flipping it over by hand. My timing is set at 44 and I use Sunoco 110 octane leaded fuel at a 32 to 1 ratio. Choke it and let it burp once when it is cold, three flips after that it starts up at high idle. After it's warmed up no choke needed starts on the third flip. I am swinging a 20X12.

Setting my timing at 32 the engine ran hotter, and also was hard to start. As soon as I moved the timing to 44 the engine became reliable in starting

Last edited by 77chickenhawk; 08-02-2015 at 02:39 PM.
77chickenhawk is offline  
Old 08-08-2015, 08:45 AM
  #19  
jwrich
My Feedback: (17)
 
jwrich's Avatar
 
Join Date: Jul 2002
Location: Enid, OK
Posts: 961
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I have a DLE 30, would the timing be at 28-30 as well. It just won't idle well, dies in flight. Changed to Carb. a new walbro from Valley View, Need help. At one time I had a Video on how to set the timing, does any have a link to this video?

Thanks

Rich
jwrich is offline  
Old 08-08-2015, 09:28 AM
  #20  
77chickenhawk
 
77chickenhawk's Avatar
 
Join Date: Sep 2006
Location: Fresno, CA
Posts: 1,255
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

No! Two-stroke timing should be set at 43 and if you're running high-octane fuel 44. No exceptions we are dealing with two stroke timing not for stroke timing .Four stroke timing you would set it at 32 approximately

If you set your time at 30, 32 you're going to get preignition

Last edited by 77chickenhawk; 08-08-2015 at 09:31 AM.
77chickenhawk is offline  
Old 08-08-2015, 09:39 AM
  #21  
Truckracer
My Feedback: (19)
 
Join Date: Apr 2004
Location: Des Moines, IA
Posts: 4,957
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by jwrich View Post
I have a DLE 30, would the timing be at 28-30 as well. It just won't idle well, dies in flight. Changed to Carb. a new walbro from Valley View, Need help. At one time I had a Video on how to set the timing, does any have a link to this video?

Thanks

Rich
Try this!

https://www.youtube.com/watch?v=GBXFpxWg7vY
Truckracer is online now  
Old 08-08-2015, 09:42 AM
  #22  
Truckracer
My Feedback: (19)
 
Join Date: Apr 2004
Location: Des Moines, IA
Posts: 4,957
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Originally Posted by 77chickenhawk View Post
No! Two-stroke timing should be set at 43 and if you're running high-octane fuel 44. No exceptions we are dealing with two stroke timing not for stroke timing .Four stroke timing you would set it at 32 approximately

If you set your time at 30, 32 you're going to get preignition
???
Truckracer is online now  
Old 08-08-2015, 09:57 AM
  #23  
77chickenhawk
 
77chickenhawk's Avatar
 
Join Date: Sep 2006
Location: Fresno, CA
Posts: 1,255
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Just save yourself the headache and set the timing at 43 and if it's not running right it is something else

if you set the timing at 32 on a two stroke engine you will get preignition. Another words it's going to run hot and burn your motor up
77chickenhawk is offline  
Old 08-08-2015, 10:48 AM
  #24  
RCPAUL
My Feedback: (1)
 
Join Date: Dec 2001
Location: Gahanna, OH
Posts: 1,118
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

I'm confused! I've always heard the timing should be 28 degrees. Now, in this thread, 43 degrees is being touted. Which is it and why?
RCPAUL is offline  
Old 08-08-2015, 01:06 PM
  #25  
jwrich
My Feedback: (17)
 
jwrich's Avatar
 
Join Date: Jul 2002
Location: Enid, OK
Posts: 961
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default

Thanks for the link


Rich
jwrich is offline  

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.