RCU Forums

RCU Forums (http://www.rcuniverse.com/forum/)
-   Gas Engines (http://www.rcuniverse.com/forum/gas-engines-142/)
-   -   DL50 idle issue (http://www.rcuniverse.com/forum/gas-engines-142/10945574-dl50-idle-issue.html)

squeaky penguin 02-05-2012 04:35 PM

DL50 idle issue
 
Hi guys,

Started up my DL-50 for the first time in about three months. After adjusting the high speed needle for the colder weather, I encountered an issue. If you chop the throttle after it has been revved up, it goes down to roughly 3000rpm, stays there for about 10 seconds, and then drops the rest of the way down to a normal idle (1800rpm). I tried readjusting both needles to compensate with little improvement. Never had this issue before, but I figure it is carb related due to the cold weather and/or my slight retunning.

Any suggestions?

Thanks

w8ye 02-05-2012 04:55 PM

RE: DL50 idle issue
 
The idle is still too lean

squeaky penguin 02-05-2012 05:48 PM

RE: DL50 idle issue
 
That's what I thought. I did try riching the low speed neede, and it did more or less fix the issue, but then it exhibited signs of being too rich. There was no middle ground that I could find.

w8ye 02-05-2012 05:53 PM

RE: DL50 idle issue
 
You may be moving the needles too much at a time

Remember that the low speed effects the high speed a little.

The theory is that the low speed should be as lean as possible and still be able for the engine to have instant acceleration from idle.

After adjusting the low speed you have to go back and make a corresponding opposing adjustment to the high speed

Jezmo 02-06-2012 02:58 PM

RE: DL50 idle issue
 
Hey penguin, mine was doing that and it turned out to be the seal in the front bearing was bad. I replaced both bearings with new high quality bearings and the problems went away.

squeaky penguin 02-06-2012 05:11 PM

RE: DL50 idle issue
 
Jezmo,

After looking at the front of the engine, it appears that there is some oil residue around the seal. An air leak would explain my issue. Where might I find replacement bearing?
Also, any other suggestions before I tear apart my engine?

Thanks guys for the tips.

w8ye 02-06-2012 05:54 PM

RE: DL50 idle issue
 
Here are the bearings from Tower. You can also get them from Valley View

http://www3.towerhobbies.com/cgi-bin...LXYNE1&P=7

Some DL's had a problem with the bearing pockets being too big so be forwarned to check the fit of the bearing in the crankcase?

squeaky penguin 02-06-2012 06:57 PM

RE: DL50 idle issue
 
w8ye,

How many have you heard of having that issue. I bought my engine used, but it is an orignal DL USA engine (serial #7690). I guess for $10 I just try those bearings and see what happens.

Thanks again for the help,

Brett

w8ye 02-06-2012 08:14 PM

RE: DL50 idle issue
 
I heard about it along about the peak of the DL 50's popularity.

Then last summer the guy i fly with discovered play in the prop of his DL50 that had less than 6 gallons fun through it. When he got it apart the rear bearing was loose in the socket,

He used some LocTite bearing seater in it with new bearings. It seams OK.

The DL50 is a beautiful running engine.

Jezmo 02-07-2012 02:29 PM

RE: DL50 idle issue
 
Jim's suggestions for sourcing bearings is good and also the suggestion on using loctite bearing mount is good especially if the bearing housing is not very tight. Good luck getting it running right.

squeaky penguin 02-07-2012 07:54 PM

RE: DL50 idle issue
 
1 Attachment(s)
Is this enough evidence? Sure looks like a seal faliure to me.

w8ye 02-07-2012 08:05 PM

RE: DL50 idle issue
 
That bearing is loose in the case and probably leaking around its outside

squeaky penguin 02-07-2012 08:13 PM

RE: DL50 idle issue
 
The bearings are on order. I guess I'll go buy myself some of that Loctite bearing seater.....


How effectively do you think that will fix the problem?

w8ye 02-07-2012 08:21 PM

RE: DL50 idle issue
 
You can see the separation of grease between the outer race of the bearing and the crankcase? This means to me that the bearing is possibly moving in the housing.

On my friend's DL50 it seemed to get the job done to use the LocTite. His was the rear bearing.

http://images.rcuniverse.com/forum/u...68/Ge94092.jpg


av8tor1977 02-07-2012 08:25 PM

RE: DL50 idle issue
 
The bearing bore could possibly be heliarced and machined back out, but that might cost more than a new part.

Depending on how loose it is, I would be tempted to use the Loctite. Just clean everything good with acetone and let the Loctite dry for a couple of days.

AV8TOR

Cyberwolf 02-08-2012 07:40 AM

RE: DL50 idle issue
 
If that was my engine I would put a bushing in it using locktite and a press fit then put the bearing in a new bore with the proper press fit useing locktite on the new bearings also.
I don't know if a new case is still available or not , but that would be another option. I have my doubts about welding it as an option due to the warpage that can happen. I have tried it a few times W/O much luck.
I get my bearing from USA Bearings very good quality bearings at a good price, but I also buy in lots of 10 each at a time, but they will sell singles also.

a1pcfixer 02-08-2012 08:38 AM

RE: DL50 idle issue
 

Quote:

ORIGINAL: av8tor1977

........................Just clean everything good with acetone and let the Loctite dry for a couple of days.

AV8TOR
Very good advice on letting it sit. Most Loctite products work by anaerobic action, meaning they 'set' & become hard/have best grip in the absence of oxygen. After 24 hours (or more) they're gripping mighty strong!

squeaky penguin 02-08-2012 05:38 PM

RE: DL50 idle issue
 
Thanks for all the help guys,

Just for interest sake I pulled the crank out tonight. While monkeying to get the woodruff key out, I noticed that the crank moved back and forth very slightly. Funny thing was the front bearing was moving forward and back in its slot with the crank. This took very little effort. After getting the woodruff key out, a few light taps got the crank out with the rear bearing on it. The front bearing baiscily pushed out afterwards. Obviously both bearing housings are loose.

I've never heard of this issue on the DL50/DLE55. Is it a machining error or something I did? The engine has always been run on Penzoil air-cooled at 40:1.
Also, would it be smarter just to buy a new case, or are you guys confident the loctite will do the trick?


Thanks for all the help again, even w8ye who first thought I didn't know how to tune an engine.

Just giving you a hard time, you've been very helpful and I never though this would be an issue.

Cyberwolf 02-09-2012 07:09 AM

RE: DL50 idle issue
 
Locktite will do the trick providing the bores are not to far over sized. Use the green locktite it is made for seating bearings and bushings. Myself I would install both bearings with the crank in place to maintain the centerline and keep the bearings aligned with each other. I did a quick search and came up empty for a new case, but thats not saying there isn't some around.
Which ever way you go good luck with it, Let us know how is turns out.

w8ye 02-09-2012 07:39 AM

RE: DL50 idle issue
 
The problem with many of the Chinese engines is that the bearing pockets in the case halves are "As Cast" and not machined.

Even the cylinder bore is "As Cast" with the Nicasil spray and a light hone.

That is how they keep the cost down.

I have not heard of the main bearings being loose on the DLE engines?

Jezmo 02-09-2012 08:43 AM

RE: DL50 idle issue
 
CA accelarator works to speed the "cure" on the loctite just as it does on the glue. Loctite makes a product like this for their locking and bearing setting products that are anaerobic but the CA stuff works just as good as their stuff. My DL was loose and after using the green Loctite it never gave any problems. Also, the DLE55 case can be used on the DL50 but not the other way around. The lip of the cylinder on the 55 is too big to fit into the 50 case.

Cyberwolf 02-09-2012 05:28 PM

RE: DL50 idle issue
 
Hummm sorry but the bolt hole spacing on the 50's cylinder is smaller than the 55 DLE engine.

Jezmo 02-10-2012 03:25 AM

RE: DL50 idle issue
 
WOW thanks for heads up. I've stuck my 55 cylinder up to the 50 case and noticed the lip wouldn't fit but didn't notice any difference in the bolt spacing. Of course when the obvious difference on the lip was there I immediately set it down and looked no further.

av8tor1977 02-10-2012 10:02 AM

RE: DL50 idle issue
 
Not much to lose in trying to fix it....

Clean the bearing bore really well. Then take a center punch and make a punch mark in about 6 equidistant places in the bore. This will raise a bit of metal and help center and hold the bearing. Then install a new bearing well coated with Loctite. Let it set for two days, finish assembly and have at it. It will probably last a long time, but even if it doesn't you haven't lost much...

I have a Homelite 30cc engine that is all hopped up. While away from home and all my tools, I crashed it into a concrete wall one day, and caused the front bearing to become loose in its bore. I actually drilled and tapped and installed three set screws to help hold the bearing, and then installed the bearing with JB Weld. It was supposed to be a temporary fix, until I got home and could prep a new crankcase but the engine is still flying now, 4 years later. (And it turns a 16 x 8 APC prop at 9400 rpms....)

AV8TOR

squeaky penguin 02-10-2012 05:22 PM

RE: DL50 idle issue
 
Thanks for all the help guys,

The bearings are on their way and I'll make sure to report back when I get them in the engine. Might be awhile before I get to test it out though: I have to find a weekend where it's not snowing and cold.

And AV8TOR, thanks for the tip, it should be easy enough for the front housing, but I don't know that I can accurately get a punch in the rear housing.

I was thinking there is a possibility my engine will run better than it has in awhile, I guessing this issue has been around for a bit.

Thanks again,

Brett


All times are GMT -8. The time now is 09:13 AM.