Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Page 55 of 118 FirstFirst ... 545535455565765105 ... LastLast
Results 1,351 to 1,375 of 2939

  1. #1351

    Join Date
    Jul 2010
    Location
    , UNITED KINGDOM
    Posts
    875
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    They look very similar to the menz, i wonder how they perform. Can you pop some rpm figures up if you run them on the 400 or the 300v

  2. #1352
    Kmot's Avatar
    Join Date
    Jun 2003
    Location
    Northridge, CA
    Posts
    10,866
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    Anyone using RealFlight simulator?

    I have uploaded my FS400 engine sound profile to the swap pages.

    http://www.knifeedge.com/forums/down...=file&id=17566
    ~Tom~

  3. #1353

    Join Date
    Jul 2010
    Location
    , UNITED KINGDOM
    Posts
    875
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    My glow thingmabob arrived!!!! its all installed and the plugs go a nice orange not a slightly pathetic fading red! even though its gone rly cold and windy i think it would rude not to try the radial later! unless i get really cold and hide in the building shed

  4. #1354

    Join Date
    Jul 2010
    Location
    , UNITED KINGDOM
    Posts
    875
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    Ok, i ran my engine and am happy with the glow driver as its am improvment over the old one..the engine however is still an issue at idle. Anything below 2000rpm and it will slowly run down and stop. its also a nightmare to start half the time needing the choke closed while running the starter with glow on. As soon as it fires let choke off keep cranking until revs come up a bit then off starter and ready to throttle back before you loose your arm. Not friendly. Hot restarts are often just as bad. Thing is it never used to be like this, i may have to take the tank out and see if i pipe is kinked or something. Sigh

  5. #1355
    SJN's Avatar
    Join Date
    Sep 2002
    Location
    Copenhagen, DENMARK
    Posts
    6,011
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    Which glow driver have you bought ?

    Have you checked your valve clerance on all three lobes on each cylinder ?
    Sonnich Johannesen

  6. #1356

    Join Date
    Aug 2003
    Location
    Innsbruck, AUSTRIA
    Posts
    505
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    Carosel,

    Thats awkward. My 400 has NEVER seen a starter. It is always handstarted, five turns at the max.
    I am generally not a fan of using brute force because as soon as the cylinders kick in you are dictating a differnt rythm which cannot be good for the bearings and bushings. Lasers dont need a starter anyhow, Saito was more work but started well in the end too.

    FWIW, I am back to the original carb and it works fine, actually 150rpm better than the OS... Go figure. But your problem really sounds like a fuel issue. No leaks in the tubing? What happenes if you put 2-3ml of fuel directly in the carb and start it?

    Rev
    If at first you don\'t succeed, skydiving isn\'t for you.

  7. #1357

    Join Date
    Jul 2010
    Location
    , UNITED KINGDOM
    Posts
    875
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    Mine wont start without a starter as it just will not fire strongly enough on one cylinder to turn it over. And i hate using starters, i only use them if i cant prime the carbs or its really cold and they wont go. In any case my engine has always done this but its gotten really bad just recently. the valves are as ok as they can be with the total hopelessness of my engines tolerances,and if i prime it as usual and try to start it will often fire up and then die or will only fire on one pot. you can do what you like with the slow run and it makes no odds. I even port primed each cylinder through the exhaust and that helped but was not instantly a success. it sounds to me like a suction issue but its only gotten this bad since i put it back in the model, it was starting ok before in the model and in the test stand. but if a pipe was kinked or something then full power would also be a problem and its not, also when its running its fine, no problem, its just getting it started thats the issue. I am so frustrated by it, i will see how it restarts tomorrow having been run today


    If its no good i am sorely tempted to just buy a new one and throw this one in the ali skip at work for recycling

  8. #1358

    Join Date
    Jul 2010
    Location
    , UNITED KINGDOM
    Posts
    875
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    oh and my glow driver is a unit from glowswitch.com. cheap at 65 quid and it came with a 6600mah 2.4v battery. Should give plenty of runtime

  9. #1359

    Join Date
    Aug 2003
    Location
    Innsbruck, AUSTRIA
    Posts
    505
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul


    ORIGINAL: Carosel43

    Mine wont start without a starter as it just will not fire strongly enough on one cylinder to turn it over. And i hate using starters, i only use them if i cant prime the carbs or its really cold and they wont go. In any case my engine has always done this but its gotten really bad just recently. the valves are as ok as they can be with the total hopelessness of my engines tolerances,Β*and if i prime it as usual and try to start it will often fire up and then die or will only fire on one pot. you can do what you like with the slow run and it makes no odds. I even port primed each cylinder through the exhaust and that helped but was not instantly a success. it sounds to me like a suction issue but its only gotten this bad since i put it back in the model, it was starting ok before in the model and in the test stand. but if a pipe was kinked or something then full power would also be a problem and its not, also when its running its fine, no problem, its just getting it started thats the issue. I am so frustrated by it, i will see how it restarts tomorrow having been run today


    If its no good i am sorely tempted to just buy a new one and throw this one in the ali skip at work for recycling
    Just to be clear, before recycling comes rev-cycling my engine was rubbish when I got it and now its running. my saito was rubbish and now its running. I am sure theres not noo much wrong with your 400... Its usually one small detail. If its the idle that is bugging you, check for false air somewhere along the line. I'd put my cash on false air.

    rev
    If at first you don\'t succeed, skydiving isn\'t for you.

  10. #1360

    Join Date
    Jul 2010
    Location
    , UNITED KINGDOM
    Posts
    875
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    the problem is that every seal, every valve, every gasket andevery Oring leaks like a seive. some of the rockers can move sideways almost enough to clear the valve stems. The bearings are such a poor fit they fall out of the housings and had to be glued in with locktite, the valves wobble and have been eroded by the valve seats as they are made from monkey metal. none of the pushrod tubes seal and they all vibrate up and down and rotate when running. The piston rings loose all ability to do anything when they are hot....Honestly its a heap of crap. But, when its actually working, i love it!

  11. #1361

    Join Date
    Jul 2010
    Location
    , UNITED KINGDOM
    Posts
    875
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    Ok, when i last ran my engine in the test stand it was fine. It would run down slowly but it started no problem. This issue has come about since it was put back in the model. the tank is the same (but plumbing may be kinked) and the only onther difference is the exhausts. as it looks too cold nasty to fly tomorrow i will have a look at the tank and the rest of the install and see whats what. i will also put a cable tie around each rubber 'boot' onthe intake manifolds to make sure there is no leak there. The other issue it could be is a leaking inlet valve thats leting air into the system in the wrong direction. I will see tomorrow. It might just restart, if so im leaving it well alone!

  12. #1362
    Kmot's Avatar
    Join Date
    Jun 2003
    Location
    Northridge, CA
    Posts
    10,866
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    My engine has never been able to be started by hand either. I have seen videos on YT of guys hand starting theirs and now Rev saying the same thing.

    I can try to flip mine till the cows come home, and it won't light off. But all I have to do is bump it for a nano second with my starter and off she goes!
    ~Tom~

  13. #1363

    Join Date
    Jul 2010
    Location
    , UNITED KINGDOM
    Posts
    875
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    before the detonation it would hand start if well primed but it was never 100%

  14. #1364

    Join Date
    Apr 2005
    Location
    goolwasa, AUSTRALIA
    Posts
    688
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul


    ORIGINAL: Carosel43

    the problem is that every seal, every valve, every gasket andΒ*every OΒ*ring leaks like a seive. some of the rockers can move sideways almost enough to clear the valve stems. The bearings are such a poor fit they fall out of the housings and had to be glued in with locktite, the valves wobble and have been eroded by the valve seats as they are made from monkey metal. none of the pushrod tubes seal and they all vibrate up and down and rotate when running. The piston rings loose all ability to do anything when they are hot....Honestly its a heap of crap. But, when its actually working, i love it!
    Thats pretty funny . Sounds like a woman I know . Cheers the pope

  15. #1365

    Join Date
    Jul 2010
    Location
    , UNITED KINGDOM
    Posts
    875
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    well i tried to get it going and eventually it started. it then stopped for no apparent reason and will not restart. so, its out of the model and every valve is leaking, and all the leaking inlet valves are most likely the cause of the issue. but its always had leaky valves so i dont know why its suddely decided not to work at all. from experience however i know that the valves cannot be made to seal correctly as they are too badly made. if i cant figure out another way im binning it. im just too fed up with it

  16. #1366

    Join Date
    Jul 2010
    Location
    , UNITED KINGDOM
    Posts
    875
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    plane all back together and replumbed. Starter working well as i got fed up with the 12v supply and hooked up a 6s lipo at 24 volts. Spins at about 2000 just on the starter! anyway i primed it up and nothing, not even a fart out of it. turns out the glow driver battery has died. so, i tried a normal glow driver on one cylinder thats always the last to fire and it was firing strongly. So, we will see what happens when i get glow power back on all 5

  17. #1367

    Join Date
    Jul 2010
    Location
    , UNITED KINGDOM
    Posts
    875
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    I dont know what i did, but i think i fixed it

    http://www.youtube.com/watch?v=s0UYY...ature=youtu.be

  18. #1368

    Join Date
    Aug 2003
    Location
    Innsbruck, AUSTRIA
    Posts
    505
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    ORIGINAL: Carosel43

    I dont know what i did, but i think i fixed it

    http://www.youtube.com/watch?v=s0UYY...ature=youtu.be
    yep, sounds like it should. piece of debris maybe that clogged somewhere...

    off to the field!

    If at first you don\'t succeed, skydiving isn\'t for you.

  19. #1369

    Join Date
    Jul 2010
    Location
    , UNITED KINGDOM
    Posts
    875
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    its cold and windy and dark, so no fly today. tomorrow its cold and windy and raining! might be another week or so i hope its soon though or th engine will break again

  20. #1370
    Kmot's Avatar
    Join Date
    Jun 2003
    Location
    Northridge, CA
    Posts
    10,866
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul


    ORIGINAL: Carosel43

    I dont know what i did, but i think i fixed it

    It's just teasing you, like that woman 'the pope' mentioned.
    ~Tom~

  21. #1371

    Join Date
    Jul 2010
    Location
    , UNITED KINGDOM
    Posts
    875
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    the sooner i build my own the better

  22. #1372

    Join Date
    Jul 2010
    Location
    , UNITED KINGDOM
    Posts
    875
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    engine that is not woman!!

  23. #1373

    Join Date
    Jun 2007
    Location
    Turku, FINLAND
    Posts
    243
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul


    ORIGINAL: Carosel43

    the sooner i build my own the better

    Hi Jon

    Good evening!
    I think you mentioned sometimes you had been planning an engine of your own design..? Any news?

    I think there are many of us that are very curious to know how you proceed with that engine project..

    Artto

  24. #1374

    Join Date
    Jul 2010
    Location
    , UNITED KINGDOM
    Posts
    875
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    I am working on many things, one of which is ready for air testing but you guys will just have to wait

  25. #1375

    Join Date
    Aug 2003
    Location
    Innsbruck, AUSTRIA
    Posts
    505
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    RE: ASP/MAGNUM FS400AR Rebuild/Overhaul

    ORIGINAL: Carosel43

    its cold and windy and dark, so no fly today. tomorrow its cold and windy and raining! might be another week or so i hope its soon though or th engine will break again
    ummm, yes, I can relate to that...

    my back yard this morning
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Hf98527.jpg 
Views:	2 
Size:	90.9 KB 
ID:	1815497  
    If at first you don\'t succeed, skydiving isn\'t for you.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 08:43 PM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.